293 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

There are serious issues with the slider on Safari. On an ipad, the slider is oriented too far to the right and the transitions are jaggedy.

On Safari on a Mac/PC, the slider stays centered but the image stretches far past the slider area.

This occurs on the theme demo as well as the install itself.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I am going to personalize the soundrock theme for a customer. I choose in the wordpress settings “home” for the static startsite and the “guestbook” for the blogsite. After setting that, the custom content of the home site and guestbook site are no longer displayed.

Does anyone have an idea why that is. I’m about to change that theme.

Kind regarts

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

how can i edit or delete link 2more…” in home page?

Thank u

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

can you hel me please i have the same problem THANK UUUU

http://postimg.org/image/87984js7l/ A
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

To anyone thinking of purchasing this theme, note that the support forum is a joke. 24-48 hours for each individual response, only to get a response that is vague and worse than any normal call center support.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, how can I set up a personalized home page? Even if I design one and choose it as home page in WP admin panel, no matter what I do I only get this default page, no way to change it:

Why? Please give me an answer soon. I need to design a website and if the theme does not work properly it’s useless to me and I will demand a refund

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Can the responsive design feature be turned ON and OFF?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Next Update???

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Why is the all text on this template on RIGHT side?

Default-user

I solved it ;p

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I cant find where i change thoose MORE… buttons? Somebody help? :/

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • South Africa

Clearly couldnt be bothered with the theme they created anymore.

  • Bought between 50 and 99 items
  • Has been a member for 0-1 years

I am looking to get this temp but seems like the support for this guy isnt that great, is everyone else having issues getting a hold of someone for support?

Chimpstudio

We have given a recent update of the product and have resolved all issues it had. However, if you have any question regarding product, you can ask us before purchasing the product. And, our support team is always there to help our clients at minimum possible margin of time.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • South Africa

Themeforrest doesnt show any recent update?

Chimpstudio

Themeforest shows updates and is working good at my end, however there might be some issue with the view at your end. We have last update 0n 20th July 2013 and it was 1.5.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

How do you get the mouse over text to appear on the video gallery like in the demo? Simply adding a description to the entry doesn’t generate that.

Chimpstudio

It must show mouse over text as the package stays same which is there in Demo. However try it by changing views of gallery(2 or 3 columns). If it does not happen, feel free to open a ticket at http://www.chimpstudio.co.uk/support/. Our support team is there looking to help you by all means.

Default-user

What does this mean “as the package stays same”

Chimpstudio

It meant that whatever you see in demo, you get the same files when you download it (the package stays same). If there is anything else, feel free to use above mentioned support link.

Default-user

But how do you activate roll-over text as it appears on the video gallery demo? It’s not in the documentation anywhere.

Chimpstudio

hi @strategicblend, I understand you are trying hard to get over this option. But the theme fetch description by default. To add title, it will require customization.

Default-user

No, you’re misunderstanding.

On the demo, your photo galleries do NOT have the overlaybox with the text that appears on mouse over. Your video gallery does. There is no option to toggle this in the theme, so how did you get the demo to do this???

Default-user

Any update on this?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I get my twitter and event widget does not work. How do I fix this? Urgent please

Chimpstudio

Hai @ ghdailyteam. Please make sure if you have latest package 1.4. If it is so, then please create a ticket at http://www.chimpstudio.co.uk/support. Our support team will look into the issue for you.

Default-user

@chimpstudio I can’t create a ticket because, themeforest did not give me a “proof of purchase” I have looked everywhere and can’t find it. I sent them a email and they still haven’t respond for couple of days now but I paid $47 for the theme on this web site so basically my lost. That will be the last time I shop on here. Waste of my time and money!!

Chimpstudio

Hai @ ghdailyteam. Purchase code is always included in the package that you download after purchase. You can use that code to create ticket. I hope if you search those files, you will find it there. And as you open a ticket and provide us your details, we will be better able to assist you in all your issues.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

It would appear the slider images won’t link when only an image is present (without a title or description). How can I enable this?

Default-user

Also – another bug: the drop-down to choose your slider, doesn’t ever save your choice. It only ever defaults to Nivo, and you can’t choose Anything or Sudo.

Chimpstudio

Hai @ strategicblend. You need to give title to image in order to link it as it is a default settings. You cannot link without giving it a title. The second issue has been investigated and does not exist at our end. Please create a ticket at our support link http://Chimpstudio.co.uk/support and provide your login details to our support team. They will look into issue for you.

Default-user

Why is the point about the title not indicated in the documentation or on the theme dashboard? That’s a pretty big issue to just leave to chance.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

You’re support systeem sucks like a inflatable doll, all i get when clicking on the (Regular License) link is this crap: http://themeforest.net/licenses/regular

http://www.chimpstudio.co.uk/extra/tf/pur_ver.png

I paid for this layout yeah i need my support i hope u get me, and if you don’t i make sure no body is going to buy this theme.

Chimpstudio

:-) Let me Clear you one thing authors here on ThemeForest are not bound to give support, Second you looking for help there is noting wrong with your purchase, third if you go in your download section and click at downloads you will find [ License certificate & purchase code]. i think that’s what you looking for.

Default-user

:D Now that i have your attention, many people one this form have the same problem with the “more” link on the home page. http://postimg.org/image/87984js7l/

How to fix this

Chimpstudio

Open a ticket at http://Chimpstudio.co.uk/support and provide your login details. Our team will fix it for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I am having problems with the header menu ‘dropping’ down after it loads. I notice that it does the same thing in your demo. Is this something that can be fixed or avoided? I am trying to use UberMenu with your theme and it’s expanding to about 100 pixels tall around the same time the text version of the header menu would drop when it loads. I can’t help but think that the problem’s related.

Chimpstudio

Hello @ tallterry. Please use the account which at the time of purchase was used, and message from that account. Also please create a ticket at http://Chimpstudio.co.uk/support and provide your wordpress login details. Our support team will look into the issue and will set the site like demo for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi i want to know why thIS This work by libmusicmall is licensed under a Creative Commons Attribution-NonCommercial 3.0 Unported IS KEEP COMING ON MY WEBSITE WEN EVER I POST SOMETHING AND I CANT SEE THE POST, AND HOW CAN I RESGISTER MY LICENSED FOR MY WEBSITE?

NEED HELP, PLS QUICK ANSWER

Chimpstudio

Please create a ticket on http://Chimpstudio.co.uk/support and provide your login details. We will look into the issue for you and will resolve it for sure. And, we will be better able to advise you about the issue.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

okay and can you please sure me the size of the home page slider

Chimpstudio

Its height is 360px and width is 960px.

Default-user

thnx, my facebook and twitter widget are not working i put in my twitter user name and facebook id but the both are not working,

AND DO I NEED TO REGISTER THE THEME, I GOT THE LISCENSE BUT I DONT KNOW KNOW HOW TO PUT IN THE LISCENSE,

I NEED HELP PLS.

Chimpstudio

You do not need to register the theme. And, please make sure if you have latest version of theme which may be a reason for twitter and facebook widget not working.

Default-user

I don’t get it, you means the latest version stop facebook and twitter widget from working, or i need the latest version for the widget to work?

I just bought the theme two weeks ago so I am sure its the latest version i got,

Thanks for quick reply

Chimpstudio

Hai. You need to have latest version for proper working of said widgets. If the purchase is so recent, and you are facing the issue, please create a ticket at http://chimpstudio.co.uk/support. I have checked this at my end and both widgets are working fine. We need to see your backend in order to find out what is going wrong.

by
by
by
by
by
by