1664 comments found

Enjoir3 Purchased

Hey there! I just bought the theme but when I tried to upload it to the WordPress admin panel it gave me the error “The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.”

Any idea what’s happening?

red_sun

Hey Enjoir.. thanks for purchasing Soundboard!

Make sure you are not uploading the whole zip file that you’ve downloaded from Themeforest (including dummy content, license, psd files, readme …) but only the soundboard.zip file.

Cheers!

Default-user
Enjoir3 Purchased

Worked perfectly!

lamire Purchased

Hey red_sun! I continue customizing soundboard… I want to center the menu, I’ve tried everything but it’s impossible for me ;) Any idea what should I change? Thanks!

red_sun

Hey lamire! If you are using at least version 1.06 (current version is 3.01) you can center the logo in the Theme Options panel.

If you don’t want to update Soundboard, simply paste the following code into Theme Options > General > Custom CSS :
#logo {
    width: 200px;
}

Replace the width with your logo’s exact width!

Love this theme. Very User friendly without a lot of bugs.

I’m having trouble creating a news page. I can’t figure out which page template to use and I can’t figure out how to get my posts from the home page to show up on the news page? Right now I have my Latest News page as the default template. When I add posts they show on homepage feed, but that’s it. Can’t figure out how to connect the two? marklarush.com is the site.

Does it have to do with the categories for my posts? Page attributes? Help! :D

Thanks for the feedback on the internal error for my media images. I was able to get them to work. :)

red_sun

You’re welcome, marklarush..

You can find all the instructions on how to set up the home page and the news page in the documentation. Please follow the instructions step by step. Here is the link: http://www.files.red-sun-design.com/soundboard/readme/readme.html#mytabs=3

Cheers!

Enjoir3 Purchased

Sorry to bother you again, but I’m running into two main issues.

1: My logo for some reason is appearing to be see through, even though I’m sure the opacity was set to 100% in photoshop when I was making it. Any ideas of why this might be happening?

2: Every time I try to create a new contact page, I select the contact template and hit publish, and suddenly my entire home page is just one big submit page with the slider still on top. Any idea of why this is happening?

Other than that I love the theme.

red_sun

Hey Enjoir3.. I’m glad you enjoy working with Soundboard :)

1. The logo is set to 90% opacity by default. You can change this by adding the following code into Theme Options > General > Custom CSS:

#logo {
    opacity: 1;
}

2. Is it possible that a plugin is causing this? Please deactivate all your plugins to see if it makes a difference. If this doesn’t help, please send me a link and login info via the user contact form on my profile page so that I can check it out!

The “home” page is not the default page. How can I set this?

red_sun

Hey swilliams09.. thanks for purchasing Soundboard!

You can find the instructions in the documentation under “Setting up the Homepage” (step 6). Here is the link: http://www.files.red-sun-design.com/soundboard/readme/readme.html#mytabs=3

Hossa & Grüaß Euch!

this is a hell of a Theme, thanx to almstudio.at for recommending themeforest to me! The few little problems I encountered setting up the theme on schlagermetall.de could easily be solved using your documentation.

A little wish for the future: If you would structure the documentation a bit more regarding the different elements that can be toggled, searching would ease up quite a bit. Linking to further reading would be another idea. Searching this FAQ-seciton would be a bummer, too, as there is loads of helpful stuff in here.

My question is: where can I upload a Google font to or how do I persuade the Theme to use Open Sans 800 Bold italic instead of Open Sans standard 400?

I found the toggling via the CSS form in General Options, however using the font definition form for all elements concerned seems to me to be far more logical to me.

Thank you in advance & keep up the good work!

Tom Delay | SchlagerMetall

red_sun

Hey Tom… I’m glad you enjoy working with Soundboard :)

Thank you for your suggestions, I will take them into consideration…

As for the font, simply chose just “Open Sans” in Theme Options > Typography > Google Custom Web Font, and then in Theme Options > General > Custom CSS, enter:

h1, h2, h3, h4, h5, h6, .button, .button1, .buttonS, .button2, .submitbutton, .cancelled, .soldout, span.reply, .details, .dropcap, li.comment cite, ul.login li a, .sf-menu a, .comment-reply-link, .nivo-caption p {
    font-style: italic;
    font-weight: 800;
}

Cheers!

SchlagerMetall

What worked on a few computers was putting the respective link into the header <link href=’http://fonts.googleapis.com/css?family=Open+Sans:800italic' rel=’stylesheet’ type=’text/css’>. But yours is probably the safer version. Danke! Thanks!

Hi. I have a question. I hav set up a page for a band.. Worked really great. Then they started sending med press releases they want to publish. I thougt this will work great with a blog template that shows post in the pressrelease category.. But. no blog template ??? Is there a workaround for this? Shortcode ??

red_sun

Hey steinarness!

The news section is actually using the WordPress blog functionality.

What you could do is to publish those press releases in the News section and give them a category of “press releases”.

Then, in Appearance > Menus, top right corner, click on “screen options” and activate the categoies checkbox. Now scroll down to categories and add the “press releases” category to your menu.

Maybe that would be an option for you?

Cheers!

erikland Purchased

Hi!

Great theme… one problem… my footer isn’t at the bottum… www.hetoranjefestival.nl

very annoying

red_sun

Hi erikland! In the latest version of Soundboard (v.3.01) I included a “sticky footer”. Please update…

housi Purchased
thanxx a lot. i love my new website =) here we go: http://www.housemeister.info
red_sun

That’s great to hear :)

Hobonat Purchased

I updated to the most recent version of Soundboard, but I am also having a footer problem. While the footer stays at the bottom of the screen, it covers my content on the pages with long posts and scrolls with my content instead of staying stuck to the bottom and letting the page scroll.

red_sun

Did you update the whole theme or only certain theme files? Can you send me a link to your site please?

moedev Purchased

I recently purchased this theme for a client that is a musician. We set him up with the GigPress tour plugin for added features. For some reason, Soundboard is adding p (paragraph) tags around the output of GigPress info, making the info (Time, Age Restriction, Address, etc.) appear on separate lines. For more info, you can go to the page here: http://tylerflowersmusic.com/shows/ . I’ve checked the GigPress.php files and there is no p tags around the info. Does anyone know how to fix this? I feel as though it may be in the theme functions somewhere. Any help would be much appreciated!

Default-user
moedev Purchased

Got it fixed! How do you recommend updating the whole theme? Does it support child themes? I’ve made quite a few edits to a lot of the theme files.

red_sun

Soundboard doesn’t work well with child themes. Maybe this link helps?: http://wpmu.org/how-to-upgrade-a-wordpress-theme-even-if-its-customized/

Default-user
moedev Purchased

Great – I’ll try this, thx!

Hello Red sun , i bought your great template some days ago. I have a question , i need a youtube video in the home slider instead of an image. How can this be done? Thanks and congrats on a great theme S.

red_sun

Hey graphicnomad.. thanks for purchasing Soundboard!

Soundboard uses Nivo slider for slider images, which does not support videos. But what you could do is to make a slider image LINK to a video…

Is there a reason or a fix when I upload images into a gallery that are numbered sequentially (001, 002, 003), the gallery just jumbles and randomly reorders them so I have to reorder them manually?

red_sun

Hey RoniLagin… this seems to be a bug of the image uploader that I’m using with Soundboard. I hope that in the future there will be an update available for this image uploader without this bug, so I can include it in Soundboard.

I saw this response previously, but now I can’t find it.

How do you center the navigation menu, rather then being left justified? Is there also a way to increase the font size of the menu items?

Thanks!

red_sun

Put the following code into Theme Options > General > Custom CSS :

...to center the menu:

 .sf-menu {
    width: 700px;
}

Change 700px to the total with of your menu items.

...to increase font size:

.sf-menu a {
    font-size: 22px;
}

#topnavi {
    height: 52px;
}
mattdusk Purchased

Is there any way of adding a TUMBLR widget to the main page?

I was thinking of adding a short code to “Title in center section on Homepage” field in the THEME OPTIONS > Home Settings

Would this work? So far I haven’t been able to figure this out.

red_sun

Hy mattdusk! If you want to place a shortcode into the center section of the homepage, you will have to place it into the editor of the page that is using the “home” temlate.

Default-user
mattdusk Purchased

excellent! Thank you!

Hi red_sun & everybode else,

I’ve got a problem. Your theme is amazing but I can’t get my slider on my homepage to work. I’ve clearly followed all the instructions.. Can you help me out? My site is: www.tobiasprins.com

Reply @ my last comment:

I’ve read that I could disable all the plugins, so I did. Now it works again. But what went wrong? Can i activate the plugins again?

red_sun

Hey tobiasprins, activate one plugin by one to see which one is causing the issue…

If you have any further questions, please log into the account that you’ve used to purchase Soundbaord before posting a comment or sending a message so that I can verify you as a valid customer. Thanks!

moedev Purchased

red_sun,

Thanks for your help on my last comment! I have a new question, though. i’d like to post some thumbnail images on a page that link to the full size images (press photos) so people can download them in hi-rez. Right now prettyPhoto/Lightbox is causing some problems because every time I post a photo, it opens up the slideshow/gallery. Is there a way I can disable the prettyPhoto/Lightbox effect for certain images/pages? I would just like for the image thumbnail to link straight to the full rez version.

Thanks in advance!

Default-user
moedev Purchased

Hmm, I’ve been trying that for the past little while and even the links still open up the Lightbox for some reason. Any way to get around that? I’m just doing simple a href tags and it’s still popping up with the Lightbox.

red_sun

You are right, I’m sorry, I gave you the wrong info. Actually any link that links to the full image will open up in a lightbox. So, one thing you could do ist to .zip the image and upload it with the media uploader. Then make the image (or link) link to the .zip file. I just tried this on my test site and it worked…

Default-user
moedev Purchased

No worries! I may try that, thanks.

Love this theme! Fresh.

Having the following issues:

Need to center menu items in the navigation bar and would reeeeeeally like that code for YouTube previews if you’ve got it… :)

Site at http://ainjelemme.net for reference.

Thanks so much! :D

red_sun

Hey ainjelemme.. thanks for purchsing Soundboard, I’m glad you like it! I love the colors on your site btw :)

Put the following code into Theme Options > General > Custom CSS :
.sf-menu {
    width: 700px;
}

Change 700px to the total with of your menu items.

Also I saw you increased the menu font and now the hover background color is 2px to heigh. Add the following code to fix this:

#topnavi {
    height: 44px;
}

Cheers!

Default-user

Thanks! I took that picture on a train back to my motherland of Austin, TX. Gonna add more graphical elements as soon as I’m more dialed into the template. As it stands, can’t believe how easy everything was to set up! Been coding my site by hand w/html since 2001 and this is just like… ahhhhhh. :)

I’m not sure how to determine the exact width of my menu items but I’ll try to figure it out. Appreciate the heads up on the menu font height, I totally spaced out on that one.

Any fixes for lack of YouTube preview images? :( I mean, I guess I could do the whole embeddable playlist thing but it seems like such a waste when I’ve got the template’s super cool video function…

Warm Regards, AE

red_sun

You can use the FireFox addon “measureit” to measure everything on your website, it’s a really cool tool: https://addons.mozilla.org/en/firefox/addon/measureit/

The total width of your menu items is about 850px.

Oh right, I didn’t see your 2nd question. You can find the answer to your question in the documentation under “Setting up the Video Page” ( step 8 ): http://www.files.red-sun-design.com/soundboard/readme/readme.html#mytabs=3

Cheers!

Seem to be having a problem with the store. Added the eCommerce plugin set everything up and added a product. I went to the Theme Options Panel and in the tab GENERAL couldn’t find the checkbox to Load WooCommerce stylesheets to integrate it with my template. so looks weird on the site.

red_sun

Hey oryandj.. make sure you are using at least Soundboard version 3.00.

For any further questions please log into the account that you’ve used to purchase Soundbaord before posting a comment or sending a message so that I can verify you as a valid customer. Thanks!

by
by
by
by
by
by