1691 comments found

probably should note that Im in wordpress 3.5.1. could that be the issue?

rsteward Purchased

Can you please tell me which code I need to change to make it so that on the video widget it doesn’t show how long ago the video was posted. thanks!

Default-user
rsteward Purchased

Thank you, just sent you the login info via your contact form :)

Default-user
rsteward Purchased

I tried it again and it worked fine this time. Not sure why that is. Thanks very much for your help, much appreciated :)

red_sun

You’re welcome.. glad it worked now, rsteward :)

icauso Purchased

Hi! Great theme! I am actually using for a tourism site, I’ve adapted as needed and is working well but got stuck on trying to configure the “SOUNDBOARD-Album” widget.

I am trying to use the album widget to display a particular tour we offer, but ideally when someone clicks on the featured album on the home page the image would link to the full width page describing the tour, and not the Album page; or, if this is not possible, just killing the link of the featured album image would also work, or even if I could configure the album pages to be normal full width instead of displaying a song list etc…

Any tips on accomplishing this is much appreciated!

Thanks

red_sun

Hey icauso.. thanks for purchasing Soundboard!

I think it would be actually easier to just place an image into a text widget that links to a page, instead of using the album widget. Would that be an option for you? If you would like to display a button below the image, just like in the album widget, you could use the button shortcode for that.

Hey Red_Sun,

I just installed Wordpress (in “public_html/mouser”) and followed the instructions in the included documentation but when I visit the page I get this error:

Fatal error: Call to undefined function get_header() in /home/heymouse/public_html/mouser/index.php on line 1

Did I miss a step?

Thanks for the help in advance! It’s so nice to see all the very professional and clear support you’ve given other users.

red_sun

Hey.. thanks for purchasing Soundboard!

Hmm.. I’ve never come across an error like this. Can you please get in touch via the user contact form on my profile page and send me your FTP login info please?

Default-user

Thanks for all the one-on-one help. You gave really outstanding support.

red_sun

You’re welcome :)

hello red_sun… ...is it possible to replace the sounboard logo? we are thinking about to buy it if it is possible… best regards… dings…

red_sun

Hey Dings! Sure… you can upload a logo in the Theme Options Panel.

Cheers!

Hi, does this theme suport drop down (fly out) menu’s? There doesnt seem to be any in the live demo… thanks

red_sun

Hey tomgrin! ...yes, it does. Hover your mouse over “Theme Features” on the Soundboard demo site to see an example.

Cheers!

Hi

I created a new gallery but it doesn’t appear as the latest gallery in the home page. How can I make the latest gallery to appear as latest just like video galleries?

Many Thanks!

red_sun

Hey! Please check the publish date of your galleries (you can change the publish date in the top right corner when you edit a gallery). The latest published gallery should display first in the gallery widget.

Cheers!

Default-user

Hi red_sun! the published dates are correct, I’ve created two galleries published date today but the gallery widget displays the gallery created in 2012

red_sun

Can you please check if a plugin is causing this issue? If deactivating the plugins doesn’t help, please send me your login info via the user contact form on my profile page and I will take a look.

phatwebs Purchased

Hello,

I’ve created an album and added one MP3 file to it. I also installed the JW player 5.10. When I click the “play” icon in the album, the player loads but the the window on the right is black and no music plays. Please advise.

http://www.motorsled.com/audio/rehearsal-studio-samples/

Thank you!

red_sun

Hey phatwebs.. since I’m working on an update for Soundboard right now, I took a closer look at how Jetpack comments work. Looks like they only work if you are using the WordPress built-in comments form function. Since I am using a custom function, they don’t work. You can fix this as follows:

Open comments.php and find comment <form> and </form> tags, and select all of the lines between them, including <form> and </form>

Now delete those lines and replace them with just this one line: <?php comment_form(); ?>

I haven’t properly tested this myself yet, so please make a copy of comments.php before you modify it!

Cheers!

phatwebs
phatwebs Purchased

That’s cool, thanks. I’ll give the code tweak a try. I’m familiar with PHP. However, when I apply a Soundboard update, I assume it will replace my code tweaks.

Since JetPack is quite popular, is it possible for Soundboard to offer the selective option of using built-in WP comments vs. Soundboard custom comments? I see it already has an option to show/hide comments. I only ask now since you’ve “got the hood up”. :)

Cheers!

red_sun

If more customers will ask for it, I will consider adding an option for this in the Theme Options Panel…

parasite Purchased

Hi red_sun,

I am trying to make a 2nd navigation menu on the frontpage below the slider. Do you know how to make this call a different menu in wordpress?

http://annie.dswat.net

I know there is a custom menu widget to call a different menu, but this is only available as a widget for the sidebars or footer area.

Many Thanks,

Armin

p.s. I wanted to say that Soundboard is the best WP template I have ever used! It is so simple to use and looks amazing :-)

Default-user
parasite Purchased

Hi red_sun,

How do I go about changing the rollover colour for the theme (light skin)? It’s is currently set to #808080, and I would like it to be #bbd34e.

Many Thanks, Armin

red_sun

Hey..

Put the following code into Theme Options > General > Custom CSS (change the color value to whatever you like):

a:hover,
a:active { 
        color: #808080;
        }
dnosewor Purchased

Hey there, great theme. I’m just having a little issue with how my news page is displaying the footer. It’s showing up in the widgets section on the rights side of the page. See the link here http://therollingkings.com/?page_id=18 Is there anyway to fix this

red_sun

Hey dnosewor.. thanks for purchasing Soundboard!

Looks like you added a text widgt into the main sidebar which contains some code that breaks the site.

Default-user
dnosewor Purchased

Got it fixed. Thanks

Our tweets aren’t showing up in the ‘twitter feed’ widget. Is there any way to fix this?

Thanks

red_sun

Hey.. Twitter updated its API a while ago. Make sure you are using at least Soundbaord version 1.05. (Current Soundboard version is 3.01) If you don’t want to update Soundboard, then simply upload the file includes/widgets/widget-twitter.php of the newest version of Soundboard to your server!

Default-user

where can I find out which version of I have? and how do I update soundboard or upload that file?

Thanks

red_sun

You can check your version at Appearance > Themes, next to the Soundboard logo.

Simply log into ThemeForest and go to the “Downloads” tab. Here you will find all the files you’ve purchased. If you re-download Soundboard, you will automatically get the newest version. Then deactivate and delete your old Soundboard installation from your WordPress installation and upload the new one. (Here is the changelog: http://www.files.red-sun-design.com/soundboard/readme/readme.html#mytabs=10)

Or you can just upload that twitter file to your server via FTP (for example with FileZilla).

Here is a blog post with even more info: http://wpmu.org/how-to-upgrade-a-wordpress-theme-even-if-its-customized/

lochie Purchased

Hi there, we’re having an issue that appears to have started since the last WP update was released. When we upload photos to galleries etc in the admin section everything is fine, but when you go into the front end to view ANY gallery, new one or old ones, you get a 404?

iFine Purchased

Hello! What a wonderful template! My problem is this:

My widget’s and menus seem to be unmovable. I can delete them and edit them but i cannot reorder them. The weird part was a few hours ago I didn’t have this problem. I tried both Chrome and Safari. I tried deleting problem plug-ins. I also tried restarting the browser. Nothing works.

red_sun

Hey iFine.. thanks for purchasing Soundboard, I’m glad yo like it!

Did you try to deactivate ALL your plugins at the same time?

red_sun

...also, does the problem persist if you switch to the default theme?

iFine
iFine Purchased

I just tried that. It works now! Thank you!

Hi, do you offer a template installation service with purchase?

red_sun

Hey miked24198.. installing Soundboard should only take you a couple minutes. But if you need help with that, get in touch and I’ll assist.

Cheers!

I have been tweaking my site, and the widget (last album) I want to display to the right of the tour dates on the tour dates page is showing up at the bottom of the page, after past dates….where should I look to resolve that? The width of the tour dates is now 500 (previously 620) so there is more than enough room to the right to contain it.

thanks

m

red_sun

Hey mauriceredmond.. can you send me a link to your site please?

Default-user

Just emailed you, thanks!

loonac Purchased

I have just installed this template and am trying to set it up. When I select a Soundboard Menu it shows no menu and everything below the logo disappears. When I use the blank drop down for Soundboard Menu it shows content but still no menu items. Any help?

loonac Purchased

I just deactivated all plugins and the menu showed up. I wonder which plugin was causing it to not show the menu.

red_sun

Hey loonac! Activate one plugin by one to find out which one was causing this issue.

txradar Purchased

When logging in as admin, it’s directing me to the site and I have to click the WP bar to get to the admin area. Would prefer to just go straight to the admin area. Is it just me or is there something in a theme file I can change? TIA!

red_sun

Hey txradar, in the file includes/functions/theme-functions.php, replace line 216 – 237 with the following code:

add_filter( 'login_redirect', create_function( '$url,$query,$user', 'return home_url("/wp-admin/");' ), 10, 3 );

Cheers!

Default-user
txradar Purchased

Perfect! Thanks so much

jayson1 Purchased

I just purchased this theme and when I tried to installed it this is the message I recieved.”The package could not be installed. The theme is missing the style.css stylesheet.” Need HELP PLEASE!

red_sun

Hey jayson1.. thanks for purchasing Soundboard! Please make sure you are not uploading the whole zip file that you’ve downloaded from Themeforest (including dummy content, license, psd files, readme …) but only the soundboard.zip file.

taxgirl Purchased

I am having an issue where there is an error on a mobile device when I go to the album page – the soundcloud embed works but below it there is a error message saying source not found (I think for on server audio) but I do not have mp3s uploaded (nor do I want them) and the display audio box is not checked. (displays fine on website—only issue on mobile browser).

Any ideas?

red_sun

Please get in touch via the user contact form on my profile page and send me a link and login info please. Thanks!

by
by
by
by
by
by