1740 comments found

SLZ128 Purchased

Thanks for the quick reply man. You’re awesome. I had another silly question, you know how there’s SOUNDBOARD and a streophone on the top of the page? I’ve created my own logo for that, but i can’t seem to figure out how to upload it. I tried uploading it in the LOGOs section but it doesn’t show up. I’ve created a tiny logo against a transparent background .

red_sun

If you want you can send me the link and login info via the user contact form on my profile page and I’ll take a look at it!

SLZ128 Purchased

I’m working on a localhost at the moment, just trying to figure the whole thing out before i move onto the final design and host it. If you could explain how to have my own logo at the top, like the soundboard one, i should be able to figure out the rest!

red_sun

You would just have to upload the logo in Theme Options > General > Logo. But you said you did that already. The only thing I can think of right now is that you mistakenly uploaded it to “Login for Logo page” instead? Other than that it’s really hard to tell why it doesn’t show up on the frontend without being able to take a look at it….

Hi Red_Sun

Your theme is missing all of its images on the back end. I’ve uploaded a fresh zip file from themeforest several times, but it is still missing. thanks for your prompt response. Cheers

Default-user

P.S. my back end does not look like your example for theme options. All icons are missing and everything is out of place. VERY VERY VERY HARD TO USE THIS WAY . PLEASE ADVISE

red_sun

I am sorry for the misunderstanding. This is really weird and I haven’t come across a problem like that before. Can you please provide a link and login info via the user contact form on my user profile page so that I can take a look at it and figure out what’s wrong?

red_sun

Just to make sure. You are not using Internet Explorer 6, right?

peio64 Purchased

Hi,

really good work !!

just have a question how can i put in the “audio page” the lyrics like your website example ?

thanks a lot peio

red_sun

Thanks peio :)

You can add the lyrics with the help of the toggle shortcode and a little bit of HTML :

                                             
<h5> LYRICS </h5>
[toggle title="Song Title"] 
line 1 </br>
line 2 </br>
line 3 </br>
line 4 </br>
 </br>
line 5 </br>
line 6 </br>
line 7 </br>
line 8 </br>
[/toggle]    

Cheers!

peio64 Purchased

thanks

I’ll try even though I’m not an expert in html …

Hello-

Purchased and installed the theme via FTP & once it showed in my Appearance > Theme – Activated the theme & am now cannot access my website front end or backend admin panel. Receiving a white screen with this error:

Fatal error: Cannot redeclare optionsframework_rolescheck() (previously declared in /homepages/44/d345700131/htdocs/Faded/fadedfest/wp-content/plugins/options-framework/options-framework.php:47) in /homepages/44/d345700131/htdocs/Faded/fadedfest/wp-content/themes/soundboard/includes/admin/options-framework.php on line 47

I checked what line 47 was and all it has is:

}

I have lots of experience with code so if I need to fix something in your raw files, please advise. Need to fix this asap as this is for a concert site in which many bands have been signing up for daily and now cannot view our site.

Thank you

red_sun

Hello primodesigns! Thanks for purchasing Soundboard!

Looks like you are using a plugin called “options framework” that is causing the trouble (Soundboard and that plugin declare the same function: optionsframework_rolescheck). Please deactivate that plugin and activate Soundboard. Do you need that plugin? If yes, then in Soundboard/includes/admin/options-framework.php, line 38 and 40 you would have to rename optionsframework_rolescheck to something different.

Hope that helps! Cheers

Perfect! Quickest Customer service I’ve experienced on a theme thus far. Thank you very much Red. Much success to ya!

red_sun

You’re welcome!

erecia Purchased

Hi..My Left side bar is not showing up at all. I’ve dragged widgets into it like I did for the right one but nothing is showing up. Any thoughts on why the left sidebar widgets are not showing up?

Thank you

Hi! Good theme. I have uploaded the theme and activated it as well as imported the dummy content. My issue is that even after importing the dummy content, the website is basically just a blog down the centre with a grey background. there are no tabs or sliders or literally anything showing up just the blog text. I made sure I uploaded everything correctly. Any ideas? Also I should add none of the menus are showing up at the top

red_sun

Hello jordansalmon! Thanks for purchasing Soundboard.

Did you follow all the steps in the documentation on how to set up the homepage, menu, etc…? http://www.files.red-sun-design.com/soundboard/readme/readme.html#mytabs=3

You can also find a link to the documentation in the Theme Options Panel, right top corner.

As for the background: You will have to upload an image in Theme Options > Style > Background Image.

Cheers!

erecia Purchased

never mind..figured it out.. thank you.

red_sun

Great :)

Deny777 Purchased

Hi there! I have a couple of questions / suggestions:

First, is it possible for you to change the following lines in the contact form template so it tells the email client what the encoding is (utf8), therefore allowing it to automatically select said encoding for viewing?
$headers = 'MIME-Version: 1.0' . "\r\n" . 'Content-type: text/plain; charset=UTF-8' . "\r\nFrom: " . $name.' <'.$emailTo.'>' . "\r\n" . 'Reply-To: ' . $email;

mail($emailTo, '=?UTF-8?B?' . base64_encode($subject) .'?=', $body, $headers);
The above code works perfectly but you might want to implement it more elegantly, the only reason I ask this is so I don’t have to change it again in case there are theme updates.

Secondly, is there an easy way to make the title fonts smaller (news, audio, video, etc) that won’t be broken in case of theme updates?

And last but not least, I have translated the .po and .mo files to brazilian portuguese in case you’re interested.

red_sun

Hey Deny777!

I will take a closer look at that code for the contact form and see if I will include it in a future update of Soundboard…

If you put the CSS code for the smaller headline fonts into Theme Options > General > Custom CSS , it will not get lost in case you update Soundboard!

That would be so awesome if you could send me the translated .po and .mo files! :) Please get in touch via the user contact form on my profile page!

Thanks!

Hi! I want to change the language to Spanish, is it possible?.

Thank you.

red_sun

Hey dariendoomed!

Yeah that is possible with the included .po and .mo files. Here is a pretty good blog post about how to translate a WordpPress theme: http://www.appthemes.com/blog/how-to-translate-a-wordpress-theme/

Hope that helps! Cheers!

First of all: I really like this theme (soundboard), So good work ;)

Im having problem when i go to slider-> new / or edit when i click on the “select files” button nothing happens… drag also doesnt work. Tried with chrome, firefox and explorer… nothing. The installed WordPress version is 3.1.3 In gallery i have the same problem. The site is in http://rj000439.ferozo.com/

Sorry about my english ;) Thanks

red_sun

Hello Juan! Thank you, I’m glad you like Soundboard :-)

I took a look at your site and it seems like it doesn’t load all files correctly (for example it doesn’t load “nivoSlider.css”). I guess it would be best if you delete Soundboard from your WordPress installaion and upload a fresh copy of Soundboard…

If that still doesnt work, please get in touch with me via the user contact form on my profile page.

Thanks!

I’m still loving this theme. Is there a way to play a mp3 sitewide? (One that won’t stop and restart when you click on a new page) Or maybe a widget you recommend that would do this?

red_sun

Awesome, Natalie! Thank’s for the info! :)

Centering the navigation is pretty simple… In Theme Options > General > Custom CSS paste the following code:

.sf-menu {
    width: 700px;
}

(replace 700px with the appropriate width!)

Cheers!

nataliew345

Thanks so much! They’re centered! Is it possible to have them evenly spaced apart?

red_sun

You mean the space left and right of the menu items? Give .sf-menu a width of 545px …

kodaksf Purchased

PURCHASED THEME BACKGROUND , WONT CHANGE IN THE ADMIN SETTINGS

red_sun

Hello kodaksf! Thanks for purchasing Soundboard!

If you have a background color selected, please remove it, since it has priority over the background image and the image won’t get displayed.

I hope that helps!

Hi Red Sun,

Great theme! I just wanted to ask if this theme would be ok to use for a youth project rather than a music/band? I really like the layout and the structure to the site but need to check that I can add pages that are not music related? I can still use some of the functionality on the site but not designing for a music/band in mind. I suppose it will need to function like a website for a youth project rather than band?

Also is the homepage slider able to show 5 -6 slides rotating automatically and can video also be added to slider if needed?

Can the space where the logo sits be adjusted as the logo I intend to use may need a bit more height to that area?

I have a need for a form to be added to the homepage which will involve users submitting questions to a specialist and leaving their name and email address, a small widget was what I was thinking which could sit under the slider on the left hand side where it currently says ‘New album out now”?

I would also need another small form allowing people to signup to an email newsletter?

Can this theme be adapted to deal with all this?

Sorry so many questions, just want to be sure before I buy.

Ginge.

red_sun

Hey Ginge!

1. Yeah, you can add as many pages as you would like.. full width pages or pages with a right sidebar. Fill them with whatever content you would like.

2. You can add as many images to that slideshow on the homepage as you like. It does not support videos though. If you would like to add videos to the homepage, you could place them in the left or right sidebar.

3. Yes, the logo can be any height and any width (up to 940px). The layout will adjust automatically.

4. You can add any widget to the left and right sidebar on the homepage. For the form and email signup you would have to find a plugin, nothing like that is included in the theme.

Hope that helps :)

Hi

I really like this theme and I would love to use it for my bands website but I use WPMU and sometimes have problems. Can you tell me if this theme would work on my MU install

Thanks

PD

red_sun

Hey PD! ... I honestly don’t know. I haven’t worked with WPMU before.. I did a little bit of research though and it seems people were having problems with themes that use the TimThumb script. Soundboard does not use the TimThumb script.

Cheers!

peanutdesigns

That’s great news! Thanks

I need to add some large jpeg images that need to be available for download rather than being displayed in the pop out frame. Any ideas of the best way to do this? (their about 4000px and are for print purposes) I can’t seem to avoid the frame.

- Thanks in advance.

red_sun

Hey edjones!

Well what you could do is to remove the function that adds the prettyPhoto lightbox automatically to all images. And then you could add the lightbox manually to images in posts and pages that you want to open that way.

The gallery, video and playlist will still use the lightbox.

If that is an option for you, send me an email via the user contact form on my profile page and I’ll send you the instructions on how to remove the function and how to manually add the lightbox to images.

Cheers!

Hello there! and thanks for your wonderful theme. Just one thing, every time I try to post an audio and click over it in my home page widget, doesn’t show anything but a 404 error… It’s driving me mad. Any suggestion? Really need to solve this…

red_sun

Hey mouresoroll! Thanks for purchasing Soundboard! Please go to Settings > Permalinks and simply click “Save Changes”. That should do the trick!

Cheers!

Having an issue with Photo Galleries. I have a page under the gallery setting with no content, created a gallery in which I filled with content & then set a featured image & hit the Attachment Post URL link. When I head to the gallery on the front end, I click the thumbnail & it tells me that the gallery doesn’t exist.

Any hints?

red_sun

Please go to Settings > Permalinks and click “Save Changes”. That should do the trick! Cheers!

by
by
by
by
by
by