155 comments found

aleraker Purchased

How do I include pictures in the article?

Not as attachments. I want everyone to see then.

I tried to insert a picture but I get this error message.

Fatal error: Call to undefined function is_plugin_active() in ”/.../single-layout1.php on line 26”

PS: I remove my website link

aleraker Purchased

I saw the option to use an image 200px X 200px Featured How it works this option? It replaces the big picture featured?

I marked this option and tried but got no results :(

Devilcantburn

Hi,

no sorry, i think i just forgot to remove this option (envisaged when designed but never coded…)

Thanks to use only the large size…

That will be removed in the next update. ;)

xxxrich Purchased

Does anyone else have this or know how to fix? Custom field reverts to default entered value and unable to delete these or add new fields with new values… Am I missing something simple?

This is a new install on a fresh 3.5.1 version no other plugins other than those in the documentation.

xxxrich Purchased

@aleraker The option is there on any type of post but it’s not currently allowing me to upload the featured image. It’s a radio select at the bottom of the ‘Post Options’ section. I figure it’s a way of displaying the featured image nicely for an album cover. It won’t work for me either.

Wordpress issue / Theme issue / Plugin Issue… Not quite figured it out yet. I’m trying.

xxxrich Purchased

@aleraker Are you able to get the sidebar widgets working? Mine don’t show at all…

xxxrich Purchased

I’ve had to pull my site offline :( Bad times… Google’s gonna love me…

xxxrich
xxxrich Purchased

It’s okay if you have a fix could it be e-mailed? / Instructions It’s just teething problems

xxxrich
xxxrich Purchased

Any news on the update there DCB?

xxxrich
xxxrich Purchased

Freakin’ SWEET ! – thanks a bunch Rated 5 stars \m/

aleraker Purchased

I did a fresh install of wordpress and am having this error

Fatal error: Call to undefined function is_plugin_active() in /home/desconst/public_html/desconstruir.com/deletar/wp-content/themes/desconstruir/single-layout1.php on line 26

I can not insert images within the article. I can not use tags h2, h3, h4

Devilcantburn

A new update is in progress to fix that…. I hope it will be available today… (actually in upload to be review on theme forest) Sorry about this trouble…

I’m thinking about purchasing this, but I have a pre-sale question. For example, in a ‘Single Post Layout’ am I able to make the featured image a little smaller… I don’t think I’d want to have super hugh pictures for blog post. Plus it’ll be extremely hard to find images that large.

Is this possible?

Devilcantburn

hi,

you have 5 single layouts for your articles provided in the theme.

so you can use minimum 850×470px size for your image.

;) Thanks by advance,

aleraker Purchased

When you launching the update please reply me this message.

a hug

Devilcantburn

hi,the update is already available…

Thanks,

aleraker Purchased

Related Posts are automatic? What their rule? How do they appear? I can enable and disable them?

Sorry about the amount of questions

Hello,

I have a few pre-buy questions.

1) For the static element slider… do you know if I’d be able to change that to one big email subscribe/opt-in box or does that not seem possible?

2) Are you going to implement a single post with a sidebar at the RIGHT?

3) I notice there isn’t a subscribe or opt-in box widget… do you have one?

Devilcantburn

Hi,

1/ You can put all html element you want…

2/ Single post with sidebar at right : http://soundmaster.devilcantburn.com/post-with-slider-image/

3/ you can find a plugin for that i think… ;)

Thanks by advance ;)

rodyz Purchased

hi,

You realize a great theme … is it possible that you make a css plugin for Woocommerce ? to sell the album and the music … it would be super cool!

Thank you for your response

Devilcantburn

Hello, Well, i never used woocommerce and i dont know if that requires new theme or … something else…

Maybe you can check the woo commerce website to know more…

It says there is a review system for this theme, I can’t find any pics of it or any examples in the preview site. Can I see what it looks like in both the admin panel and site?

Devilcantburn

Hi,

yes, the review is for album items : http://soundmaster.devilcantburn.com/album-layout-2/

you see you can put rate, release date, label, genre, band…

http://soundmaster.devilcantburn.com/album/inwave/ ;)
sogo

So the album review isn’t an article that will feed through the blog? but rather a separate page?

Devilcantburn

album is a custom post type. not from blog..

Ohhh and what other type of audio sources can be used for audio posts, Spotify maybe?

sogo

Is that something that is an option or you can help with after the purchase?

sogo

Sorry to bother you, is this an option in the admin or is this something you could help me with after the purchase?

Devilcantburn

It’S a variable to change in the code… nothing really hard to do ;) i can help you of course !

Thanks by advance,

sogo Purchased

Okay I purchased your theme and need help setting up. Got it installed and my articles don’t seem to be showing properly. As mentioned before I wanted to get that Grid slider set up to show stories instead of a gallery.

Devilcantburn

hi,

i sent you an email ;)

Hey there and thanks for the great theme!

I have a little problem. In the sidebar homepage it only shows one widget even though i have three in that place. The other two go in the footer.

Don’t worry figured it out!

Hi, Love the look of your theme. But whilst browsing it I found some errors. http://soundmaster.devilcantburn.com/album/inwave/ http://soundmaster.devilcantburn.com/shortcodes/ http://soundmaster.devilcantburn.com/sectionable-page/

Will these be fixed soon? Thanks

Devilcantburn

Hello,

Thanks for this report,

i fixed these errors and update will be available in next hours i hope ;) !

Thanks

sogo Purchased

Is this how we get a hold of you not your email. I hate to be a bother but my website has been on hiatus since Friday and I have heard nothing back.

Devilcantburn

Hi,

You asked me something about Vanilla forum….

Sorry but i cannot support plugin implementation.

Be sure the plugin is compatible and IF this one doesnt require a specific code in page to make it work.

Thanks,

Hi Guys

Great looking theme.

I have this issue so far when I click through to any single post page:

Fatal error: Class ‘Attachments’ not found in E:\domains\f\flysessions.com\user\htdocs\wp-content\themes\soundmaster\single-layout1.php on line 27

Can you help please.

Many thanks

Matt

by
by
by
by
by
by