232 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, is it possible once in a gallery post to list all the images there without needing to click on them and them show up in a spotlight?

Thanks Marilyn

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
vdveer Purchased

What setting should I use to get my site responsive, which isnt at the moment.

Theme Settings, General, Responsive Layout is already ticked…

EngineThemes

Hi,

please don’t tick that box..

thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
s-ptv Purchased

Posting this for the second time – As its been 14 days with NO reply and I’m a paid customer.

How do you change the font on the slider text (main back ground text).

I have successfully moved the slider to my preferred location now all I need to do is change the font to fit in with the rest of the site.

Where in the the style.css is the location of the code to change this from from “Roboto” to my custom choice of font?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hiya,

Thinking about buying the theme – just wondered if it’s possible to do password/protected galleries like on some themes (so that you can give e.g a model or wedding couple a password to see their pics)

Thanks

Zakk

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi everybody

I have this website with source template: http://adventistasnoreste.org/ but the background image dont appear and I have this error:

Uncaught TypeError: Cannot read property ‘url’ of undefined supersized.3.2.7.min.js?ver=3.9.1:13

Thanks in advance :)

Default-user

excuse me… I can fix this error

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
Tjoa Purchased

Help! Changing te background image is really vague and doesn’t work on all pages. The documentation doesn’t tell me anything when I use cmd + f “background”.

Please fix this or help me. (site demydezeeuw.vofcp.nl)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
calfn Purchased

The theme awesome.

but I have a problem when using this theme. while i inserted a puicture to a blog, the ratio is always not right, neither trumb of in blog article. how do i fix this? did i missed some steps? do i have to upload the picture files to a specified file direction? do i have to upload specified format of .gif or .png?

WordPress version 3.8.3 see my problem at http://www.chainonefoto.com/?page_id=104

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there !

Everything is fine with your theme. Except one thing.

When I go to Appearance >> Theme Options >> Background >> Background Audio to add a my mp3 audio track, it doesnt play . I tried with several other mp3 audio tracks but it still doesn’t work.

The icon of music has appeared but the sound of the song does not sound ..

How can I solve this issue ?

Default-user

Nobody knows the answer???

EngineThemes

Hi,

what is the extension of your audio? .mp3?

thanks

Default-user

Yes my audio extension is mp3

EngineThemes

Can I check your website link? you can only add 1 .mp3 audio for that..

Default-user

Yes 1 .mp3 audio .. Here is my website link http://demo.efthimiopoulos.gr/

EngineThemes

Hi,

don’t use the attachment page of media (you are using this: http://demo.efthimiopoulos.gr/?attachment_id=292), you need to use the .mp3 file like (http://localhost/COLAB/Source/WordPress/wp-content/uploads/2012/12/Kalimba.mp3) see the difference.. also please change your Permalinks structure..

thanks

Default-user

Ok it Works..Thanks a lot

EngineThemes

Your welcome! don’t forget to rate :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hi EngineThemes!

Really nice theme! I’m looking to buy it but I would like to know more about few pre-sales questions:

- Is your theme compatible with wp 3.9 (I noticed that the demo version runs on 3.8.3) - Do you plan to support your theme for a long time? And how frequent are the updates - Is it fully compatible (theme options, features, etc) with WPML - Is it there an ajax feature for page load - Is there some widget areas (top, bottom, left, right) - Is it possible to have navigation control buttons for background slider?

Many thanks!

JP

Default-user

Hi there!

I just want to do a quick follow up on my previous questions… I would be ready to buy the theme as soon as I get some confirmations regarding the points.

Thanks in advance!

JP

Default-user

Hi,

I don’t want to be stressing… but Is it possible to have a quick reply?

I would definitly buy your theme if few of my questions would be answered just to make sure you still provide some support to your themes…

Thanks,

JP

EngineThemes

Hi,

1. It works fine on the current version.. We are currently updating this theme..

2. Not supported on WPML but we included .po/.mo files for this..

3. not ajax but jquery..

4. this theme is fullscreen.. So their is no widget area on this theme..

5. currently it has next and previous button..

thanks

Default-user

Thanks for your reply but unfortunately, I bought another theme for this project… because of the response delay.

I’ll keep your theme in mind for another project.

Thanks,

JP

EngineThemes

That is not a problem.. I’m looking forward on that.. thanks also..

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I have this theme on wordpress and cant work out how to change the background slider. Can anyone help…and is there an instruction manual or vid that can help…total amatuer here

Thanks Ian

EngineThemes

Hi,

in our documentation please read this “3.2 How to Add Rotating title in Background slider”..

thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Love the theme! Great job EngineThemes :)

Just wanted to report a minor bug in version 1.6.0, in template-contact.php (and possibly other template files as well): the values retrieved using get_option(...) aren’t unescaped before being printed. For example:

<?php echo get_option('source_office_address'); ?>

should be:

<?php echo stripslashes(get_option('source_office_address')); ?>
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
This comment is currently being reviewed.
by
by
by
by
by
by