MoonBear

MoonBear supports this item

Supported

147 comments found.

live preview not working…most of your templates do not work..in all my browsers…is it me or is your link dead?

Hi,

We had some hosting issues. They should be all online now.

Thanks

Hello Jaynesh….hmm this one still not working

Hi,

I think it may have been a caching issue. Can you try refreshing multiple times if it still doesn’t work.

Thanks

I’ve tried to contact you directly. Your support doesn’t work and you haven’t repleid to my email. The theme looks great but suffers from navigation issues. Why isn’t there a load more link once you have filtered? or a lazy load option. here’s my site. http://98problems.co.uk/ click one of the filters and it only shows the ones that are already loaded. so all the old content doesn’t get seen. Which makes youre theme a bit obsolete! very unhappy

Hi,

The filters are only designed to filter the current posts. This is a limitation of the filter plugin which is being used as the Load More button loads all the posts. If a user filters to a category and clicks on Load More it would load posts from all categories which wouldn’t make any sense so we have had to hide the Load More button from the filters.

We will soon be looking into other ways of adding pagination to the filters.

oh right, that’s a massive flaw, there’s no way of seeing old content then really unless you load more. But users go straight to the filters as they don’t see load more at the bottom. Can you not implement a lazy load feature?

Hi,

If you like I can make a small customisation that shows the Load More in the filters but this button will load posts from all filters so the button would say something like “Load More (All Filters)”.

Currently looking into a way where the pagination can automatically filter the posts.

Hello,

I had contacted you long back about the Quote post format not working. Now with Enavto’s new support policy, I hope you could fix that and the above mentioned pagination issues very soon. Thank you!

okay, it is working now. but i can’t change the colour of the font to white: http://blog.thatleo.com/plan-for-the-day/

This isn’t a bug. I checked your source code. You have applied a custom CSS that changes the quote text to black. You will need to remove that custom css or change the colour in the custom css.

i fixed it. thanks!

hi, i just updated to WordPress 4.3.1 ..there seems to be no problems except the ‘Post comment’ button has lost it’s original style.

http://blog.thatleo.com/how-i-missed-todays-dose-of-vitamin-d/

Just a quick update.. I have applied this fix and the update will be released this week.

hi, when would the update be released?

1. how to change excerpt length only for posts with featured images and galleries?

2. how to change excerpt length for all the posts?

Related URL: http://blog.thatleo.com/

Hi,

When editing a post click on the “Screen Options” Tab in the top right corner and then enable Custom Excerpts.

This will allow to have a custom excerpt for each post at your own preferred length.

Hope this answers both your questions.

ohh, i had forgotten about this basic WordPress functionality. thanks a lot for this, jay.

hi, i just updated to WordPress 4.3.1 ..there seems to be no problems except the ‘Post comment’ button has lost it’s original style.

http://blog.thatleo.com/how-i-missed-todays-dose-of-vitamin-d/

could you please fix this minor issue?

hi,

yes,that worked! a suggestion for the update: please refer to this image -> http://s9.postimg.org/j788l1a33/jkvg.jpg

Hi,

Thanks for the suggestion. I will look into adding an option for this in the next update.

Hello, could you please help me fix this?

Hello,

My blog, with this theme, have stopped working, i have tested everything, reinstalling theme, getting back to a older wordpress version… etc. Have you any idea to explain that?

Thanks, and sorry for my english

????????

Why? Is my opinion

You rated the theme because it wasn’t working but the actual problem is with your database. I’m willing to help you get this fixed even though it’s not related to the theme but you will need to change your rating.

Sorry, i have rated with 1 star when I thought than was problem of the theme. When you say my than it was problem with my installation, I change the rate to 2 stars with my opinion. I am sorry, I can to change it to 3 stars if that help you, but I dont want to lie to anybody.

But the theme have a good rate still, dont be afraid!

And no problem, I have got fixed the problem with the blog, thanks. Greets.

by
by
by
by
by
by