517 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Filip:

I have another problem, could you help me once again?? I don`t know why but I cant manage the slider. I cant see the content block manager in theme options .. What can I do??

Thanks in advanced

Veented

Hello there,

The Slider manager is separated from the Theme Options panel. Just open the Slider menu. Check the Theme Documentation file for more information. :)

Regards,
Filip

Default-user

but the proble is not with the slider manager, it is with the content block which is not avalable in theme options panel

Thanks

Veented

Oh, I see. In this case please press the “Reset Options” button. :)

Regards,
Filip

Default-user

Thanks Filip!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Good morning Tauris

Congratulations for your theme. It’s really beautiful. I need your help in a couple of problems:

I don’t know why magic line over the menĂº is not working when the user is on a page which is not linked in the top menu. I would like to have this effect in the hover of the menu links when the user is on any page.

Also, I have a problem on the footer widgets area. If I want to use only the first one and left the other 3 areas empty, the first one does’nt show. If I put a Text widget (and I keep them empty) it works again. How can I fix it?

Thanks very much!

Veented

Hello there,

Thank you so much for the kind words, I truly appreciate it. :)

1. The question is – what page should the magic line appear over if the current page is not included in the menu? That’s the purpose of that feature – it highlights the current page menu item. :)

2. That’s odd. Could you please send me your WP login information through my Profile Page so I can debug it for you?

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pacific83 Purchased

Hi phillip! I think I detected a potential error. In any blog post, if there are 5 responses only shown 4. Even if you have 10 answers on a post, only shows 4. You know you can be? I have reviewed everything and do not see the problem. Thank you very much.

Veented

Hello there,

That’s truly odd! Could you please send me your WP login information through my Profile Page so I can debug it for you? :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
goonk Purchased

Hey Filip. Quick question. Does the google maps widget in the footer work? I’m getting “This will be replaced with the Google Map.”

Veented

Hello there,

Does it work if placed in a sidebar? It could also be a plugin conflict so please try deactivating all you’ve got installed and test it again. :)

Regards,
Filip

Default-user
goonk Purchased

Nope. Doesn’t work on the sidebar either. I get the same message. I also tried deactivating my plugins and tried it on a new page- no change.

Veented

Hello again,

Please make sure that your host supports the cURL tool.

Regards,
Filip

Default-user
goonk Purchased

Testing it locally. The contact page looks fine and the map loads up there, just not when using the widgets on the footer or sidebar. Tried on a fresh wordpress install as well…same issue.

Veented

Hello again,

That’s truly odd. Could you please send me your WP login information through my Profile Page so I can debug it for you?

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

how do i disable the standard wordpress mobile site? I dont see the mobile option under appearance?

Veented

Hello there,

It’s in the Theme Options / General tab: “Disable responsiveness”. :)

Regards,
Filip

Default-user

No no, I have that. But when checking my website on a mobile device it opens to the default wordpress mobile site and not your beautiful responsive design. You have to go the bottom and click view full site to see it. How do I disable the wordpress default mobile site so it shows the responsive one instead.

Veented

Hello again,

It’s truly odd.. Do you use any extra plugins?

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How do I display all the images in my portfolio as columns on my main portfolio page instead of just the first image in the category?

Thanks

Veented

Hello there,

I’m not really sure what you mean. Could you please be more specific?

Regards,
FIlip

Default-user

www.johnrathwell.com. When you got the portfolio and click on an image, you can cycle through all the images in the category. I want all the images in the category to also show as thumbnails on the main portfolio page.

Veented

Hello again,

I’m really sorry but I’m still a bit confused.. Could you please be even more descriptive?

Regards,
Filip

Default-user

so on my main portfolio page i want all the thumbnails of every image to show instead of just the 1st one in the category.

Veented

Hello there,

First of all, I’d truly appreciate if you could not link other themeforest items here.

As for the question, would you like all of your portfolio PAGE thumbnails be linked in a one lightbox gallery? I’m still a bit confused.

Regards,
Filip

Default-user

The is correct.

Veented

Just drop me a private message and I’ll provide you a little code modification.

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Filip:

Thanks to your help I am building my website step by step. Thanks once again. Could you tell me what I have to do If I want that my facebook page will open in a new window when I click in Its icon??

Can I change this icon colour?? How?? Thanks

Veented

Hello,

You are welcome. You can change the icon color only by replacing the facebook icon image (/spacing/img/social/ folder).

To make the link open in a new window, edit the footer.php file and edit this part:

a href

to:

a target="_blank" href

Best Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Tauris,

Very happy with your theme.

One problem I’ve encountered, when you open my site on a smartphone,

www.katyerinphotography.com

You can’t see text in the navigation bar, unless you click on it. New users wouldn’t know where to find it. Can you help me?

Thanks!

Veented

Hello there,

Please visit the Theme Options / Translate, scroll down and fill in the “Select Page” field. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
tatiana74 Purchased

Hi Filip, thank you again for your email help! You’ve always been kind!

In my website I have activated NEXTGEN GALLERY PLUGIN. Using spacing theme, basic slideshow(not flash) of Nextgallery does’nt work. Instead if I use a basic wp theme slideshow of nextgallery works.

Thanks Tatiana

Veented

Hello Tatiana,

You are very welcome! :)

I’m sorry but I have not tested that plugin with the theme and I cannot guarantee it will work perfectly fine.

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, When I put the responsive theme on, the iphone version does not show any of the menu in the drop down list? Also it seems I have to have the responsive theme active as the filtering and the magic line does not seem to work on the website when it is deactivated.

Many Thanks!

Veented

Hello there,

Just visit the Appearance / Menus tab and assign your custom menu to “Navigation”. Can I see the website URL to check the second issue?

Regards,
Filip

Default-user

Yes that’s brilliant! I got the menu working. I shall PM my website URL. I am happy with the responsive version being on, just thought I would let you know incase it was the something wrong with the theme settings or something I have done. Many Thanks for your help

Veented

Hi agian,

I’ve just replied it. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Tip for anyone that does not want comments enabled, and does not want

Comments – No Comments – There are no comments on this post yet.

text visible at the bottom of each post.

In theme options go to ‘Translate’, scroll down and remove the default text in the fields:

Comments No Comments No Comments Message

Then save :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Request for future development.

Would be great if CAPTCHA could be added to the theme contact template. I’d rather use the template contact form as intended than create a new page with plugins.

Cheers :)

Veented

Hello there,

Thank you for your proposition. I’ll definitely consider the CAPTCHA field within the contact form but I’d not build one into theme but rather add a theme-style rules for Contact Form 7 plugin so it looks exactly like the default theme contact form page. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi :) Quick question, what controls the ‘Homepage Tagline’ background colour in theme settings > appearance?

Cheers!

Veented

Hello there,

I can only see the “Page Title background” option. Are you sure it’s “Tagline”?

Regards,
Filip

Default-user

Yes, in Theme Settings > Homepage there is a section for ‘Homepage Tagline’. I wondered what controls the font / bg colour for that element.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
etufa Purchased

Hi, I’m trying to use a sidebar on a page specified as “Homepage” but the sidebar that is specified for pages doesn’t show.

The sidebar is already configured and working fine on pages.

Can you please have a look and let me know how to solve it?

Thank you.

Veented

Hello there,

Sure, just drop me a private message with your WP login information and I’ll debug it for you. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Filip Firstly.. I love your theme, many thanks! I am just doing my portfolio pages and I’m stuck on trying to get it looking how I want. I have created a large image for the main portfolio page (image list setting) but I don’t want the small preview image to be just a reduced version of the main one, I have created smaller images, cropped in on a specific detail of the main image, that I want as my preview image. However when I set the smaller image to be ‘featured’ so it appears as the preview, it also appears on the main image list page. Is there a way to remove/hide it from the image list page? I hope this makes sense! Thanks..

Veented

Hello there,

Thank you for the kind words!

It is of course possible. Just drop me a private message and I’ll provide you a quick guide. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cayumi Purchased

Fantastic theme, it’s clean, simple, beautiful and easy to use. The rare occasions where support has been needed (since i’m not that good at all this WP-business) the reply has come fast and i’m nothing but completely satisfied with Spacing.

Veented

Hello there,

And thank you for the kind words, I truly appreciate it! I’m really glad you are satisfied with the purchase. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bramk Purchased

Great theme, using it again for another site! 2 questions though:

1) How do I change the excerpt length of posts in the blogroll? 2) What is the best way to embed youtube/vimeo videos so the website stays responsive?

thanks

Veented

Hello there,

Thank you for the kind words!

1. Do you mean the “Recent Posts” area on the Homepage? If so then open the functions.php file and edit this part:

function new_excerpt_length($length) {
    return 12;
}

Where “12” stands for number of words in the excerpt.

2. Just use the YouTube and Vimeo shortcode (you may find it in the Shortcode Panel). :)

Regards,
Filip

Default-user
bramk Purchased

Hi Filip, no I use the blogroll als the homepage and want to have smaller excerpts, it now shows all the text from the post and I want to shorten that + add “read more” > check out http://www.earlyon.es

Veented

Hi again,

Oh, then just use the WordPress More Tag: Link :)

Regards,
Filip

Default-user
bramk Purchased

thanks! a few more questions though: 1.) How do I get the featured image to be the same size (height in this case) as the uploaded image? On my site the featured image is shorter. (OR WHAT IS THE OPTIMAL SIZE FOR A FEATURED IMAGE? :) ) 2.) How do I get the opacity to “1” when hovering over a featured image (I don’t want the dark cover on it), just the image when hovering.

Default-user
bramk Purchased

thanks!

Veented

Hi again,

1. What location of the image do you mean? Is it Blog/Portfolio? What template exactly?

2. To disable the hover effect completely, open the /js/custom.js file and remove these lines:

jQuery('a.opacity-hover, .flickr_badge_image').hover(function() {
        jQuery(this).find('img').stop().animate({ "opacity": .2 }, 350);
    }, function() {
        jQuery(this).find('img').stop().animate({ "opacity": 1 }, 350);
    });    

Regards,
Filip

Default-user
bramk Purchased

Check http://earlyon.es I have the blogroll(latest posts) set as my homepage and there it shows a featured image that is smaller than the image that I uploaded. (less height)

Veented

Hello again,

What’s the original width of the image you have uploaded?

Regards,
Filip

Default-user
bramk Purchased

680px – could you tell me what the optimal size for a featured image is? so that the theme doesn’t scale it down, shows the whole image

Veented

Hello again,

That size should be fine, it’s odd how blurry it gets. Could you please send me your WP login informationo through my Profile Page so I can debug it for you?

Regards,
Filip

Default-user
bramk Purchased

the width is fine, I think it’s blurry cause I scaled it in photoshop.

The problem: It scales the height down in the featured image on the blogroll, when I open the blogpost the height is correct.

Veented

Hello again,

You might try this simple solution: open the /templates-blog/blog-index-classic.php file and edit this part:

$img_size = "content-wide";

to:

$img_size = "content-size";

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Filip we recently migrated out site to a new server and are having all sorts of problems with out Lightboxes. Here’s a summary from the tech person at WPEngine: “That is so strange! So here is what I see thus far. When I create a new post and add images to the lightbox they all work fine. As soon as I want to add more images or remove them it does not make any changes to the lightbox. I’m guessing you are seeing the same thing? When I disable object/transient cache the issue persists. Even when I do a hard dump of all of our server cache the issue persists. It seems like the portfolio/lightbox functionality is storing some very persistent cache that I am unable to clear. Can you do me a favor and reach out to the authors of this functionality and see if they are aware of a similar issue or know of any caching going on that we can find and clear?”

Are you aware of this issue and do you have any solutions as to what might be happening? Regards Michael

Veented

Hello Michael,

No one has ever reported a similar issue before so it’s truly strange to me aswell. Could you please send me your WP login information through my Profile Page so I can take a closer look at the issue?

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Tauris,

We’ve just updated to Wordpress 3.5.1 and have run into a problem with the Contact page on our site. The map is failing to display and simply centres on the Atlantic ocean near Africa! We’ve tried disabling pugins but this has had no effect – it looks like the site is not drawing in the Google map data.

Can you help?

Veented

Hello there,

Please make sure that your host supports the cURL tool. :)

Regards,
Filip

Default-user

Thanks Fillip – we’ll check with our host but this only happened after the update and was working beautifully before.

Veented

That’s truly odd. Can I see the website URL, please? :)

Regards,
Filip

Default-user

Hi Filip,

We’re at: www.oysterstudios.com

Veented

Hi again,

The location is not being generated properly. Are you sure that the Theme Options / Contact / Location field is filled up properly?

Regards,
Filip

Default-user

Yes – we even tried creating a sidebar widget map with different location details but got the text ‘Google map will appear here’!

Veented

Hi again,

Please send me your WP login information through my Profile Page and I’ll debug it for you. :)

Regards,
Filip

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 3-4 years

In the demo on the homepage where there is a blogroll… I tried to insert the Insert More Tag and the article did not break in the roll with the read more link. Can someone please guide me onto how I can set this up?

Thanks

Veented

Hello there,

That’s truly odd. Could you please send me your WP login information through my Profile Page so I can take a closer look at the issue?

Regards,
Filip

Default-user

Send me your email address

by
by
by
by
by
by