518 comments found

Hi Filip, I’m customisating the theme and I have some problems with the portfolio gallery, actually it looks like this, I need to have it like in your demo example “full widht 4 ” , I’m not able to do that, can you help me? another question, is it possible to add other google fonts? thanks

Veented

Hello Claudia,

Please make sure that each of your portfolio posts have a Featured Image set on it. :)

Regards,
Filip

bachecamafalda

Thank you very much, now it works! I like this theme, excellent work :-) bye

Veented

Hi again,

You are very welcome! And thank you for the kind words. :)

Regards,
Filip

How can i create the slider???

Default-user

where can i find it? no documentation in the download-file !?

Veented

Hello there,

Please download the “Main Files” instead of just the installable package. :)

Regards,
Filip

Default-user

oh thx a lot!

can i sort the portfolio by date, newest first?

Veented

Hello there,

But of course, this is how they are being sorted by default. :)

Regards,
Filip

Hi Filip I have looked everywhere I can think of to no avail – my recent work on my home page is not coming up in date published order… how do I solve this please?

Veented

Hello there,

Try dragging and dropping one of your portfolio posts around in the Portfolio menu (where all of your posts are listed). :)

Regards,
Filip

imcisco Purchased

I’m having trouble with the Portfolio section.

These are the steps I’m taking in the Portfolio section:

- Add New - Adding page name - dummy text in content area

Portfolio Post Settings - Portfolio Post Type – Standard checked - Page Layout – Left Sidebar checked - Short Description – Empty

Image Gallery - Gallery Type – Image List - Image URL – Add Media

THIS IS WHERE I GET STUCK. CLICKING ON THE “ADD NEW IMAGE” BUTTON DOESN’T DO ANYTHING.

Please advice and would really appreciate you help with this issue as I’m in the middle of it at the moment.

Thank you, Cisco

Veented

Hello Cisco,

The theme is fully compatible with the latest WordPress version. I can actually see images on your website. Could you please describe what’s the issue exactly?

Regards,
Filip

imcisco
imcisco Purchased

I actually spent all day re-uploading the images so everything looks good now but you know that in the admin panel you get messages to update Wordpress. Since I went back to using 3.4x the system keeps telling me to upgrade. While troubleshooting I upgraded twice and both times the admin js buttons wouldn’t do anything when clicked.

Other words if I upgrade from 3.4x to 3.5x the buttons inside the portfolio “ADD NEW IMAGE” don’t work when I click.

Note: the front end looks good. The issue is the admin panel as described in the beginning.

I hope all this makes sense. For now I’ll leave it as is and until my host tells me to upgrade.

Veented

Have you got the latest theme files installed?

Regards,
Filip

Hello,

I really like this theme! It’s one of the more straightforward, easy themes to work with. I am having one problem, and that is that no matter what colors I use in the color scheme, they don’t change. They color scheme is still the default red, even though I have entered custom colors and saved them multiple times. I’ve also deleted the theme and started from scratch.

Any thoughts?

Thanks, Josh

Veented

Hello Josh,

That’s truly odd. Could you please send me your WP login information so I can debug it for you?

Regards,
Filip

Default-user

I would be happy to. What is your email?

Veented

Hi again,

Just use the form located at the bottom right side of my Profile Page. :)

Regards,
Filip

Also, the short code window won’t load in the wysiwyg. I keep getting the error code: “Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

Any thoughts? It seems strange. I may have to contact the hosting service.

Thanks for your consideration and help. JT

Veented

Hello again,

Wish I saw your other comment earlier!

Yes, please contact your hosting service providing them that error message.

Regards,
Filip

Hi, I’m suddenly having issues with the theme. Portfolio stopped working (they linked to 404 error pages) and the filter stopped working too. I had the theme installed since last year with no problems at all. I updated WP version and the portfolio links fixed altogether but the filter isn’t working yet. The website is: http://andamiosbuenosaires.com.ar/portfolio I would greatly appreciate your help on this. Thanks!

Veented

Hi again,

Just update your theme files to the latest ones. :)

Regards,
Filip

Hi Filip

Is there any way to remove the breadcrumbs feature on every page? The line with the house symbol on it?

Many thanks James

Veented

Hello there,

Just visit the Theme Options / Header menu and check the “Disable Breadcrumbs” option there. :)

Regards,
Filip

sedaid Purchased

Hello,

I am trying to have multiple pages that act as a blog. I thought I could set my template as “blog” but it does not allow that option. Am I able to have multiple blogs on my site I can post to?

Best regards, Seda

Veented

Hello Seda,

I’m really sorry but it’s not possible by default. You may however provide a direct for a specific blog category and set it as a link in your Page Navigation Menu. :)

Regards,
Filip

Hi Flip,

I’m really pleased with the theme but I’m having a couple of issues.

1. The filters in the portfolio don’t seem to be working and is only showing a couple of my categories.

2. I really want to be able to add a vimeo video to the image list in my projects but I’m not sure if this is possible?

3. I can’t work out how to turn off the page titles so that they dont show up in the project list so it just shows the featured image.

Many Thanks

Rob

Veented

Hello Rob,

Thank you. :)

1. Just make sure that you select all of your portfolio categories when editing/creating your portfolio page.

2. I’m really sorry but that will require some further modification of the code.

3. I’m not quiet sure what you mean by “project list”. Could you please be a bit more descriptive?

Regards,
Filip

Default-user

Hi Flip,

Thanks for the quick response.

I have created a number of categories but only two show up when you go on my portfolio page, and when you click either of them nothing happens. This is the link to my website www.robphillips.co.uk.

On my portfolio page, there is the gallery of all my featured images. I just want to have the featured images with no page title underneath them. I just can’t find a way?

Many Thanks

Rob

Veented

Hello Rob,

It’s truly odd. Could you please send me your WP login information through my Profile Page so I can debug it for you?

Regards,
Filip

Hello

Awesome Theme. :) AM having a little issue with my Footers

I have tried adding footers via the widgets but they will not show up anywhere on any pages. I have tried re installing the theme. Even tried fresh install of database. PLease help.

GB

Veented

Hello there,

Thank you for the kind words!

Please try adding a widget into each of the ‘Footer x Column’ widget areas. :)

Regards,
Filip

Default-user

Ahhhhhhhhhhh. I was only putting them into one of the Footers… Once I put a widget into each they appear. Thank you! I’ve been pulling my hair out! Simple Fix

Thank you.

Veented

Hi again,

I’m glad you got it working! :)

Regards,
Filip

Hello,

I have two questions.

  1. Can we set more than 1 client row? I currently have 7 clients and only 6 appear in the list. I would like to have an additional row if possible.
  2. All of a sudden the footer has disappeared. I have added widgets to the footers 1-4 area but it is not coming back on. Any ideas how I broke it?

Thanks for the help!

Veented

Hello there,

1. It is of course possible but will require some further modification of the /includes/homepage-clients.php file. First you might try to change is the “posts_per_page=6” value.

2. Have you installed any plugins? If so then please deactivate them and test it again. :)

Regards,
Filip

Default-user

you were right on the money. Another plugin was the issue. And I now have 2 rows of clients by changing the “posts_per_page=6” to “posts_per_page=12”

Thank you!

Hi Filip, the Google Maps stopped working. Do you what could it be? Thanks!

Veented

Hello again,

Please try deactivating all of your plugins and test the map again. :)

Regards,
Filip

Veented

Hi again,

The ”/js/jquery.ui.map.min.js” file is missing. Please reupload it to your server. :)

Regards,
Filip

Hey!

How can i change Settings for the lightbox? With my iphone 5 in full-Screen-mode (when rotating it to landscape mode) the Images looking horrible and disproportionately! And no Full-Screen-Mode the Images are so tiny :(

Veented

Hello there,

That’s odd. Could you please send me your Wp login information through my Profile Page so I can debug it for you?

Regards,
Filip

panzz Purchased

Lightbox no more working since WP3.51 update?

Veented

Hello there,

Of course it works! Just make sure that you have the latest theme files installed. :)

Regards,
Filip

I need assistant in setting up the recent work on homepage for some reason the image is not the right size. I used thumbnail rebuild plugins but nothing worked.

Also how do i add clients?

Veented

Hello there,

Can I see the website URL?

And you may add Clients in the Clients menu in your Admin Dashboard.

Regards,
Filip

astonishin

Issues solved TY

Veented

Great to hear! :)

Regards,
Filip

It seems that when i uncheck “Enable the Theme Responsiveness” in admin panel various jquery things dont work. Like on portfolio page if you click the image rather than opening in lightbox it goes to image also a wordpress chat plugin doesnt show up but when its off but when i enable “Enable the Theme Responsiveness” it shows up.

Qraphiq Purchased

Hi Filip,

My portfolio filtering menu isn’t working. It’s not finding the portfolio_page_cats – making it stay hidden. I tried removing the if-statement in the PHP, but that just left Show All filter, even though I do have portfolio categories.

Any idea why it’s not finding them? It’s a clean install basically – didn’t modify any PHP afaik..

Thanks!

Veented

Hello there,

It’s odd. Could you please send me your Wp login information through my Profile Page so I can debug it for you?

Regards,
Filip

Hello, For some reason the Twitter widget is not working at all…

Any thoughts? Thanks!

Josh

Veented

Hello Josh,

The Twitter has recently updated their API and most of the custom feed scripts have stopped working. I’m going to release a small theme update as soon as I’m done with my exams (in few days) fixing the issue. :)

Regards,
Filip

by
by
by
by
by
by