Veented

Veented supports this item

Supported

530 comments found.

Hi Tauris,

How can I change permalinks for Portfolio and Clients section? Please advice.

Thanks

Hello there,

You will need to open the portfolio-functions.php and clients-functions.php files (both can be found in /functions/ folder and edit these line:

"rewrite" => true

to:

'rewrite' => array(
    'slug' => 'work',
    'with_front' => FALSE,
  ),

Where “work” is a new permalink name for the specific post type. After you do that, you will also need to change the single-portfolio.php file name to single-work.php (you won’t need to do that for “clients” since they do not have their own, individual pages).

Regards,
Filip

Thanks for your help Tauris, I have another query for you. How can I disable Mobile View?

Hi again,

Just visit the Theme Options / General menu and disable the “Theme Responsiveness” there. :)

Regards,
Filip

Hi Filip!

I want to be able to specify a description/caption for each of my images in my blog post.

How can I accomplish this?

Please let me know.

Thanks so much!

Hello there,

I’m really sorry but that will require some further modification of the code and is beyond the scope of my free support.

Regards,
Filip

Hello Tauris,

We purchased this theme a month ago, but we didn’t have developers to help us customize it. We had to figure out most of the stuff on our own. However, we’re still not able to create a portfolio page as shown in this link

It would be great if you could help us out with a little tutorial on how to add images and videos, and publish them as part of the portfolio.

Thanks, Rubecon

Hello Rubecon,

I’ve explained it very well in the “7. Creating Portfolio” section of the Theme Documentation file. :)

Regards,
Filip

Hello,

Good Morning, The other day I bought Spacing template. I have a problem. In the Theme Options section on Homepage not see the boxes where you can choose the home that slider appears. I do not recognize, I hope your answer,

Thank you!

Best regards,

Laura

Hello Laura,

Thank you for the purchase. :)

You may find it within “Main Blocks Manager” section in the Theme Options / Homepage tab. :)

Regards,
Filip

Hi,

Just updated to latest version (SPACING & WP) and you’ve removed the Twitter widget?

How can I replace this? Arbitrary HTML?

Cheers :)

Sorted! :)

Although would recommend you DON’T update it to 2.0.1 where it changes to Twitter VJCK and stops being usable.

Hello there,

I’m glad you have got it sorted and thank you for the information. :)

Regards,
Filip

Thanks but the issue is that nothing appears. I’ve attached the link for you to see http://www.taupa-di.com/wp-admin/admin.php?page=optionsframework

Thank you, Best regards,

Laura

Hello Laura,

Please send me your WP login information through my Profile Page. :)

Regards,
Filip

Hey there,

For some reason the navigation menu doesn’t work when I view my site on an iPhone. I noticed the demo site also has this problem. How can I fix this so it works on an iPhone?

Thanks :)

Hello there,

Thank you for pointing this out! I’ve recently moved all my demos to another server and forgot to set it.

Just visit the Appearance / Menus tab and assign your custom menu to “Navigation”. :)

Regards,
Filip

Excellent! Thanks for your help on that one! :)

You are very welcome. :)

Regards,
Filip

Hi Filip!

How do I change the height of the homepage slider?

I tried changing the ‘homepage-slider’ height attribute in functions.php but I do not see the change in height.

Please let me know.

Thanks

Hello there,

I’m really sorry but that will require some further modification of the code and is beyond the scope of my free support.

Regards,
Filip

Hello. First off I just want to say, great theme!

I want to make you aware that the theme throws a javascript error when viewing a page that does not exist in a custom menu.

Try creating a page and then view it without adding it to your menu. You will get: “Uncaught TypeError: Cannot read property ‘left’ of undefined”.

Add the page to your custom menu and the error goes away.

Hello there,

Thank you for the kind words, I truly appreciate it! :)

The theme currently needs a custom menu anyway (for the mobile version) but thank you for pointing this out, I’ll for sure take care of it within the next theme update. :)

All the best,
Filip

Hello again!

I am having some issues getting the portfolio page to display correctly. It seems that the third portfolio item is not aligned with everything else. I have spent some time trying to find out what the problem is but I can’t seem to work it out.

The page in question is at http://warringtonproperty.com.au/wordpress/featured_properties/

Thanks for your help!

Disregard! I think I have cracked it!

Hello there,

I’m really glad you have figured it out yourself! :)

Regards,
Filip

Hello,

Just wanted to ask as to how you went about placing the right aligned contact information on the Contact page next to the form. I can’t seem to get it to work properly.

Thank you.

Just redownload the theme files from ThemeForest and upload your files to your server/host via FTP (you may find your login information in your host admin panel) replacing the old ones. :)

Regards,
Filip

I just sent you an email!

And I’ve just replied it!

Regards,
Filip

Is Spacing ready for WP 3.6?

Hello there,

Yes, it is. But as always – don’t forget to backup your files. :)

Regards,
FIlip

Hey Filip,

I’ve hit a bit of a problem, and I’m really hoping you will be able to help me out.

When I was building the site, I had it installed to a subfolder (../wordpress). Now that everything is complete and we’re ready to go live, I logged in to Parallels and changed the wordpress installation path to /.

The site now loads in the root of the domain, it’s full of errors.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.11 (Unix) PHP/5.2.17 FrontPage/5.0.2.2635 Server at www.warringtonproperty.com.au Port 80

I assume that some parts of the site are still pointing towards the ../wordpress directory. Maybe? Anyhow, if you can help me out that would be great!

For what it’s worth, the URL is warringtonproperty.com.au. Thanks!

It’s OK – I figured this one out! Just a permalink issue :)

Hello there,

Indeed, it’s not that easy as moving files! And I’m really glad you have figured it out yourself. :)

Regards,
Filip

Hi,

How’s SPACING looking in 3.6? Ok to upgrade?

Thanks :)

Hello there,

Yes, it is fully compatible with 3.6! But as always – don’t forget to backup your files. Just for peace of your mind. :)

Regards,
Filip

Hi! I am adding new “clients”, ex. “Bobs Company”. Though most clients seem to get url /clients/bobs-company-2/ eventhough /clients/bobs-company/ doesnt exist. I am wondering whether this occurs as I already have an an entry under “portfolio” called /portfolio/bobs-company/. However, that wouldnt make much sense..

Hope you can help me out!

Regards, Andreas

Hi again,

As I said, it’s a WordPress said issue. Let’s hope they fix it soon. :)

And of course, you may slightly modify the testimonials shortcode to display only one, specific testimonial. Just open the /functions/shortcodes.php and edit this part:

query_posts('post_type=testimonials&orderby='.$sort.'&posts_per_page='.$nr)

to:

query_posts('p='.$nr)

This change will make the shortcode display a testimonial with an ID of the value you place as the “nr” shortcode attribute. In the example you wrote, it will be testimonial with an ID of “1”. :)

Regards,
Filip

Hi! I have high hopes for for your WP skills (hence me hoping that you can fix the shortcode issue ;)

Testimonials: changing /functions/shortcodes.php would make changes to ALL pages, right? Because I would like to have it “random” on the homepage, but choose one specific to a portfolio entry. And what would the shortcode look like? Do I use the “post id”, ex. “1842”? Cause obviously this wouldnt be correct? [testimonials nr=”1” id=”1”]

Regards, Andreas

Hello Andreas,

Thank you. :)

And yes, that modification would modify the shortcode globally. It is of course possible to add that specific “id” field to the current one but will require some further modification of the code and is beyond the scope of my free support.

Regards,
FIlip

Hi, It seems like the template is not allowing me to select anything other than the default sidebar. For the blog page, I would like to use the ‘archives/search’ sidebar but it is never available as an option in the page window.

Hello there,

The Search/Archives sidebar is “reserved” for only these two kind of pages. Just add exactly the same widgets to another sidebar and assign it to your blog. :)

Regards,
Filip

I am trying to add a new gallery. But when adding a ne lightboxgallery the images does not appear.

Greatful for help.

www.stendalen.eu

Hello there,

I’m not quiet sure what you mean, could you please be more specific? And provide page’s URL if possible?

Regards,
Filip

Hello,

I bought the template last year and now I want to update the template to install some plugins, how I can do? Is there a risk of losing information? Thank you.

Hello there,

Just redownload the theme files from ThemeForest and upload them to your sever/host replacing the old ones. None of your information will be lost. :)

Regards,
Filip

thanks!!!

Hi There

Just bought and installed the Spacing template but in responsive setting all I can see on a smartphone for the navigation is a ‘select page:’ box which does not show any nav links?

http://testing.triciabrennan.com/

Can you please let me know if there is a setting for this that I have missed.

Thanks Jeremy

Hello Jeremy,

Just visit the Appearance / Menus tab and assign your custom menu to “Navigation”. :)

Regards,
Filip

Excellent…many thanks :)

You are very welcome. :)

Regards,
Filip

Somehow, I lost the front page of a site. It is now shows the blog as the front page.

I am assuming the 3.6 update did this. What is the work around?

The site is <http://simplycookingwithjed.com>

Jeremy

Sorry forgot to add in www. <http://www.simplycookingwithjed.com/

I did go to Appearance > Customize and changed it from Blog to Static page however, the original home page does not seem to appear as a choice in the pull down menu.

Hi there,

Please try doing it in the Settings / Reading menu. :)

Regards,
Filip

by
by
by
by
by
by