518 comments found

huhhso Purchased

Hello, The Big Background Image option isn’t working for me, is there a specific size that I need to use? Thanks!

Veented

Hello there,

There are no size limitations for the background image. And could you please be more specific and write a bit more about the issue? What exactly happens (or not)?

Best Regards,
Filip

huhhso
huhhso Purchased

Background Image I click on the use big background image checkbox upload an image, save. Nothing happens on the site, it just turns the background black.

Veented

That’s truly odd. Could you please send me your WP login information through my Profile Page so I could debug it for you?

Regards,
Filip

A pre-sale questions if you don’t mind? On the home page, the images below the slider – are we restricted to four, or can we have two, or three and they resize to fit the space? Thank you for your time in advance!

Veented

Hello there,

First of all, thank you for the interest!

As for your question, you cannot change the thumbnail size itself. However, you may modify their number (i.e. 4 or 8) and style (default and alternative with a block in a place of the first thumbnail). :)

All the best,
Filip

siteducky

Thank you. Client chose your theme will be purchasing shortly.

fabuk Purchased

Thanks Tauris for getting back to me so quickly regarding my issue with the display of the magic line. It was displayed as a dot because I forgot to create the menu in Appearance>Menus.

fabuk Purchased

Hi Tauris, I have an issue with the portfolio creation. I followed exactly what it said in the documentation but can’t see my portfolio posts in my portfolio page. Maybe there is an obvious step which is not mentionned in the doc and as I’m quite new with Wordress I probably missed it. Could you help me on this please. Thanks Fab

Veented

Hello again,

Thank you for letting me know about the source of your issue and I’m glad you got it fixed yourself. :)

Regarding your second question – make sure that each of your portfolio has got a featured image.

Best Regards,
Filip

Hello!

I love this theme and would really like to use it for my newest website. Before I purchase it I was wondering: Do you know if the WooCommerce plug-in will work well with this theme? The theme I am currently using does not integrate well with WooCommerce, so I want to make sure that I replace it with a theme that is compatible.

Thank you in advance! Great work on this theme!

Chantal

Veented

Hello Chantal,

First of all – thank you for the interest in my theme!

And I’m really sorry but the theme was built with the WooCommerce plug-in in mind so I cannot guarantee that it will work perfectly fine.

Best Regards,
Filip

Hi Filip, I have a couple of questions if I may -

Firstly, I’m not au fait with wordpress at all so this may seem silly but would there be any problem changing the menu bar into Japanese language? I’d like the site for a Japanese company, but of course it needs to be entirely in Japanese.

Secondly, is there any possibility of making the map widget on the content page right-clickable? By that, I mean the location marker can be clicked on to allow guests to open google maps directly in order for them to use the ‘directions’ functionality of Google Maps.

Many thanks – by far the most beautiful site template I’ve seen by the way! Neil

Veented

Hello Neil,

First of all, thank you for the interest and kind words!

As for the Japanese language, you’d probably need to change the font to some other from the Google Fonts repository that fully supports Japanese characters.

As for the map, that functionality doesn’t come out of the box.

And once again, thank you for your kind words. :)

Best Regards,
Filip

Love this theme (my boss purchased it for our lab website). I’m a novice though and now, for whatever reason, the URL now directs to a page error message. And I can’t reset the ‘homepage’ URL to the basic vonbudingenlab.org. Any ideas?

Veented

Hello there,

Thanks for the kind words. :)

As for the issue, please visit the Settings -> Reading menu.

And please send your next question from the account the theme has been purchased on.

Best Regards,
Filip

anabee Purchased

Hey,

I seem to have trouble getting through via the email as given in the documentation.

My issue is either somewhat complex or very silly: the blog page displays full posts and won’t diplay excerpts

I think I looked through all possible settings. Any ideas? the site is thewarsawblog.com

cheers and congrats on the very handsome theme Ana

Veented

Hello Ana,

First of all, thank you for the kind words!

As for the issue, just use the WordPress More Tag: http://bit.ly/mFsSis

Best Regards,
Filip

anabee Purchased

Hi Filip,

thanks for the quick reply. I have been doing that (and tried custom excerpts etc), but no luck.

Ana

Veented

Hi again,

That’s odd. Could you please send me your WP login information through my Profile Page so I could take a closer look at the issue?

Best Regards,
Filip

PS. Please don’t forget about the Reply button so we can keep things a bit more organized here. :)

Default-user
anabee Purchased

alas, no reply button except under my own post, wasn’t sure how that will display. either way feel free to delete all :) a

Hi there. Great theme.

I have encountered one or two minor issues with the theme while setting up my site.

1) The breadcrumbs, when I navigate to a specific item in my portfolio, shows Home>About Us>Item Name and not Home>Portfolio>Item Name.

2) THe filtering on the main portfolio page simply does not show up, even though I have made sure that it is enabled in the Theme Options.

Veented

Hello there,

Thank you. :)

1. Just visit the Theme Options / Homepage tab and set your Portfolio page in the “Recent Work links to” dropdown list.

2. That’s odd. Does the ‘Show All’ link appear? If no then please send me your WP login information so I could take a closer look at the issue.

Regards,
Filip

Default-user

Hi there

Thanks for the response.

1) Thanks for that. Forgot about that setting. :) 2) Found the error. I did not select the Porfolio Categories in the bottom portfolio section of the page.

Have a good day.

I’ve found your comments on your Purity theme very helpful in resolving the majority of my issues, however, after changing the ‘portfolio’ slug to ‘work ’ and the ‘single-portfolio.php’ to -‘single-work.php, when I click on portfolio post it brings up a 404error. I can’t seem to link to any of the portfolio posts. I also notice that the url it tries to call is now ’/wp/index.php/projectname/’ instead of ’/portfolio/’ or /’work/’. Obviously this then conflicts with page names that share similar slugs. I haven’t been able to solve this at all.. so any help would be greatly appreciated.

Also within the single, full-width, portfolio post I am looking to display a main image and show some thumbnails underneath, all of which when clicked bring up the lightbox. Is this possible? With the lightbox can I remove the twitter/facebook and nav buttons below to have a simple lightbox placeholder instead?

Thanks in advance!

Veented

Hello there,

That’s really odd because it should work exactly the same way as with Purity. Could you please send me your WP and FTP login information through my Profile Page so I could debug it for you?

As for your second question, that would require some further code modification of the single-portfolio.php (by default) file.

Best Regards,
Filip

Hello, I think I have some missing files. Your listing says that the download includes “Layered PSD ,” “JPG Image,” and HTML Files, but I don’t see any of these. Is it possible you could send me the layered PSD via email? I’d like to create a mock up for a client before I jump into development.

Thanks so much!

Veented

Hello there,

As you can read in the Theme’s Description, there are “Page elements layered PSDs for an easy customization” located in the /PSD/ folder. There is no full page layout in a photoshop format. And JPG Images are the example backgrounds in the /img/backgrounds/ folder. :)

Best Regards,
Filip

The_CMM Purchased

Were you able to fix the problem with the animated top border that fabuk and willwoodbranding were experiencing? I’m having the exact same issue, even from initial install.

Default-user
The_CMM Purchased

I’ve done that already… Any other ideas?

Veented

That’s odd because that solution worked out for fabuk and willwoodbranding. In this case, could you please send me your WP login information so I could debug it for you?

Regards,
Filip

Default-user
The_CMM Purchased

Feel really bad about this, cuz I was certain that I had indeed set my custom menu as “Navigation” when I tested the animated top border. Apparently not; just tried it again and it works like a charm. Sorry for the chatter on the forum…

The_CMM Purchased

Hey Filip! Another question: Is it possible to insert a target=”_blank” with your button shortcode?

Veented

Hello there,

Thank you for your suggestion, I’ll definitely think about adding that functionality when working on a next theme update. But as for now, you may easily achieve it by inserting a HTML code of the button, like that:

http://pastie.org/4557750

Regards,
Filip

Utterly Purchased

Hi there!

Congrats on the great theme! Just a quick question, Is there any way to edit the colour of the menu text other than going into the CSS ? thanks!

Christina

Veented

Hello Christina,

Thank you for the kind words!

If you mean the default state of the menu text then you’ll indeed need to edit it within the style.css file. It’s the ”#navigation ul li a { ... }” rule. :)

Regards,
Filip

Asterios Purchased

Hello Tauris, excellent work:

After upgrading the content of the home page, the template for the home page disappears… Any idea?

Thanks

Veented

Hello there,

Thank you for the kind words!

I’m not really sure what you mean. Could you please be more specific?

Regards,
Filip

Hey Tauris,

I love your theme.. I just have a quick question, how can i change the header strip color from white to a different color. thank you

Veented

Hello there,

First of all, thank you for the kind words!

As for your question, just visit the Theme Options / Appearance tab. :)

Regards,
Filip

Default-user

Its that simple and i didn’t see it :) thanks Tauris

Hi, I’m having the same problem with the “large” background image not showing. I cannot provide login info as the dev site is hosted locally.

When I upload a bg image, and tick the box “Enable if you are going to use a large image as your website background”, it just shows a black background.

However, if I untick the enabling box, it shows the bg image – but it scrolls down with the page contents. I want it to be fixed, like on the demo site.

Can you please tell me how to fix this?

Veented

Hello there,

I’ve just uploaded an updated theme files into the review process that will fix this issue. It should be available later this day. You may also send me a private message and I’ll inform you when it gets accepted. :)

Best Regards,
Filip

Default-user

It works now, thank you.

Filip,

I have replied to your email query, but just incase I will post here as I have not got a reply.

I have sorted all the other issues I had with the site. However, I cannot get the filter menu to work again on the portfolio page. I have swapped the php files in and out with the originals to identify the problem file but I cannot find anything. If I change the sorting title through the options page I can’t find the text title anywhere within the php files..it just shows the default text in the filtering-menu.php

I have noticed when I go to work/portfolio in the wordpress menu and go to categories, when I click on view page it brings me straight to the blog page instead of a portfolio page showing the relevant projects to the filter category. I have tried everything but I can’t seem to make this work.

Could you help me out here please?

Regards, PAC Studio

Veented

Hello there,

I have just replied your e-mail several minutes ago. Please keep in mind that I often have dozen of e-mails to reply and it might take a bit closer for me to answer but I always get back to everyone. :)

Regarding the issue, in case anyone else faces it, the filtering menu is automatically disabled if there is only one category displayed on a portfolio page.

Best Regards,
Filip

Hi,

Can someone please tel me how to upload header images to the homepage slider?

thanks

Veented

Hello there,

Just visit the “Slider” menu. :)

Best Regards,
Filip

by
by
by
by
by
by