522 comments found

Hello again, another problem today: when testing the site in ie8, the dropdown-menu drops behind the slider image, not over it. When I look at your demo site in ie8, your site is fine, but mine isn’t.

I’ve tried reinstalling the theme, but same problem.

Do you have an idea why?

Veented

Hello there,

That’s truly odd. Please open the style.css file, find the ”#navigation ul li ul” rule, change it’s “z-index” attribute to 99999 and test if it fixes the problem. :)

Regards,
Filip

Hi, does anyone know how to display Our Work on the homepage?

Veented

Hello there,

Just set a page with the “Homepage Template” as your front page (Settings / Reading) menu. Everything is described in the Theme Documentation. :)

Regards,
Filip

thanks, I have setup a homepage and Our Work is on there although there are no pictures being shown?!

I take it the Our work is the Portfolios?! but how to show on homepage?!

just tried to see what was going on to show portfolios on homepage by creating a test wordpress and importing all data but that didn’t work, I got an error message: Failed to import Media

I figured out how to display the images on the homepage.

My problem now is is that the map is not working, I used the example location: New York City, New York, USA

just displays a grey block?!

Veented

Hello there,

I’d truly appreciate if you could contact me via e-mail so we can avoid several comments one after another in a future so can keep things much more organized. Thank you.

As for the importing error, it happens on some hostings due to wrong permissions. I’d just suggest you to upload your own images.

Regarding the map – could you please send me your WP login information so I could debug it for you?

Regards,
Filip

sixemkay Purchased

Hello again Filip,

I bought your theme and so far have had no problems using the woo commerce plug-in. I really enjoy using this template, thank you. I have had two problems though that I haven’t been able to fix, though I have tried. Issue 1- Navigation- When there are sub-menus the menu does show the drop-down (as expected) but it pops up, right above the parent menu item, rather than showing beneath the parent item. When this happens it is very difficult to click on the parent item. Issue 2- Homepage builder- The boxes (enable and disable) do not appear when I am in theme options. I do see the section for homepage builder, but there is no content there for me to click on.

Both issues were resolved when I reset option to default, but as I started putting my options back in the navigation broke again and the homepage builder disappeared again.

Thank you in advance! Again, I love the theme. Great work.

My site can be viewed here: http://sixmk.com/blog/sample-page/

Veented

Hello there,

1. Just testing the navigation on your website and it works fine for me, the dropdown menu shows below the parent menu item. What browser do you use?

2. Backup your options (via the Backup tab, it’s described in theme docs) and press the Options Reset button.

And what do you mean by “putting options back”? Changing anything in the Theme Options panel? If so, then it’s truly odd and please send me your WP login information through my Profile Page so I could take a closer look at it. :)

Best Regards,
Filip

hi, what is your email Tauris?

When I click on one of my portfolios, Lightbox first opens up halfway down the page, is there a fix for this? :(

Veented

Hello there,

Just use the contact form located on my Profile Page: http://themeforest.net/user/Tauris

Please include your website URL . :)

Best Regards,
Filip

thanks, I sorted the issue with the lightbox popup positioning by using (and overwriting) the JS and CSS files from http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

Veented

Hello there,

And thank you for the information. :)

Best Regards,
Filip

Hello Filip. I am having a problem with my social icons: just the twitter and facebook ones. When I click them they go to goradiate.com/www.twitter.com/goradiate instead of just to www.twitter.com/goradiate, the same for facebook one. What can I do to fix this? my url is goradiate.com. Thanks for your help! Melissa

Veented

Hello Melissa,

You have just forgot to include the “http://” part at the begging of your URLs. :)

Best Regards,
Filip

Default-user

thank you very much, you are great!

jjc2 Purchased

Hi,

I’m working through the set up now and have some questions about your awesome theme: 1.How to I change the color of the nav highlight and top horizontal bar. On the themeforest demo there is a side box that allows the change, but where is it once I install? 2. Is there a way to search these themeforest comments to see if my other questions have already been answered?

Thanks!

Jc

* FOUND IT ! – theme options/appearance!

Veented

Hello JC,

I’m really glad that you have figured it out yourself!

Best Regards,
Filip

Great theme. How can I change font size of the sidebar?

Veented

Hello there,

Thank you!

And you’ll just need to edit the ”.sidebar-widget { ... }” rule in the style.css file. :)

Regards,
Filip

Hi there,

Excellent theme, very clean and professional. Considering using it for updating my corporate website. I am new to Wordpress sites however, can the portfolio be changed to display 5 items per row instead of 4, 3 or 2?

Many thanks,

Adrian

Veented

Hello Adrian,

Thank you for the kind words and interest in my theme!

It’s of course possible but it’ll require some modification of the theme’s code. :)

Best Regards,
Filip

Hi Filip,

I am having problems with my map, it’s not showing on my site. I have cURL enabled on my server.

Veented

Hello there,

I’ve replied your e-mail where I wrote that I can “hard code” the location for you but haven’t got a response yet. If you are interested, just send me the WP login information through my Profile Page. :)

Best Regards,
Filip

love this theme!

Is there a way to have the sidebar on category pages?

Default-user

thanks for the quick reply. It might be a permalink issue…But, I’m including category pages in my menu. So, I need for them to have the default sidebar, but they don’t. Any ideas why they’re not showing up?

Here’s an example: http://bryce-mccormick.com/category/tumblr
Default-user

I figured it out! I can just use the archive sidebar. Another question though… I’m not able to get my second sidebar to appear on the homepage. I’ve set the page to have 2 sidebars and created and selected a second sidebar, but nothing is showing up. Just blank space on the left. thoughts?

Veented

Could you please send me your WP login information so I could take a closer look at the issue? :)

Best Regards,
Filip

The menu on mobile versione doesn’t work. If I touch select I don’t find the pages. What can I do?

thanks

Veented

Hello there,

Just visit the Appearance / Menus tab and assign your custom menu to the “Navigation”. :)

Best Regards,
Filip

Hi Tauris!

Your theme seems to be the one I need! Before buying it, i have few questions:

- Is it easy to translate it in french? - Does your theme resizes images to thumbnails (Autothumbnail) in the blog? - Do you now if there is any problem with iOS Wordpress App to publish a post with Spacing theme? I need a blog fully compatible with this app because I want to publish iphonegraphies with text directly from my iPhone!

Thank you and sorry for my bad english ;-)

Default-user

Thank for the answer… I’m a little bit disappointed… I think I can’t post form the iOS Wordpress app. It doesn’t work with Featured Image :-( Do you know a compatible plugin which replace automatically the Featured image by a thumbnail of the first image of a post? Or a change in the code?

Have a nice day!

Veented

Oh, I’m sorry but I truly didn’t know that. They should definitely add that feature asap. And of course, it’s possible with a slight modification of the code. I’m really sorry though but I’m not available for any customization work.

Best Regards,
Filip

Default-user

It doesn’t matter… I’ll wait an update and when it will be done, i’ll buy this theme.

Thank you,

Marc

Hello!

Having a problem with my header. There is a large gray dot appearing.

Is there a way to make this disappear?

Thanks, Nolan

Veented

Hello Nola,

I’ve just asked the exact same question two comments above!

Just visit the Appearance / Menus tab and assign your custom menu to the “Navigation”. :)

Best Regards, Filip

Another question for you Tauris! Thanks for taking the time.

Rather than using the slider on the homepage, I chose to use Vimeo video. Because of this the drop down on my “Our Team” tab is covered up. How can I fix this bug?

http://www.nolanwilsongoff.com/wildanimal/home/

Thanks, Nolan

Veented

Hello there,

You are welcome. And please don’t forget about the “Reply” button so we can our conversation a bit more organized! :)

As for the issue, I can see that you have switched back to slider. However, if you are still interested in the video option, could you please send me your WP login information so I could debug it for you?

Best Regards,
Filip

by
by
by
by
by
by