618 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Jonathan,

Can you tell me if there’s a way to add a purchase option to the products section of my site? I was thinking to add the name/image of each individual product and if possible have the links lead to a page where they can pay with paypal or some other option…I would really appreciate your advice. Thanks in advance for your help!

www.fuzou.com

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
SimWhite Purchased

Developer, please add a Font Awesome support and your theme icons will be automatically retina-ready :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you please check the contact form shortcode? I’ve tried to use it on multiple pages, and it appears split, and doesn’t sent users to the connected email.

Please email me at jblevins2042@yahoo.com when this issue is addressed.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States

Great theme! Is there any way to change the top bar (bar with logo in it) to a plain black as opposed to the grey that it is now? Thank you in advance for the help!

  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 4-5 years
itsnyc Purchased

Hello, I am looking to translate some phrases and where do I find, Please fill out this field. I have looked all over and can’t find it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Adam86 Purchased

Hi

Could you please Developer tell me how can I change the font and the font colour of main top bar which contain Home, Prices and Contact ??

Thanks

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years

When I add more than 5 sections to the landing page, the sixth and any other section after that does not display, but the corresponding menu item (for sixth, etc sections) do, except that they point to nowhere and I get an error message to that effect.

Is this a limitation of the template? Can I have more than five sections on the landing page?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
gatanass Purchased

Sorry read the next one

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
gatanass Purchased

Hi,

Is there a way to remove the iPhone sized logo completely from the navigation menu? My page titles are two long and the push the icon on to another row so that the menu gets higher.

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years

i’m trying to install the wordpress version and i’m getting this error:

The package could not be installed. The theme is missing the style.css stylesheet.

JoNa
JoNa Author

Hi tenaciousflea,

Thanks for your message. Are you uploading the right ZIP file? This is not the ZIP file downloaded from ThemeForest (as it contains also extra stuff like fonts and PSD files) but a smaller one within it that should be explicitly named, try uploading this one through the WordPress Admin. Please let me know if you need more help with this, I’ll be happy to assist you ;) Best, Jonathan

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
leumund Purchased

Is there any chance, you can check that the Spark Theme is compatible with Gravity Forms? Actually the form can not be displayed with or without Gravitiy Form CSS.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Lozell Purchased

Hi Jona,

About Spark. congrats! the best theme and i play lot with it.I m using spark for http://appitapp.com/

i would like to ask you: Can i use 5 columns for pricing tables still mobile responsive?Shortcode for this?

How can i have larger logo image?where can i find the css for that?

Thank you! Konstantinos

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Great theme, loving it so far.

Though for some reason I’ve moved my site from my localhost to my online site. For whatever reason my images used for the slider are not appearing. I’m getting the broken image icon.

The images are the correct size…. Help

JoNa
JoNa Author

Hello jessefogarty, Thanks for your message, could you send me a link to your site so I can take a look at the error? Did you try re-uploading the images through the Theme Options page on the online site? Let me know, I look forward to being able to help ;) Best, Jonathan

Default-user

Hey Jonathan, thanks for responding. Turns out it wasn’t anything to do with your amazing theme rather, cloudfront taking it’s sweet time to pull from my server.

Anyway I do have one more urgent question. I’m looking to have featured images display on the default /blog/ page. By default the theme doesn’t even support post thumbnails – I’ve managed to include the function line to have it appear in Wp admin but not within the theme’s blog page.

Cheers,

Jesse

JoNa
JoNa Author

Hey jessefogarty,

Thanks for your reply, I’m going to release a new version of the Spark WordPress theme within a week and it will now make the “Featured Image” option available for Blog posts ;) Keep posted and thanks again. Best, Jonathan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pmit Purchased

I had the problem of the site not showing the pictures in the slider.

The cause was that I used a “click and build” feature to install WordPress. This didn’t allow me to set permissions properly.

I uninstalled and installed WordPress manually via FTP and it is now working.

JoNa
JoNa Author

Hi pmit,

Thanks for the info, hopefully it will help other people as well ;) Thanks again! Best, Jonathan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Is there an easy way to add a blog? I love the lightweight nature of the template, but need to have a separate blog page…

Thanks Ben

JoNa
JoNa Author

Hello Ben

Thank you for your message. Yes you can add a Blog very easily through the Theme Options page: simply tick the “Activate the Blog” checkbox, you’ll then be able to specify a separate page as a placeholder for the Blog page, and in the “Menu” tab you’ll also be able to add an entry in the top menu that points to the Blog page ;)

I hope that answers your question, please feel free to contact me if you have any further question, I’d be happy to assist! Best, Jonathan

Default-user

Great, thanks for the quick response.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The labels on the contact form are all aligning to the right, how do I change this?

http://whereskenny.co.uk
JoNa
JoNa Author

Hi massivewire,

Thanks for your message. I can see that you’re not using the [contact-form] shortcode, how do you display this form? Please try to replace the current form with the Spark contact form and see if that fixes the problem. Keep me posted ;) Best, Jonathan

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Hauserjm Purchased

JoNa, love the theme, great work! How can I customize the button colors?

  • Has been a member for 1-2 years

Hi Jona,

I have a problem with the slideshow at the home page: Im doing a transfer from one hosting to another, and everything is fine except this.

Ive already done the chmod 777 for the theme….but nothing. Can you help me please?

Thank you!!!

JoNa
JoNa Author

Hello evocenter,

Thanks for your message, could you send me a link to your site so I can take a look at the error? Thanks! I look forward to your reply. Best, Jonathan

JoNa
JoNa Author

Thanks for your reply, it seems like the timthumb script is unreachable: http://www.evolutioncentre.ch/wp-content/themes/spark-v1.3/php/others/timthumb/timthumb.php

Therefor all images returns a 404 error: http://www.evolutioncentre.ch/wp-content/themes/spark-v1.3/php/others/timthumb/timthumb.php?src=http%3A%2F%2Fwww.evolutioncentre.ch%2Fwp-content%2Fuploads%2F2012%2F07%2Fcampagna_abb.png.png&h=280&w=940

Could you check that the timthumb.php file exists and is reachable through your web browser? Keep me posted ;) Best, Jon

Default-user

Hi, thanks for your reply!

Yes…the file is on the site…could be maybe the folder “cache”? Thank you!

JoNa
JoNa Author

Hi thanks for the details, I don’t think it’s related to the “cache” folder. If the following file exists on the server but when you access it through a web browser you actually get a 404 Not Found error then there is something wrong with the server’s configuration: http://www.evolutioncentre.ch/wp-content/themes/spark-v1.3/php/others/timthumb/timthumb.php

I suggest you to contact your hosting provider and ask them why you cannot access this file although it is present on the server!

Sorry that I can’t help any further as this is a server issue, but please let me know what their response is and if they’re able to fix it. Keep me posted! Best, Jonathan

Default-user

they reply me that its not a server issue…. when I try to reach it on the old site web, the reponse is:

A TimThumb error has occured The following error(s) occured:

No image specified

Query String : TimThumb version : 2.8.10

But nothing on the new….

JoNa
JoNa Author

Seems like it works well on your old site! According to the error you get, TimThumb is receiving an empty request, which is fine if you just try to access the TimThumb script without any parameters, however when you try the same on your new server it doesn’t seem to even reach TimThumb as you get a server error “404 Not Found” indicating that the TimThumb file was not found on the server. I believe it could be due to a rewrite rule conflict or eventually to the TimThumb file’s permissions (it should be readable by everyone) or more generally to the configuration of the server. You could take a look at the file’s permissions first and see if there’s something wrong there… Keep me posted! Best, Jonathan

Default-user

The access are already chmod 777 for the timthumb.php. Are they other file for the setting? or other files related? thank you!!

Default-user

Jona, if you need, I can create an ftp access to the site

JoNa
JoNa Author

Hey evocenter, thanks for the follow-up. If the permissions are correct then there shouldn’t be nothing more to check with the theme files. Rewrite rules would be found in the main .htaccess file at the root of your WordPress installation.

I would suggest that you try installing a fresh copy of WordPress and see if that fixes the issue, also think about updating the Spark theme to the latest version available (2.0) as the version you’re using is quit old (1.3) and might not be compatible with the latest version of WordPress. I hope it will help and I apologize for not being able to help further. Please do keep me posted if you find a solution! Sincerely, jon

Default-user

nothing on .htaccess file….how can I reset the theme? and start from scratch (just for the theme spark). Thank you for your help!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

If I want to add a navigation item, but, instead of a page, it goes to an external link. Can I do that?

JoNa
JoNa Author

Hi MrVictorCortez,

Thanks for your message, yes it is absolutely possible to add a menu item that point to any external page or site. The top menu can be customized using the WordPress Menu Builder therefor you are free to arrange it to your needs ;) Please feel free to let me know if you need any assistance setting it up! Best, Jonathan

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

just took a look at your theme preview and it seems the preview is broken.

The CSS isn’t being applied :(

JoNa
JoNa Author

Hello anisjolly,

Thanks for letting me know about this, however I’ve just checked and it seems to be working fine. Did you try to access the preview directly without the ThemeForest frame? http://www.maddim.com/demos/spark-wp/

Let me know if that still doesn’t work! Best ;) Jonathan

by
by
by
by
by
by