125 comments found

I purchased the theme and tried accessing the support forums by entering the item purchase code…it told me it was invalid. How can i get access? Thanks!

ThemeZilla

Hi aceglenn,

We’re currently looking into the error and hope to have it resolved soon. We’ll reply here as soon as it’s sorted,

Regards

ThemeZilla

The issue has now been resolved and you should be able to signup to our support forums :)

Love this theme! How can I turn off the giant TITLE on each page. example HOME. This takes up too much space on the page and I would like to deactivate it.

Let me know! Thanks

ThemeZilla

Hi Travis,

Just add this to your custom css box in the theme options page: .page-intro { display: none; }

Hi there,

Just looking at getting this theme however I am wanting to have the portfolio as a single column.

Is this possible?

Thanks

ThemeZilla

Hi Nicky,

It is possible but may require some tweaking if you want the portfolio to display as a single column

I added testimonial widget on the home-page by appearance->customize. Well it looks not working at all. testimonials is working on ipad iphone except my laptop (ubuntu 14.04 LTS) but your demo site look fine on my laptop. Can you help me somehow. I posted this help into your site already.. but it seem no one response.. Thanks

np-plus.co

ThemeZilla

Replied via the forum ;)

Default-user

sorry :)

ThemeZilla

No problem ;)

Hi,

I’ve been using this theme for a while now and it has been brilliant. However now i’m now wanting to use the PilotPress plugin on the site, and it breaks everything. I have been informed by the plugin devs that it is a conflict with the theme, and I can confirm this by switching to the default Wordpress theme and it works. It breaks a lot of things in the back end, when editing posts and pages. i can see that Google Chrome inspector is showing errors with jQuery on load-scripts.php.

Do you think it could have something to do with the custom field for the caption? Any ideas?

Thank you

ThemeZilla

Hi Daniel,

What error messages are you receiving? Could you perhaps post a screen cap of the loading errors you’re getting, thanks ;)

Default-user

Thanks for getting back in touch. Here is the jQuery error

Uncaught TypeError: Cannot read property ‘value’ of undefined load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:120

Everything looks the same but below is a list of issues;

- Edit permalinks doesn’t work

- Editing publishing options doesn’t work

- Inserting media doesn’t work

- Inserting PilotPress media – forms and such like – it takes you to a different page, rather than popping up a lightbox with the media links (which is what should happen), then when you click on a link, nothing happens

- Inserting PilotPress login forms – the lightbox pops up but you can’t do anything with it.

According to the plugin dev’s its a theme incompatibility… Im not so sure… it does however work fine with the default wordpress theme.

Any help would be appreciated Thanks

ThemeZilla

Could you send your url, login details and info via email so that we can check this out further, thanks ;)

by
by
by
by
by
by