25 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • United States

I’ve seen where J3.1 will be a stable version. Thoughts of an update to 3.1 when released? thx for your time. -sam

Demente_Design

We are considering it, yes. But I can’t give an ETA right now.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

When I try and have the Tabs on a page other than the home page the “gkTabItemSpace” is empty (displays the tabs but no content).

Is it possible to have tabs on a second page?

Demente_Design

The tabs module loads other modules in each tab. So you have to make sure that you publish modules in the positions you specify for the tabs and that they are published in the corresponding page.

Default-user

So my question is will the Tabs (tab-1, 2, 3) load on pages other than the home page or is there some special coding that only displays it on the home page? I simply took “HP Tabs” and tried assigning it to a second page (Same position as on the home page because it’s the same module not a copy). But, on the second page the tab content does not display. Can you test it with your demo and see if it works for you?

Demente_Design

There is no special coding. What I tried to explain is that you have to assign all the modules to the other page, too. That is, the tabs module and the module for each tab (tab1, tab2, tab3, etc.). As long as both the parent tab module and the individual tab positions are published in the same page they will be shown. You can also enable the tab positions on all pages but the parent module only on those pages where you want to have the tabs. I hope this is a bit more clear.

Default-user

AHA!!! YES! Thank you so much :-D

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

My customer likes this template very much. But I need the Joomla 3 version to buy its…

Demente_Design

You’re not the first one to ask for it so we’ll try to find some time for it. However, I don’t want to promise anything and thus can’t give you an ETA.

  • Bought between 10 and 49 items
  • Colombia
  • Has been a member for 1-2 years
aztrock Purchased

is a headache in the joomla 2.5 installation. and it is time and I could not install that template that lost money.

Demente_Design

Hi, what exactly isn’t working for you? Are you trying to install the quickstart or the template alone?

Default-user
aztrock Purchased

I’m trying to install the template only, for installation and operation of joomla with nginx, but the only template that has been a headache, and I have six hours trying to install it.

Default-user
aztrock Purchased

this the error..

2013/08/12 19:43:13 [error] 31918#0: *1096 FastCGI sent in stderr: "PHP message: PHP Fatal error: Uncaught exception 'RuntimeException' with message 'Less Parse Error: failed to parse passed in variable @primarygrad1: ' in /var/www/did.pbxop.com/libraries/gantry/core/gantry.class.php:1141 Stack trace: #0 /var/www/did.pbxop.com/templates/dmt_spica/features/styledeclaration.php(70): Gantry->addLess('global.less', 'global.css', 8, Array) #1 /var/www/did.pbxop.com/libraries/gantry/core/gantry.class.php(415): GantryFeatureStyleDeclaration->init() #2 /var/www/did.pbxop.com/libraries/gantry/gantry.php(289): Gantry->initTemplate() #3 /var/www/did.pbxop.com/libraries/gantry/gantry.php(439): gantry_template_initialize() #4 /var/www/did.pbxop.com/templates/dmt_spica/lib/gantry/gantry.php(21): include('/var/www/did.pb...') #5 /var/www/did.pbxop.com/templates/dmt_spica/index.php(11): require_once('/var/www/did.pb...') #6 /var/www/did.pbxop.com/libraries/joomla/document/html/html.php(531): require('/var/www/did.pb...')
Demente_Design

Hi, sorry to hear that. Sounds like the template installed correctly but there are issues with the less variables. Please go to the template manager and click on Spica. If you haven’t changed the styling try loading a preset and clearing the less cache. Does that help?

Default-user
aztrock Purchased

now at least, there is something on the screen with this error.

500: Less Parse Error: failed to parse passed in variable @primarygrad1:
Demente_Design

What exactly do you mean by something on the screen? Make sure that the primary color field in the options is not empty.

Default-user
aztrock Purchased

text appears now, the login and the top menu, but without styles or colors, and the error that I showed you. if you want to change and you can do as seen .. in https://did.pbxop.com

Demente_Design

Unfortunately I can’t seen to recreate the error so it’s difficult to diagnose. The link gives a 500 error without further information, menu or anything else. From the previous error it seemef the color variable @primarygrad1 wasn’t defined. This is the value chosen in the “primary color” field, which is why I asked you to check it isn’t empty.

If that’s not it try choosing a style and looking at the corresponding stylesheet (for example less/style-blue.less for the default style). You can uncomment the declaration of the @primarygrad1 variable there.

Default-user
aztrock Purchased

Thanks and works, but not what I expected, for something bought the templates to avoid having to work with styles, and I am uglier than the default template of joomla. https://did.pbxop.com

Demente_Design

I can understand you’re disappointed with the lengthy installation you had to go through but please realize it’s not entirely a template problem and most probably has to do with the server settings. You can do a lot of customization without editing the code from the template admin and whether the template is visually pleasing or not is purely subjective.

Default-user
aztrock Purchased

I do of buying a nice visual template in the demo, but I have to set all the colors and all the style of the temple, I’m color blind and I do not pay for something that should come ready have to re-pay someone to put colors. the server is fine. you must also enter the stand .. https://did.pbxop.com, only accepts 443 connections, for security cuestinos, I have several wordpress servers, and a few with joomla. and have had no problems with any template.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is this template compatible with Joomla 3.2?

Demente_Design

Hi, yes it is.

by
by
by
by
by
by