296 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
damg Purchased

is there a way to add a social media button for the website linked in?? so it will appear in the header with the twitter and facebook buttons?

e404
e404 Author

The LinkedIn icon was added in the latest theme update, which was released yesterday. Just upgrade your theme installation.

Default-user
damg Purchased

Awesome Thanks! Updating now

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
damg Purchased

How about a Better Business Bureau icon?? maybe in the next update?

or maybe a section to add any link to that same area & upload a picture?? i just love how neat and matching they are.. it makes the site look so clean and not full of junk… :0)

e404
e404 Author

To be honest, I’ve never heard of Better Business Bureau before. ;) I’ll add this service to my to-do list.

Default-user
damg Purchased

lol no worries… its a company that rates businesses & services.. a lot of the companies i make sites for like to display that they are a member and let the clients view their rating… thanks for the help

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

I have a question/request…

I would like to create a page for a Song website that would (when clicked) load the search bar with a few categories and tags below to narrow with the search field.

So if I wanted to search the term “love” I could also select the style, theme, and tempo which were categories then click search.

How could I go about doing this?

Thanks!

e404
e404 Author

It’s not possible with WordPress. You can search for some plugins to do this, for example Taxonomy Picker, but I can’t recommend you anything.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there (again!) :)

Please could you possibly help me with what CSS I need to change in order to increase the default font sizes for the body/paragraph and H1-H6 text please?

I’m now using a google font, but the actually font is smaller than I would like.

Thanks for your help!

http://www.iamchrisphoto.com

e404
e404 Author
Add the following code to the Custom CSS box:
h1 { font-size: 22px; }
h2 { font-size: 20px; }
h3 { font-size: 18px; }
h4 { font-size: 16px; }
h5 { font-size: 14px; }
h6 { font-size: 12px; }
Of course you should adjust the font-size value to your needs.
Default-user

thats great thanks. would i do something similar for the default body text too?

e404
e404 Author
You can change a font size of every HTML element, including the body. But please remember that you will probably have to change also a “p” tag font size and maybe a font size for some CSS classes (for example for some of shortcodes).
body { font-size: 16px; }
p { font-size: 16px; }
Default-user

thats great, thanks

  • Has been a member for 2-3 years

Hi

I have installed Spicy Theme and it says it has been installed successfully but it also has these warnings – see below. If you could please advise what I should do. The Theme was purchased by a friend, I am helping them build the site.

Thanks

Theme installed successfully.

Warning: fopen(/home/jn1415/public_html/wp-content/themes/spicy-theme-powerful-wordpress-theme/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/jn1415/public_html/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/jn1415/public_html/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/jn1415/public_html/wp-includes/functions.php on line 4345

e404
e404 Author

You have uploaded a wrong file. You have to upload the ZIP file included in the package you have downloaded from ThemeForest, not the whole package. It’s mentioned in the theme documentation.

In the future please write a comment using the account used to purchase a theme.

  • Has been a member for 2-3 years

Thanks for the quick reply and yes I will log in as the purchasers account. Sorry for the last question.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
damg Purchased

Hi again!

On a site i am working on i want to include a slide show.. I have uploaded an image for a slide & added it to a slide show as well as set my page to homepage & as my static page… & it is showing the frame of the slideshow but no image.. any help is appreciated!

e404
e404 Author

Did you change the cache folder permissions to 755 or 777? Did you pick the home page template for your home page? If it still doesn’t work, please send me your website URL – I’ll look at this.

Default-user
damg Purchased

i did select the home page templete… where can i change the folder permissions… and the url is www.pleaswilliams.com

e404
e404 Author

It looks like your webserver doesn’t have a permissions to execute the timthumb.php script. Please change the ‘cache’ folder permissions to 755 or 755 and the ‘lib/timthumb.php’ file permissions to 644.

You can change permissions using any FTP client. If you don’t know how to do this, please read this short tutorial.

You can also send me an e-mail with FTP login and password and I’ll help you with that.

Default-user
damg Purchased

did the permission changes on those two thing n still nothing?? :( any help again greatly appreciated!

e404
e404 Author

While executing the TimThumb script your server returns 403 error:

“You don’t have permission to access /wp-content/themes/spicy/lib/timthumb.php”

Are you sure you have changed the timthumb.php file permissions? If so, can you send me an e-mail with FTP login and password so I can look at your files?

Default-user
damg Purchased

where can i send u the ftp? im getting frustrated time to hand over the reins lol

e404
e404 Author

Please send me an e-mail from my profile page.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi

I’m trying add featured images into my RSS feed, and have found this method, by which I have enter code into the end of functions.php.

function insertThumbnailRSS($content) { global $post; if ( has_post_thumbnail( $post->ID ) ){ $content = ’’ . get_the_post_thumbnail( $post->ID, ‘thumbnail’ ) . ’’ . $content; } return $content; }

add_filter(‘the_excerpt_rss’, ‘insertThumbnailRSS’); add_filter(‘the_content_feed’, ‘insertThumbnailRSS’)

but when I do, it breaks the site and i have to restore the functions.php file from backup.

I think I’m inserting it in the wrong place, or is it that the code is wrong?

I appreciate any help you can give on this

Thanks

e404
e404 Author

It will be very helpful if you paste the error message you get. But first you should add the semicolon at the end of this code – add_filter(‘the_content_feed’, ‘insertThumbnailRSS’);

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

hello,

Ahh, I feel so stupid now. That worked!

Thanks for the help!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Ok, i’m sorry i think i may have broken something.

My featured images are appearing on the blog page http://www.iamchrisphoto.com/blog, but not actually inside the indivudual post anymore.

I tried restoring the functions.php but it still won’t include featured images in the post.

Can you possibly help me again?

Thanks

e404
e404 Author

On the blog page there are post thumbnails displayed. They won’t be displayed on individual post pages.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks for helping, but i’m sure they always used to show on both. On the example site for spicy, the post thumbnail is at the top of each post on the post page aswell?

Thanks

e404
e404 Author

On the post page there is the image from the post content displayed. Take look at this post and then at the same post on the blog page – images are different.

I’m not sure, but maybe I have made some custom modification for you? If so, did you replace the ‘index.php’ template? It might be the reason.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

Ah, I see now. I believe you did make a modification for me to do this.

I have recently update the theme to the latest version, so maybe that’s it.

I do have a backup of the theme before i updated, will there be any issues if i just replace the index.php file with the old one?

e404
e404 Author

I think you can just replace the index.php file with the old version.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Yep, that worked. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
damg Purchased

And i am back but i think this might be easy… is there a way to have a side bar on the home page template?

e404
e404 Author

I think I can help you with that. Please send me an e-mail and I’ll send you instructions (the ThemeForest comment system likes to break a code).

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
8web Purchased

Hi,

How important is it to update the theme files everytime there is a new version?

Many thanks,

e404
e404 Author

Download a new theme version and take a look at the changelog (it’s in the ‘documentation’ folder). If you don’t want any of new features and your website is not affected by fixed bugs, you don’t have to upgrade.

Please note that the latest theme update contains a new version of the TimThumb script – it’s strongly recommended to update it (you can replace only the timthumb.php file).

  • Envato Studio (Microlancer) Beta Tester
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
  • Sold between 100 000 and 250 000 dollars
e404 Author

The new theme update is ready for a download. The full changelog can be found in the theme description.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great theme!

can this theme have a blog/ news feed on the home page?

THanks!

e404
e404 Author

Yes, you can set the blog page as a home page.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Israel
oronoa Purchased

Looks like the blog template is missing, everything works apart from the blog page, when looking into it I see the blog page has no template assigned

e404
e404 Author

No, it’s not missing. Use the ‘Default template’ (setting up the blog page is described in the theme documentation).

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Israel
oronoa Purchased

I installed everything according to the docs, imported all. For some reason Firefox on my local machine loads everything with no style, other browsers work great.

As for the Blog page, I used the Default theme didn’t change anything from the import, but the blog page has no content not in admin and not in the front end, everything else works perfectly.

How can I achieve a blog page like in the demo ?

e404
e404 Author

1. Try to remove all cookies created by your website (in this case all cookies from localhost).

2. Blog page doesn’t have any content. Did you read about setting up the blog page in the theme documentation? Did you pick your blog page from the Posts Page dropdown list (Settings -> Reading)?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Israel
oronoa Purchased

Works now ! thx !

by
by
by
by
by
by