Discussion on Splendor - Premium Corporate & eCommerce WP Theme

124 comments found

hi again and tanks in advace! why the pic on the protucs dont look good in the shoop as in the template, i used the same dimention and in the product page it looks good but in the shop page no so good please help :) http://uniqueworksofart.com/shop/
OrangeIdea

Looks like you using very small images, just for examle try this one , also navigate to woocommerce->Settings->Pages and at the botom set crop to all 600×600, and after that upload your images.

salocharly

thanks mate!!

hi again, When using boxed layout, how can i configure a background image ? Under General theme settings, it says, “Select a background pattern if you use boxed version”, But there is no text box to put the background image. I tried putting in the custom css text area, but didnt work.

Please check.

Default-user

I think i found the problem, I had created a child theme for me with just a style.css with nothing much in it. May be thats why there was no background patterns listed. Still, there is no option to select a background image.

It would be great if you can provide these options in next release.

OrangeIdea

Hello, Theme updated(it’s in queue now), it will be avialble for download in few hours.(Child Theme inside)

Great theme.

I have few questions.

1. If I click the product filter(either ‘sort by name’ and ’# products per page), it automatically connect to the blog page. How can i fix this issue?

2. It seems like the forum page (bbpress) and the blog page share the same side bar(which is the blog sidebar). Is there a way to use a different side bar for each page?

best,

OrangeIdea

Hello hossup80.

1) Don’t get it as i can see here filter works good
2) Yes – sure, click

Default-user

1. issue #1 is solved. 2. There is a page called ‘forums’ for bbPress. I changed the side bar setting for this page to ‘with right side bar’, however, this page still shows the blog side bar. The change of page setting does not work for this page(forums)??

OrangeIdea

Hm.. I will take a look at monday

I have some more questions to ask.

1. This sentence(copyright 2013…) in the bottom line is not fully aligned to the left in my theme. Your demo site seems fine, but not in mine.

2. The header menu in the main navigator, how may i change these sub-explanations???? (such as HOME Get Started, THE BLOG New & Events)

3. Is there a way that I can turn off the “hot” product tag in the shop page?

Thanks for your help. Best,

OrangeIdea

1) Url to your site please.
2) Look Here
3) Product must have SALE price.
4)<ul class="unstyled"> <li><i class="icon-user icon-white" /> +1 800 2000 600</li> <li><i class="icon-print icon-white" /> +1 800 2000 666</li> <li><i class="icon-google-maps icon-white" /> 9930 124th Washington</li> <li><i class="icon-envelope icon-white" /><a href="mailto:contact@sitename.com">contact@sitename.com</a></li> <li><i class="icon-globe icon-white" /><a href="http://html.orange-idea.com/splendor/">http://html.orange-idea.com/splendor</a></li></ul>

Default-user

here is mine: chrischi.cafe24.com

Default-user

chrischi.cafe24.com/wp

Great theme. One issue – upon activating Woocommerce, the website starts displaying this message above the header: Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WC_nb’ does not have a method ‘setup_styles’ in /home/content/23/11998923/html/testing/wp-includes/plugin.php on line 429

Please advise.

OrangeIdea

I see, FTP Details please, don’t reproduce on my test server.

Default-user

Have you found a resolution for this? I sent you FTP details. Please advise ASAP.

OrangeIdea

Take a look now, but i need ansewer: 1) Have you use Woo Commerce? 2) Have you use WPML?

mana Purchased

I have the same problem in the header: header: Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WC_nb’ does not have a method ‘setup_styles’ in /home/content/23/11998923/html/testing/wp-includes/plugin.php on line 429

OrangeIdea

Hello mana, please read answer above

OrangeIdea

I see, FTP Details please, don’t reproduce on my test server.

The demo isn’t showing

OrangeIdea

Sorry, now works

i can’t connect to demo site :(

OrangeIdea

Sorry, now works

How may I change the logo on the “registration” page from “Splendor” logo to mine.

Thanks for your support

Hi there, I tried importing the demo contents, as found in the documentation, but Failed all the way. Was wondering what settings i did wrong?

Google Says your Demo is banned because its spreading viruses.

OrangeIdea

Hello, i know, i’ve fixed issue

so OrangeIdea, do you mean you have fixed the importing demo issue? Do i have to download a new copy again?

Chrome is banning my site because the pages containing your contents may spread viruses. Other pages seems O.K but the ‘Shop’ page and the ‘Blog’ page.

Are there any issues now?

Default-user

It seems fine on IE

OrangeIdea
Please replace this file in wp-content/themes/splendor/assets/css/ https://www.dropbox.com/s/wos89szb7x9hm03/main_style.zip

hi why is this happening in my site oogle Chrome has blocked access to this page on surgeryrate.com. Content from html.orange-idea.com, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware. Malware is malicious software that causes things like identity theft, financial loss, and permanent file deletion. Learn more

OrangeIdea

I’ve been hacked read down please

Attention

So, dear customers, i have hacker attak on my serever.

What they did?
They upload shell ( shell was deleted and door was closed)

What shell did?
There was redirect to another site form Search Engine result page (only from my demo sites).

What Google did?

Google block my site up to 24 hours

How ca you fix issue immediately?
You need to make sure that you don’t use any of my images form demo content (the load form my demo site) and you need to delete in wp-content/themes/css/ css.files lines with html.orange-idea.com..

I do i remove this link

http://html.orange-idea.com/splendor/product/bw-zeppelin/

you site has been marked as malicious I want that link removed…

I changed the CSS do i need to do something else?

salocharly

www.surgeryrate.com do you see it? what is the child theme??

salocharly
http://unqueworksofart.com/ here i see the is a link bu how cna i find the code….
OrangeIdea

Just for example in BOXES (Page Builder Included) and other it’s images loads form my demo site, Edit this page and upload your own image or dosnload this image to you computer and upload it to your serv if you like it very much, or just wait 1 day, issue will be solved, i’ve already contacted with google

Hi – does this theme come with PSD files?

Update to 1.0.1 version (in queue)

Hot Fix to prevent loading few bg images form my demo site.

- splendor/assets/css/main_style.css
- splendor/assets/css/options.css

Make sure that there are no images loading from my demo site in yout Theme Otions panel.
Make sure there are no images loading from from my demo site in your page contents (CRTL + U)

Ok so I purchased this theme. Getting the malware warning. Should uninstall the theme and download this again?

by
by
by
by
by
by