124 comments found

rlgoo Purchased

can’t seem to use theme options to edit background header image or the logo… or any of the other upload and change options. is this because of wordpress 4.0? do you plan on fixing?

thanks

Default-user
rlgoo Purchased

hello?

Default-user
rlgoo Purchased

I see that you replied to someone who asked a question after me, so i know you are still responding to discussion stuff… i am not asking for support, merely wondering if you have any plans to tackle the javascript issues from the current downloadable version and make it compatible with wordpress 4.0 or if i need to seek other options… please let me know.

ikaruna

hi! sorry for the late reply, it was a bit hectic lately, and i skipped unwillingly some of the answers. I think your problem might indeed be from the WP version, unfortunately i don’t think there will be an update for the theme anymore cause the developer who worked on it no longer works with me, and the level of coding required surpasses my abilities:(

Before i buy this theme i want to know if i can customize menu like in this site

regent-college.edu

If yes – i want to know if it is easy or difficult

ikaruna

Hi! Sorry for the late reply, i was out for the weekend. If you mean that you want to have the menu with oblique colored shapes like that, you can simply upload a pciture of that shape as menu tile background, as you can see in the demo, there are some menu tiles that have a photo as background – infact all can have either a photo ro full color.

hi – i know the theme is no longer supported, but i was wondering if you are planning to do updates again at any point in the future? I am doing speed testing on the theme and it is scoring very low compared to other themes i am trying out with the same content. do you have any advice for speed optimization with this theme, in particular? thanks very much.

persiusx Purchased

Hi, As the previous comment said I know this theme is no longer being supported—BUT any chance updating the version to being compatible with a newer version of WordPress? Which is not affected by the critical security vulnerabilities recently discovered:

https://wordpress.org/news/2014/11/wordpress-4-0-1/

I would hate to loose such a unique theme, because of it breaking once we update. The theme says its compatible with WP 3.5—which is affected by a critical cross-site scripting vulnerability.

Please respond either-way so we can make a conscious decision on what to do. Thanks.

ikaruna

hi there, there are no plans for making it available for 4.0, however i suggest you try and install it fresh on a new 4.0 copy and check if anything breaks, so that maybe there will not be an need to change it!

persiusx
persiusx Purchased

Thanks for the reply, will do and will report the findings just in case for others who have purchased it.

by
by
by
by
by
by