111 comments found

Hi,

I have some strange behaviors on iPhone & iPad with “Shape boxes” on your demo site http://stability.dan-fisher.com/features-shortcodes.html.

When I touch one “Shape Box”, I can not see the hover effect and it goes on top of the page !

Dimitri

lekiend

It looks like you do not manage hover with touchscreens for “shape boxes”. First touch should animate the “Shape box” and second touch should activate the link. Do you agree ? For now, the link is immediatly activated and the user can not see the animation. Dimitri

dan_fisher

Hi Dimitri,

Thanks for your notice. You’re right, I didn’t optimize shape boxes for touchscreens. Will improve this.

Thanks!

Great theme! Is there any option to add a gallery code to move images like prev … next in portfolio pages when a big image is popped up after the click?

dan_fisher

Hi adidaphat,

Yes, you can enable gallery option for images in popup. You can read more here about popup functionality http://dimsemenov.com/plugins/magnific-popup/

Thanks!

Merhaba Silider yapam?yorum:( http://www.immobilien34.com.tr/
dan_fisher

Hi seoamo,

Please leave you question on our support site http://danfisher.ticksy.com/ in English.

Thanks!

commenting section is closed and do not write reviews . What should we do ?

dan_fisher

1. Register on our support site http://danfisher.ticksy.com
2. Create a new ticket using your purchase code
thanks!

Default-user

my friend ! I do not speak english !!! I would add only where the license code that you could do. Much ado, just tell me where I just add the code ! Example: This code should I add to the style in which folder? wp-content -> themes -> stability – >> License where to insert ? Or you can not respond to this question ? I am so very sorry . I will now take the theme. But short and concise written answer. I will add the folder to which the license code !!!!!!!!!!!!!!!!!!!!!!

dan_fisher

Hi seoamo,

As I understand, you purchased WordPress theme. If yes, please write to WP author directly http://themeforest.net/item/stability-responsive-multipurpose-wordpress-theme/9279602 in order to get support.

Thanks!

Hi, nice design! Respect! A Mega-Menu would be great?!

best regards: jugin

dan_fisher

Hi jugin,

Thanks for appreciation :)
Stability Template already includes Mega-Menu.

Cheers!

Hi Dimitri,

The “shape boxes” do not work properly in Safari browser

Thanks! Monika Mueller

dan_fisher

Hey Monika,

You can call me Dan :)
Please open a new ticket on our support http://danfisher.ticksy.com
I’ll definitely look on it.

Thanks!

toneNFFC Purchased

Hi Dan.

Im trying to change colour of the text when i hover the menus (navbar) but it always shows up as black/grey…..even though i change the rule to white. I just cannot figure how to change it?. I have changed the background/active rules to the colours i need but when i hover over them i need the text to turn white basically..not sure if something is conflicting?..any help would be great.

Tone

dan_fisher

Answered on ticket.

Hello Dan, I am highly impressed, this is the best theme I’ve seen or bought so far. Straightforward and has everything one needs, I hope we do business in future. Keep up the good work.

I have been trying to disable ‘Circle Icons 4 Item Flip’ block in my home/v3 page but I can’t, even though in the appearance page it shows that it is disabled. Thank you!

dan_fisher

Hey k99consult,

Thanks for appreciation. But I don’t see purchase badge near your nickname.
If you need to get support please open a new ticket on our support site http://danfisher.ticksy.com and I’ll try to help you.

Thanks!

Default-user

Thank you dan, I realised it was the drupal theme I purchased. sorry for the mix up.

Hey Dan please relook your template in demo, alot of poblem in alot of page. For example here http://stability.dan-fisher.com/index-one-page.html

dan_fisher

Hey Myko_Ukr,

I don’t see any problems on demo. Can you be more descriptive?

Thanks!

Hi, I’m using the single page index file, but the contact e-mail message does not send or provide any information as to why it failed. In fact it doesn’t look like anything happens when you click on Send. I followed the Documentation and set all my mail settings in contact-form.php. Any help will be appreciated.

dan_fisher

Hi leonardbauling,

Looks like you didn’t include necessary javascript file(s). Please open your ticket on our support site http://danfisher.ticksy.com and I’ll try to help you.

Thanks!

HI, I have a problem and it seems to be with the menu, I upload all your files to http://web.fercarconstrucciones.es/ so you can see it, ther is no mistakes in console but it doesn’t work.

by
by
by
by
by
by