259 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
YHQ Purchased

Hi Damojo.

I would like to change the colour of the button used in the theme ( i.e. in the generic theme it is the blue button titled “Purchase Stark Now”) on the main page.

Can you offer some guidance on the steps I would take to make that change?

Regards

damojo

Hi,

thanks for your comment.

Would you like to chose one of the available button colors or change to your own color? http://stark.damojothemes.com/shortcodes-misc/

Regard,s damojo

Default-user
YHQ Purchased

I would like to use the Red button. Out of curiousity if I am able to change the colour, it would be appreciated if you could offer some guidance and I will also try creating my own preferred color.

Thanks

damojo

Hi,

edit the module in text mode and change the class:
btn-info
to
btn-danger
For style editing of those classes check the faq first: http://themeforest.net/item/stark-responsive-multipurpose-wordpress-theme/4565745/support

“My stylesheet changes are being overwritten after I save the theme options!”

Regards, damojo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

After seeing some previous comments about Internet Explorer issues, I decided to look at my site with it and the entire site is very choppy as is your demo site. I am using Internet Explorer 11. Is this something that is going to be fixed?

damojo

Hi,

I just checked the theme on a native pc ie11 and it runs perfectly smooth!

What system are you on?

Regards, damojo

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi,

Sumitted a support ticket over a month ago, can you please take a look at Ticket #112191.

Regards, Suzie

damojo

Hi Suzie,

I will right away, sorry.

Regards, damojo

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
Julonew Purchased

Hello. I submit support ticket also – Ticket #125342. the tabs did not work correctly..

damojo

Hi,

thanks, I will get to that asap.

Regards, damojo

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello! Two days ago I sent you a question in a support. Adding categories portfolio in the navigation menu. Will you help me?

Thanks

damojo

Hi,

thanks for your ticket. We are now working on the weekend tickets!

Cheers, damojo

Default-user

You can help me? I need to solve this problem as soon as possible! Thank you.

Default-user

Hello! Why support works so bad, why have to wait 3 days for an answer? Can you help me? Or I’ll have to write a negative review and put Rating * 1? :(

damojo

Hi,

I replied to your ticket! Its very easy to add portfolio categories to the menu… its not even theme functionality but basic wordpress functionality.

Please also be aware that support is free. Blackmailing us with threats of negative reviews will accomplish nothing. Asking politely will! As said, your question is super easily resolved and if you cannot wait for an answer, googling the problem will yield an answer in seconds.

Thanks for the one star rating.

Regards, damojo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there anyway to add icons to the Starkicons? I am using the service elements, but the only icons you can select are from the Starkicons and I can’t seem to locate a folder that holds them to add custom ones.

damojo

Hi,

thanks for your comment.

The icons used in stark are a font so its not possible to simply replace icons from that font set.

Regards, damojo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
YHQ Purchased

Hi Damojo. I have a question regarding updates.

Is it best to overwrite only the plug-in files or those files that have been updated, or re-install the entire theme. I want to avoid rebuilding my pages as I have all my content created etc. and I am not sure which is the best method to do the updates. – My first time doing an update. Thanks for your guidance.

damojo

Hi,

the revolution slider has an update feature that allows you to upload the .zip file in the admin.

The visual composer has to be updated via ftp. I would suggest you save an old version of the plugin folder to revert to, as I cannot see which visual composer version you had before. At some point, old layout were broken with the visual composer updates.

Regards, damojo

Default-user
YHQ Purchased

Thanks damojo,

Let me know if you experienced the following and how would resolve… I’ve updated the slider plugin and it works well. However for some strange reason my text formatting has changed for instance – on the first slider page the text is all the same generic font instead of the original formats used “in your standard template” and the color backgrounds behind the text on slider #2 are no long visible plus the text format has also changed to a generic format.

When I am in the edit section of the plugin everything looks fine. Any thoughts? If you would like you can visit my page to see an example: yourhomequest.ca

Default-user
YHQ Purchased

A quick follow up to my previous email. The Slider text and layout seems to run find in Google chrome but not when using the Firefox browser. Any thoughts on a fix for fire fox to display the slider correctly? THX

damojo

Hi,

looks exactly the same for me on FF. Are you sure its not browser cache?

Regards, damojo

Default-user
YHQ Purchased

Thanks damojo. It was cache. As always I appreciate your feedback

damojo

Cheers :)

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

Hello, WPML and WooCommerce are plugins that we need to buy them in order to use them? i though they was included

damojo

Hi,

WPML needs to be purchased and cannot be included, woo commerce is free. We are stating which plugins are included. Its said that the theme is WPML ready.

Regards, damojo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

i’ve noticed that the tabs aren’t working fine on Safari browser. You only can see the first tab content, and when you switch the tab everything becomes blank. I’ve updated the theme to the latest version, can you please help me?

For an example: www.dbservices.it/sparta (the website now is slow for connection issues).

Thanks

damojo

Hi,

thanks for your comment.

Its working just fine on my safari on mac. What version are you on?

Regards, damojo

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

hello, is there a way to have in my home page a latest products from woocommerse section. like the latest projects?

damojo

Hi,

you can add a widget section and use one of the woo commerce widgets that display products.

Regards, damojo

C_Drosos

how i can change the sidebar on a portofolio category page layout?in stark options portofolio settings i dont see an option to change sidebar. i have try setting portofolio sidebar and page sidabar from widget but i still get a blog style sidebar http://electromes.gr/new/category_portfolio/biomixanikes/

damojo

Hi,

Did you check the Category & Archive Sidebar setting in theme options?

Regards, damojo

C_Drosos

ok i have fix that by chnging the blog sidebar. im trying to set a custom css code in order to make the menu appear on the left of the header logo when the logo is very big like in this case http://electromes.gr/new/ can you help me make the menu appear on the middle right of the logo image?

C_Drosos

i mean on the right side of the logo because now is on the bottom of the logo

C_Drosos

also on the shop page http://electromes.gr/new/shop/ why the sidebars appear on the bottom of the page? i cant make them appear on the top left or top right.

damojo

Hi,

the menu automatically breaks to the second line because there is not enough space to fit it next to the logo… you need to have less items in the menu / a smaller logo.

For the sidebar you need to implement a fix: edit the woo commerce.php and add this after line 26:
$stark_activate_sidebar = "on";
$sidebar = "Page Sidebar";
$sidebar_orientation = "right";

We will fix this in an update!

Regards, damojo

C_Drosos

thanks you for the support, its fixed now. i have one new question although :D i have disable the 4 widgets (Footer Widget Slot 1-4) and now i get this shadow on the end of the page http://electromes.gr/new/shop/ is this normal? it looks a little weird

damojo

Hi,

yes thats normal as the sub footer has a shadow. Add this to the custom css box in theme options:
.subfooterwrap, .subfooterwrap.wide {
-webkit-box-shadow: none !important;
-moz-box-shadow: none !important;
box-shadow: none !important;
}

Cheers, damojo

C_Drosos

thanks, may i ask something else? on a portofolio with many photos and many pages, categories buttons are not working. for example if i have 3 pages with portofolio images and on the 1st page i have 1 image from web design category and im looking the 2nd page, if i press the category web design it will show nothing. how can we fix that?

damojo

Hi,

the issue is that filters only work for individual pages. Only way to solve this is by increasing the items per page to your total item number.

Regards, damojo

C_Drosos

thanks, may i ask something else?im using woocommerce and when im browsing a category http://electromes.gr/product-category/cctv-2/ the site use the page sidebar for sidebar, how i can change which sidebar to use?

damojo

Hi,

sorry for the christmas time delay.

woocommerce.php line 21 you can change the name of the woo commerce sidebar used.

Regards, damojo

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

I sent a support ticket regarding images not appearing in any pages.

Can you advise me what to do? I have tried everything but cannot.

Thank you.

damojo

Hi,

please tell me the ticket id. Im sure its a server access rights issue.

Regards, damojo

  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 6-7 years
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Interviewed on the Envato Notes blog
  • Referred between 500 and 999 users
+4 more

Dear Buyers!

A new update just went live, including the latest revolution slider & Visual Composer versions.

Happy holidays!

Cheers, damojo

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Does Stark support RTL?

Thanks Dan

damojo

Hi,

sorry for the christmas time delay and thanks for your interest.

There are plugins that can handle this, but as stark is not specifically prepared for RTL, some custom css changes might be needed.

Regards, damojo

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

Hi Damojo.

Happy new year for you, your team and your family.

I was update my wordpress to 3.8 version and now, this messages appears :

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Warning: array_merge() [function.array-merge]: Argument #4 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Warning: array_merge() [function.array-merge]: Argument #4 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Warning: array_merge() [function.array-merge]: Argument #4 is not an array in /home/solid532/public_html/precisadeajuda.com.br/wp-content/themes/stark/functions/theme_functions.php on line 111

Best regards

damojo

Hi,

thanks for your wishes! Hope you have a great new year as well :)

When did you purchase + download the theme? Did you install a newer version yet?

Regards, damojo

Default-user

Hi,

I buy the theme in 10/25/2013 and yes, I’m update the theme to 1.3.1c version… but I’m guessing the problem is the Types plugin. The problem is that even if I disable the plugin, the bug remains in Stark, but not in other themes.

Regards

damojo

Hi,

then please provide a link and login to your installation at our help desk so we can take a look: damojo.ticksy.com

Regards, damojo

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
codrin Purchased

Hi,

I have updated to the latest version for Visual Composer and now I am prompted to activate it. Where do I get the licence from ? Can I use the same one as the theme ? I have raised a support ticket in your support section as well.

damojo

Hi,

I assume it says “Activate your copy of visual composer to receive automatic updates”. Its not needed to do this.

Of course with a theme purchase you will not receive automatic updates as this would violate the license agreement with the plugin author. You need to wait for us to update the theme to receive updates or buy the plugin.

Regards, damojo

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

Same problem of codrin.

damojo

Hi,

please see my previous response.

Regards, damojo

Default-user

thank you

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
0870711 Purchased

Please answer your tickets, 3 days now and no reply. you take the money so support your theme.

damojo

Hi,

please understand that there was a weekend on which support might be slower. Also keep in mind that we are providing support as a free courtesy which is by no means mandatory for stock products.

Tell me the id of the ticket and I will take a look.

Regards, damojo

Default-user
0870711 Purchased

Ticket #142274

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I still have the problem with the news and portfolios—> it shows all languages even though just one language is chosen.

http://www.seda.at/wordpress/

See News and Articles!!!

Please help.

damojo

Hi,

I simply cannot see double language output anywhere! Can you give me an example please?

Regards, damojo

Default-user
http://we.tl/NqSXd3B8o1

I mean there are both languages shown. Even tough it is just one article (or one portfolio) and one language chosen.

Default-user

Unfortunately I get no regular good support. Not even in the forum. Please help … its urgent – the customer is furious allready.

damojo

Hi,

Sorry for the delay! which version of the theme are you running?

Please replace these files here in the theme folder and let me know if it fixes the double occurrence of items. https://dl.dropboxusercontent.com/u/6248073/stark_portfolio.zip https://dl.dropboxusercontent.com/u/6248073/stark_functions.zip

Regards, damojo

Default-user

Thanks. Works fine now.

Default-user

One additional question: I am using WMPL, but I cannot translate the portfolio category name into a second language. Do you have any idea how it works?

damojo

Hi,

does the translation simply not work or can’t you find how to translate it? This might help: http://wpml.org/documentation/getting-started-guide/translating-post-categories-and-custom-taxonomies/

If not, please get back to us.

Regards, damojo

Default-user

Hello,

i can’t find where i could change the language of the portfolio categorys.

see screenshots here: http://we.tl/IAvuvsUI9K

regards

damojo

Hi,

go to translation options -> and enable translation for your custom (portfolio) post.

Regards, damojo

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
0870711 Purchased

For me my worse purchase here on Themeforest. The design looked promising, but their support and attitude stinks. I will cross “damojo” of my list. One very disappointed customer. $55 wasted.

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

Hello again, I have a problem with the Stark social widget on mobile view http://electromes.gr/ some of them are not shown, i have put it on subfooter widget slot right. how i can fix that?

damojo

Hi,

add this to the custom css box in theme options:

@media only screen and (max-width: 767px) {
.social { left: 0 !important; }
}

Regards, damojo

C_Drosos

thank you for your support as always

by
by
by
by
by
by