495 comments found

Hi, I can’t insert the slide in home page… And I don’t understand why when I insert the new slider or portfolio I read “new article” and not “new slider”, etc… I dont’ find the template fot insert the contact page… Sorry for a lot of question and for my english! :)

eleonoralonigro

Hello, thanks! That’s ok! :) Now I can’t insert the slider in my portfolio. I’d like to have a image in portfolio mosaic, when I click on image I’de like to have a slider as I read in this http://wpdemo.themnific.com/pre/14/portfolio/gallery-post/ but I can’t. I read the documentation but I don’t find it. Sorry for a lot of questions!

Dannci

Hello,

You can create item slider by uploading more images via ‘Add media’ tool (in add/edit post screen) – isn’t necessary to include these images into content

http://www.screenr.com/dBqH

Thanks

eleonoralonigro

Thanks a lot!!!! This template it’s very good and very twisted! :) I like ii!!!

Hello,

I’ve got a question about the icons. I know I can find the information about Icons in the documentations. I’ve followed all the steps but I still have a problems with the icons…

I’ve recently downloaded the “font-files” and add the files to the font-folder on the server but the icons still don’t show when I add the code to the wordpress-menu…

What could have gone wrong?!

Thanks

Dannci

Hello,

You need to use icons (files and codes too) from this page: http://fortawesome.github.io/Font-Awesome/3.2.1/icons/ There is new version available (4.x) but this version is completly different and is not compatible with old versions.

Thank you

Hi,

Nice template :-)
Can you please tell me if there’s a way to have a transparent menu over background image on home page (let’s say with white fonts), and with some dark background when scrolling down then. I mean with background image starting from top of page. Thank you !
Best regards,

Alain

Dannci

Hello, sorry this is not possible by default. Needs additional css + js + php coding. Thank you

Second, prior to go to Status : I worry about one thing… It looks like top home image takes from 2 to 6s to load, depending on sites. I feel it’s a bit annoying as the main element which should be visible quite first is displaying a grey background color for a few seconds. And you know how the very first seconds seconds are worth for a website.

Is there a way to have the image display quicker ? Or to have some “loading” thing if it can’t ? Thank you.

Dannci

Hello, I’m using well-known Flexslider in this theme, it is great slider but one fault is that slider is displayed when all images in it are loaded. The way how to speed up slider is image size reducing. Thank you

Default-user

Ok I understand, thank you !

Hi Dannici,

I have wrote you some time ago asking a question :

On the mobile phone the clients section is displayed incorrectly (even in your demo) can this be fixed?

You recommended me to in style.css find ’ #clientsbox li ’ and change width to 238px.

But that did not solved the problem and all the clients logos are cut ( just a half of the logo its displayed ) when looking at my web page on iphone in vertical layout.

Could you please look into this matter and let me know how to fix it?

Thank you very much in advance.

Kind Regards, Alexandra

Default-user

Hi Dannici, I have done everything. In style.css find ’ #clientsbox li ’ and change width to 238px in editor, and erase #clientsbox li{ width:48%;} in the mobile css file. But the problem is style there. Any other idea ?Thank you in advance, Alexandra

Default-user

Never mind, it works now. Thank you for your assistance and all the best in new year.

Dannci

OK, thank you! Best regards.

m_kae Purchased

Hi,

is there a way to put a search bar on the first page in the Scroll Menu?

Thx for your support.

Dannci

Hello, thank you for this code!

Default-user
m_kae Purchased
You can also use this code. It is actualy the same, but shorter and cleaner because of the use of include:
add_filter('wp_nav_menu_items','add_search_box_to_menu', 10, 2);
function add_search_box_to_menu( $items, $args ) {
    if( $args->theme_location == 'home-menu' )
        return $items."
<li class="menu-header-search">".include './includes/uni-searchform.php' ."</li>";
    return $items;
}
Dannci

Thank you!

H Dannci! Happy new year :) I just had a quick question for you.. i am using status theme, and i keep receiving spam emails from advertisers, because i am using the contact form that came with the theme!! is there a way to insert a captcha to the from??

Thank you very much :)

Default-user

okay i sent you the purchase code Via your Profile Thank you

Default-user

okay i sent you the purchase code Via your Profile Thank you

Dannci

Hello, contact form doesn’t work for now, please email me: info{at}dannci{dot}com

Hi Dannci,

Is there a way to insert a link on top of the slider images on the “home” section of the page? I want people to be able to navigate to various pages and content throughout the sight from those images.

Thanks! Andrew

Dannci

Hello,

you can add any link in slider posts options. This link is ””ative when slide content is not used (disabled). If you want to use slide content you can link from text – text links like in classic post.

Thank you

Default-user

Great thanks. All makes sense now.

Hi,

I have added a number of Layout type posts and they are all appearing as expected. However, the Order function does not seem to be working. When in a Layout Post, I change the Attribute > Order field however it has no effect. At this stage I am changing the post date to order, but I am assuming the order feature should do this for me.

Thank you, Paul

Dannci

Hello,

publish time/date is the only one way how to reorder layouts, Order attributed doesn’t work, sorry.

Thank you

Are there instructions as to how I can embed a google map as shown in the demo http://themnific.dannci.com/04/. Do I use a slider?

Hi,

Did see the question: eleonoralonigro PURCHASED 14 days ago Flag Hi, I can’t insert the slide in home page… And I don’t understand why when I insert the new slider or portfolio I read “new article” and not “new slider”, etc… I dont’ find the template fot insert the contact page… Sorry for a lot of question and for my english!

Your explanation on how to insert a slider works fine. But how do I remove it?

Thanks!

Dannci

Hello, you can disable Main slider in Status admin panel. Thanks

Default-user

I know about the main slider. But what aboout the slider on a portfolio page?

Dannci

Oh, sorry,

you need to unattach post images. You can use this plugin: http://wordpress.org/plugins/unattach/

‘Unattach’ link is below each media file in the Media Library admin view.

I am having a problem with the menu and the scrolling one page setup of the site. I don’t understand why they aren’t working, as in when you click the menu the page does not scroll. Here is the URL: www.burningmirrorfilms.com

Dannci

Hello,

you need to use custom links in # + anchor format (#portfolio, #about, #blog etc.).

Thank you

Default-user

Could you please elaborate, this is the first theme I’ve used that has done things this way. Specifically what do I have to do to make a page that goes in the menu also be referenced in the scrolling one page?

Dannci

Hi,

in ‘scroll menu’ add custom links in # + anchor format (#portfolio, #about, #blog etc.)

please look into documentation > Homepage ‘Scroll’ Menu, there is process described (with screens)

I’m working with the Mailchimp for Wordpress plugin to add an email signup form. I simply want a box for an email address and a submit button.

My issue is that the form CSS included with the Status theme does not get carried over to the email signup form. The result is that my submit button doesn’t share the same formatting as the submit button in the contact form, and the text box is distinctly different also.

Has anyone had this issue? Do you know of a fix?

Dannci

Hello, can you send me link of your website? Thank you

Default-user

litlitlit.com. The email form is all the way at the bottom, below the contact form. Thanks!

Dannci

Hello,

- in style.css find ‘input, textarea, input checkbox, input radio, select, file’ and change font-size to 14px

- add following code
#mcsubmitbutton{font-weight: bold; color:#fff !important; background:#2BC9F0 !important;-moz-border-radius: 2px;-khtml-border-radius: 2px;-webkit-border-radius: 2px;border-radius: 2px; border:none !important;}

#mcsubmitbutton:hover{ cursor:pointer; background:#353535 !important}
into style.css

Hi Dannci, One more question. How can I change the size of the font ( the big one with a line above and below ) on the main slider? I went trough the forum and you recomended changing the size of H1 Font Style in Headings typography , but when I change the H1 size the size on the slider stays the same. How can I make it work ? Also is there a way of having the main text on the slider not in Big caps? Thank you and have a nice day. Ale

Dannci

Hello,

in admin panel can be chnaged only font-family for slider. Please find ’ .stuff2 h1 ’ and change font-size. You can delete ‘text-transform: uppercase;’ here too.

Thank you

@alexbronn,

Look for the .stuff2 class in the CSS. This is the container for the slider text. Edit the CSS for the following to adjust the slider text:

.stuff2 h1 .stuff2 p

Not sure why I can’t comment on your thread above. HTH.

Dannci

Hello, and thank you for help :)

Only author can posts to someones thread…

Thank you

Dannci:

the theme is great. Glad I purchased it, and my site is almost done. The only issue is that my Menu won’t scroll, and clicking on any link but the home link will not work.

After a few hours of researching the comments, the biggest issue I could find is layout section order matching the menu. So I reordered my menu to follow the layout, but clicking on the portfolio link still does not work.

Just so you know, I trimmed down my site just for testing. In detail, this is what I have done: -unpublished all my sections but the portfolio and main slider. -changed the layout section to be called “portfolio” and added navigation anchor of ”#portfolio” -changed menu to only have two items, home and portfolio. -tested site in firefox and IE 9

Regardless, the menu still will not work. Could you please look at my demo site, and tell me what you think?

http://vision2.mountainfreshmedia.com/

Also, will having layout sections with no title (like “We do Parallax”) have any issues with the menu? I unpublished that as well just in case.

Thanks in advance,

Stephen

Dannci

Hello,

it is easy
in ‘layout’ posts, in ‘navigation anchor’ use only plain word – portfolio instead of #portfolio.

’#’ sign should be only in menu links.

Thanks

Default-user

You are the best… Seriously. This is all it was, and the menu is working great!

Thank you!

HI Dannci

Is it possible to straight upload the live theme as a folder? I already have a live blog and i’ve just tested it and the site gone all over the place. It would be easier if i could work with the live preview version.

Do you have it?

Default-user

scrap that just realised it’s the 3.2.1 i’ve uploaded

Dannci

Hello,

I cannot see any problem with parallax: https://www.youtube.com/watch?v=d2B51FlEqz8

so I’m not sure now..

Default-user

I’ve sorted it, i put the hash tag in the wrong place initially! haha Thank you very much for your help, it’s much appreciated.

Hello, i have purchased this template and i want to know if is possible to add more than 8 services and how to do it. Thanks

Dannci

Hello and thank you!

in …includes\homeblocks\services.php file change ’’posts_per_page’’ number.

Thanks

kuji81 Purchased

Hello Dannci,

I looked here and in the documentation but I can’t find anything about. 1. is possible to change the color of items in the navigation (scroll menu mode)? 2. in layout mode I can’t use shortcodes (like contact form) with column layout. The shortcode work only in full width mode.

Thank you for your help!

Dannci

Hello,

1. you can change links color in style.css, find ’ #nav li a ‘

2. please contact me via profile page: http://themeforest.net/user/Dannci I will send you edited file.

Thanks

Default-user
kuji81 Purchased

ok, really thank you

Hi There,

I’m trying to create a full width image like the ‘we do paralex’ in your demo but my image doesn’t span the width of the page when viewed on my iMac.

The image is at 2000px wide but is being cropped to around 1385px. See screenshot here: http://i59.tinypic.com/2ntju5t.png

Any ideas?

Dannci

Hard to say – I need to check it. But parallax image is in full (native size). Check if two, same images (but with different resolution) are uploaded.

Default-user

Do you have any way of contacting you that’s not public and I’ll let you have access to the WP panel.

Dannci

you can contact me via profile page: http://themeforest.net/user/Dannci Thanks

by
by
by
by
by
by