30 comments found

Hi Thomas. Great Theme!

Any way to disable the photoset slider and just use the default photoset layout?

Thomascullen92

Sadly not, sorry.

Hi I have a couple of questions. How can I disable the photosets and use the ones from Tumblr? (The usual grid type)

How may I edit CSS and font sizes? Please reply ASAP. Thank you.

hey, why does my twitter widget not load, it just stays on loading. www.robbieoffduty.com

Vdragon Purchased

Hi Thomas, Is there anyway I can add the Read more button?

Is it possible to have more than one photoset on a page? It seems that only the first photoset will actually show a photo, the rest you have to click the next arrow for the photos to show up. Not sure if it was designed like that on purpose, or it’s just a bug.

example: wtupyo.tumblr.com

mandaj907

Looking at the code you can see the first photoset on the page sets the first image to “block” but the first image on the second photoset is set to “none” for display.

Screen Shot 2013-11-23 at 5.09.31 PM

Hallo,

good theme , i´m very happy with it. But i have some little Problems. 1. The Text ,,About us`` is on the side an at the end of my side. I want it only on the side. 2. How ca i delete the link dribble 3. Is there a possibility to show the photos in orig. size when i cklick on it ? JungFlorian.com thx

Default-user

How can i get the pictures bigger when i click on it ?? Please help me .

The photoset layout is too small. Why is it not as big a the normal pictures ? Can u change this ?

Something recently happened to the code. Everything was fine until I visited my blog recently. I had to take out the slider code because it came out as pictures on top of each other as you scroll down rather than the usual one. Also, the width and spacing of the columns have changed. I’ve always used Google Chrome as my browser but when I check using my Safari browser, it seems to be in tact except for a broken image link above my blog posts. PLEASE HELP.

Thomascullen92

Huge apology about this, one of our servers went down. I have released an update which fixes this. You should be able to get the update from themeforest now.

Default-user

I haven’t receive any update yet :(

Default-user

Fixed the theme now! Thanks!! :)

Hi I am having trouble having the the code work when I paste it onto the “edit html” part. I visited the FAQ page and did as instructed, but it still won’t work. I’m probably doing something wrong.. I just can’t figure out what??

I love the layout but I cannot stand that the photoset chops the image in half. This basically makes the theme unusable for me. I tried tweaking the code to allot for it but i cannot figure it out. Any tips?

by
by
by
by
by
by