9 comments found

Hot damn! Looks great! I always loved these theme layouts. I currently have my Ghost account, but I’m waiting for the hosting plan from them to come out! This is definitely a theme I’d be looking to add to the blog!

datcouch

Thank You, we appreciate it! :)

Nice job!

Howewer… Are you and TF reviewers aware that your code loads jQuery twice?

datcouch

Thanks!

We will investigate this problem, there should be a fix for this ASAP.

neutrico

Oh. That’s easy.

Just remove your jQuery load script from header, or remove {{ghost_foot}} as ghost_foot just (currently) does nothing more than jQuery load.

datcouch

We launched an update on this, it is currently being reviewed by ThemeForest, it should be available soon.

Think I might use this! Let us know when your update gets pushed through :)

Default-user

Cheers with the quick response!

  1. Was infinite scrolling your original intent?
  2. Will Google Analytics work if I paste it in default.hbs?
datcouch

1. Yes and it will be added as soon as ghost platform starts supporting this feature.
2. And also yes! We’ve added a snippet of google analytics there, more information could be found in documentation which comes with theme files.

datcouch

Also update for jQuery fix just went live :)

i have update, but i lost my pagination

datcouch

It’s because we added new feature called ‘infinite scrolling’.

If you want to get back pagination, then just contact as to email and we will help you.

Default-user

ok. please give me direction, how to get back pagination. thanks

datcouch

Hello,
To do that you must modify “assets/js/index.js” file located in theme’s main directory. Comment out the lines 79-106.

Without a check for whether a blog has images or not the proper classes aren’t appended to each post. You may want to add something like: if(total_images !== 0){ //put your body find each image function in here } I would do this just so people don’t scratch their heads wondering why after they just put one test article on and it doesn’t have the css bling yours has.

datcouch

Hello,
Sorry, I didn’t quite get that, could you describe on which css blings are you referring to?

Default-user

Sorry for the late response. I didn’t receive any notification you had replied.

I haven’t updated to the most current version, but in the version I purchased late October you check for images before appending the CSS to each blog excerpt. So if there are no images to be loaded then no css gets appended.

The bling I’m referring to is the circles on the dividing center line and the left and right arrows appended to each blog excerpt container.

Hope this is more clear.

datcouch

Script is looking for images in posts to get featured images out of it. Circles in the dividing timeline are not connected to that.

Hi,

Could you please add a few SoundCloud posts to the demo so that I can see how it looks and functions? Thanks!

datcouch

Hello.

We will add this soon as possible.

datcouch

We just added SoundCloud post. You can check it out.

fmaida Purchased

I can’t get the YouTube videos to embed properly. While the Vimeo videos are displayed at the top of the post, above the post title, the YouTube videos are displayed below the post title. I’m using frames and the embedded code is placed on the first line of the blog post

Default-user
fmaida Purchased

Yes, I’m actually using iframes but I can’t get it to work properly.

datcouch

Ok the problem is that our script now supports youtube embed with http in front of it. We will fix this ASAP. But for now you should put http in front of youtube embed src link or replacing https with http.

Default-user
fmaida Purchased

Aah, Thanks. I was just throwing in the code that YouTube was giving to me.


by
by
by
by
by
by