191 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

does this theme have attachment.php ?

by_heath

Hi sieghartx, No it doesn’t have an attachment.php file, though you can still display attachments. Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Heath,

I’m having some issues with the homepage not displaying posts under the tabloid menu (like one user said, some categories show “Nothing Found” and other categories show their posts). is this likely a bug or am I missing something?

Alex

by_heath

Hey CaptainMacdonald, Are you using the latest version of the theme. This was a problem early on that I have since fixed. It’s to do with the category slug, if it had two words it was breaking. If you put a – in between the two words for the slug that should also fix it, but if you update it will be sorted.

Cheers, Heath

Default-user

Yup it says my themes are all up to date and I downloaded it a little over a week ago so it should be alright. Putting the the dash in the slug fixed it though, thanks dude :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
joepond Purchased

Does the theme have an support for google structured data? When indexing my site on google webmaster tools, I get a bunch of errors regarding structured data not being present.

Default-user
joepond Purchased

Also, would you know why the Older Posts link does not work on my site? http://rowdyfields.com/

Default-user
joepond Purchased

^^ nevermind on that. Using the tabloid layout fixed it.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

“Stream Slider Options” doesn’t seem to save any changes.

by_heath

Hey Mediagisticinc,

Have you recently installed any third part plugins? A couple have been know to break Live Composer.

Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Heath! you are just releasing updates with 1 or 2 little improvements. But Still your theme have same problems as day one. Please improve the design.

by_heath

Hi Uzairfreak, Can you please elaborate on the problems you are referring to?

Cheers, Heath

Default-user

The share text in slider, the social buttons plugin, menu arrow error, poor mobile view. your social button plugin is only malfunctioning with stream. with other theme it works fine.

Default-user

Cannot change font size or other fonts through customize.

by_heath

Are you using the latest update? – the navigation/menu received a full overhaul so you shouldn’t be experiencing a menu arrow problem. The share text issue is related to the 3rd party plugin “Ultimate Social Deux”. The only way to fix it is to hack the plugin really. The floating issue was sorted are you experiencing other styling problems? Can you send me a link so I can see?

by_heath

I have another more advanced font plugin which will give you more control, if you head over to the support forum, I have attached it to your ticket.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Chile

I’ve just downloaded the last version available since theme forest didn’t email me about any update (but, like i see it said the last update was may 6)

Well, the question is: Is the v011 the last version?

by_heath

Hey ifelipets, Yes, version 1.1 (v011) is the latest version. It includes an overhaul of the navigation, which now allows for multiple levels of navigation, a fix for the category pages so they only show one category in the title and fixes for the author spotlight widget.

Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello there. I have a pre-purchase question.

Im so close to giving this theme a go. Is there a way to have portfolio items in there. I have seen many that have nice animated portfolio items and I currently do here http://adamroxby.co.uk/projects

I am still wondering if this is going to be fully right for me because the main thing I do is make YouTube videos and try to keep them organised on one page like this www.AdamRoxby.co.uk/sundaymatinee

If this theme can do these two things then im there!

Regards

by_heath

Hey Adam,

Unfortunately I don’t think stream is really suitable. It’s a blog/magazine theme, so there is no portfolio or custom post types.

You could use a plugin to handle this functionality, but out of the box it isn’t built to handle it.

Cheers, Heth

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Version 1.1 (v011) is the latest version? Mine is saying I am using version 0.1? (I was one of the first purchasers I believe). But I have never received an email or notification about an upgrade. What have I been missing!? lol. How do I upgrade?

Thanks.

by_heath

Hi Bwetherall, Sorry for the delay in response. I’m not sure why some people are not getting the emails from ThemeForest when updates are submitted.

It’s generally been bug fixes, and the navigation has received an overhaul – it’s now on hover rather than on click and supports multiple levels.

Cheers, Heath

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hey! Just a short question before purchase, does this theme support translation through .po files?

by_heath

Hi zhikuan, Yep it does. Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi

Is it possible to make title photo in article as parallax?

Greets!

by_heath

Hey WeeFreeMan, It’s possible, but not out of the box, are you wanting to make the featured image fullwidth like the page template? Cheers, Heath

Default-user

Yes fullwidth

thx for response :)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hi Heath. I just purchased the theme (different account), and am wondering if you have any documentation on making a child theme from Stream. I see you have a somewhat atypical css structure that prevents the traditional child theme practice from working. I would like to have a stylesheet in my child theme override the parent styles without having to enter them via the “custom css” option in the WP backend. Any suggestions?

by_heath

Oops, my fault. I have fixed and will release in the next update. In the mean time, jump onto the support forum and I will send you the fix.

Cheers, Heath

ktomasso

I’ve tried signing up for your support site a couple times, but the confirmation link never reaches my email. There’s a chance it’s getting blocked by work, but I didn’t see it in quarantine or spam. Can you manually send me the link and/or sign me up for an account?

ktomasso

Never mind, got in. Ticket created on support forum. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello

In the Nav, i have a couple sub categories under Design- like Web, UX, and Logo. However it’s not showing a dropdown arrow.

Here is my site – planetlucid.com/evolve

Thanks in advance for your help.

- Ry

by_heath

Hey Ry,

I have overhauled the navigation completely in the latest update – it now works on hover and better supports multiple levels of navigation, so if you update this issue will be resolved.

Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I am thinking of buying this theme and was wondering how hard would it be to change the theme’s language?

It the theme “language change” ready?

by_heath

Hey acid45087 , Thanks for your interest in Stream. Yes it does support localization. Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Heath I’m having a problem with the template… When I access my website on a mobile device, there’s no navbar (if working fullscreen on safari for iphone). I tried using breadcrumbs but no matter where insert the code in the header.php, it just shows a blank space and no navbar appears. Is there any feature on the template that I have not seen that can do this or is there anyway to solve this problem?

by_heath

I’m charging an iPhone now so I can test this out and see what’s going on. I’ll get back to you soon.

Default-user

Heath I was never able to solve the problem. I really need to solve it, at least by adding the breadcrumb correctly. What could I do?

by_heath

Hey Sergio, Oh, are you referring to the secondary menu? It is hidden at iphone resolution. Put this in the “Custom CSS” editor to make it visible:

@media(max-width: 600px){ .secondary-nav-wrap{ height: auto !important; display: block !important; font-size: 9px; } }

Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello again,

I just bought this wonderful theme and I am having a problem after I changed the language to hebrew (which is a right to left language).

Due to that I get a nasty scroll bar on my main page which isn’t supposed to be there.

Can you help?

Thank you.

by_heath

Hey acid45087,

I can’t see this particular issue, what resolution and/or browser are you experiencing the problem in?

Default-user

it happens only when I turn on the “Slide Posts Tiles In”. I just turned it on again on my site http://magazinesin.com and you can see the problem now directly under the three posts in the main page.

Default-user

I am still waiting for assistance about this… please help.

Default-user

why isn’t there a response, please, I need help!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Sorry for posting again, but now I see that a lot of things are not okay when changed from LTR to RTL is there a fix for this?

Thank you.

by_heath

Hey acid45087, Thanks for purchasing. Can you send me a link to the site please and I’ll sort it out. Cheers, Heath

Default-user
http://magazinesin.com, please also notice that when you drag (not press the arrow) of the main slideshow to the left, it goes black and stops. (I think it is also because of the RTL alignment). Thank you.
by_heath

Hey Acid45087. You need to add 3 items to the feature slider other wise it can’t perform that particular “flow” animation. If you don’t think you will regularly have 3 features we can change the animation type to better accommodate your needs.

Default-user

Ok I did and It did solve that issue, but what do I do regarding all the other things that don’t align RTL? (like the magnifying glass in search, the “featured” and time last read text which are stuck together on the slideshow, the images on posts which are still to the left and so on).

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hey,

I’m having difficulty getting the child theme to work properly. I’m using the method as noted in the Wordpress codex. Hopefully you can help me out.

Thanks

by_heath

Hey Isaac, I have responded on the support forum :) Cheers, Heath

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how can I make the nav bar background color transparent and the text on it white?

Thank you.

by_heath

Hey acide45087,

Looks like you have figured out how to make the navbar transparent.

Add this to the Custom CSS editor for your nav: .navbar-default .navbar-nav > li > a{ color: #fff !important; }

Default-user

Thank you, did the trick

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

In a full size homepage can I hide the posts under the slideshow and just keep the slideshow?

by_heath

Not by default, but if you jump onto the support forum, I will give you a custom template to achieve this.

Cheers, Heath

Default-user

Ok, found a way without bothering you with it anymore. Thank you but I got this one. :)

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 3-4 years

Hello there,

very nice theme, i like it. But I have problems assigning the simple template. When I select the template simple with sidebar, it shows no posts and the maincolor covers the whole page.

Did I miss anything? Thanks in advance

Default-user

I have translated the po but it doesn´t work. Do I have to rename the files? At the moment, it is “de_DE.mo” and po

Default-user

What is jumbotron on pages? last questions solved

by_heath

Hey Digiblogger,

Thanks for purchasing. Glad to hear you got the other questions solved. Jumbotron is the area at the top of the pages that contains the featured image and title.

Cheers, Heath

Default-user

The translation problem is still not solved. No idea how to get this work

Default-user

The Simple-Templates still don´t work showing up no posts. Is there a post minimum or something like this?

by_heath

Hey Digiblogger, Can you go to “Appearance ” Customize” then under the “Features/effects” tabs set “Slide Post Tiles In” to “off” and hit save. That should sort it out. Cheers, Heath

Default-user

Hello by_heath,

i tried, but no changes.

The problem is… when selecting normal templates with sidebar or without, posts are shown. On simple or simple with sidebar I just get the header, menu, footer but nothing else

Any suggestions for the translations?

Default-user

additional: found some missing translations (read more button on front, comment toggle, join the conversation, post comment, anything that has to do with search).. more to come

Default-user

I translated the po now and nothing works. I will send you the po via your profile and hope to get an answer for this. This is really annoying, because an English theme is really unusable for a german community.

Default-user

Can you send me all three page templates with the reading time features like in post templates. I really want to have really long pages ;) And I would also appreciate (for pages and posts) to have this big reading-progressbar for the whole content. Normally its small and after a while turns to big… only big would be fine

by_heath

Hey Digiblogger,

Sorry for the delay with this. Are you still experiencing the translation problems. I am working on ironing this out now. For the scrollbar, you won’t need to change the page templates rather just the CSS to make the reading bar larger.

Add this to your custom CSS editor:

progrees{

height: 50px !important; }

.title-scroll{ display: inline-block !important; opacity: 1 !important; }

Cheers, Heath

by
by
by
by
by
by