273 comments found

Hey Vamtam-

When I installed your theme I get the following:

“Always Online

The website that you are trying to access is in Offline Mode, which means the server is not currently responding. To browse the site from cache, click the button below. (Cookies and Javascript must be enabled.)”

And my screen constantly keeps refreshing. What could be causing this? It’s making it impossible to edit anything on the site.

Thanks.

-Josh

vamtam

Hi There,

We would be happy to help you determine the cause for this issue.

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

In order for you to access the Help Desk , the support team need to verify that you are our customer. Please log in to your profile in themeforest.net and visit this link:

http://themeforest.net/user/vamtam

You will see a contact form on the right hand side just bellow the “social profiles”

Please send a message from the contact form. Once we verify your email, you can email us, use the knowledgebase or open a support ticket on Vamtam Helpdesk.

Vamtam  Help Desk | Video Tutorials | Solutions

Thanks so much

Vamtam

Hello Vantam,

Is there a way to make a button work with a lightbox action? I would like to have a lightbox effect on the button once it is clicked.

Thanks,

Daniel

vamtam

Hi Daniel,

You can have a lightbox from an image or a text not from a button. Here are some examples: http://vamtam.com/studium/features/media

Regards: Vamtam

Default-user

Vamtam,

Thank you for your response. I have a link to a reservation engine that I would like to have pop up like a lightbox but it’s really a new window. Any suggestions?

Thanks,

Daniel

vamtam

Hi Daniel,

type="dark"]London/highlight

You can do it from text. Just change the link and the word “London” in the code above.

Regards: Vamtam

amiseo Purchased

Hey Guys.. great theme :-)

i´ve just one problem.. my articles are too long.. i installed the “WP Post Teaser” Plugin and i also tried the “more-tag”, but it won´t work. I just wanna 50 words or 60 .. how can i do that or where.. would be glad to hear from you.

thx & greetz Lars

vamtam

Hi There,

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

In order for you to access the Help Desk , the support team need to verify that you are our customer. Please log in to your profile in themeforest.net and visit this link:

http://themeforest.net/user/vamtam

You will see a contact form on the right hand side just bellow the “social profiles”

Please send a message from the contact form. Once we verify your email, you can email us, use the knowledgebase or open a support ticket on Vamtam Helpdesk.

Vamtam  Help Desk | Video Tutorials | Solutions

Thanks so much

dgdesign Purchased

i have an issue with my website leivalaw.com. the home page has a black background while all the other pages are ok with the vamtam background and ffffff bg. what could be causing this? i have been looking but can’t find the issue.

Thanks

vamtam

Hi mate,

You are running an old version of the theme. Please update following this guide: http://support.vamtam.com/solution/categories/2296/folders/4678/articles/2752-5-steps-to-update-to-progressio-1-2

You have to change the colors after the update.

Regards: Vamtam

dgdesign Purchased

Thanks for the quick response!!

dgdesign Purchased

another question. i followed the instructions from the forum site. the changes are not showing. i could not find “Set the cache permissions to 755 recursively” where would that be?

vamtam

Glad you fixed it :)

dgdesign Purchased

I figured it out. i had the global options off. Thx

vamtam

Glad you fixed it :)

andye72 Purchased

Hi,

How do I insert a link in the home page slider image, so that visitors can click on the slider image and be redirected to a particular page on the site. I couldn’t see how this could be done anywhere in the slider section, or in the page section.

Thanks Andy

vamtam

Hi There,

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

In order for you to access the Help Desk , the support team need to verify that you are our customer. Please log in to your profile in themeforest.net and visit this link:

http://themeforest.net/user/vamtam

You will see a contact form on the right hand side just bellow the “social profiles”

Please send a message from the contact form. Once we verify your email, you can email us, use the knowledgebase or open a support ticket on Vamtam Helpdesk.

Vamtam  Help Desk | Video Tutorials | Solutions

Thanks so much

Vamtam

Vamtam,

Can you explain all the options available for this? [tabs style=”” delay=”0” vertical=”false”]

Thank you!

Daniel

vamtam

Hi Daniel,

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Thanks so much

Vamtam

Vamtam,

I want to know if there’s a way to make the headers for the TABs to be able to make the headers with H2 tags. I would like to make the titles stand out. I don’t know if I’ll have to do that via CSS , but then i would need the class or ID.

Thank you!!

Daniel

vamtam

Hi Daniel,

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Thanks so much

Vamtam

There are connectivity issues to the servers in the Savvis datacenter in Boston, MA.

The problems are caused by the Sandy storm.

We hope the servers will be back soon. Sorry for any inconveniences.

There are connectivity problems to servers in the Savvis datacenter in Boston, MA. Savvis report that their Boston datacenters are isolated. The datacenter itself is secure and operating on a backup power. The isolation is due to power loss at multiple POP locations. Savvis technicians are working on restoring the connectivity through alternative routes. An estimated time of resolution is unknown at this time.

The servers are up and running :)

Hi vantam,

How would I go about importing the dummy content via FTP ? Wordpress is telling me I am not allowed to import using the quick import.

Thanks

vamtam

Hi mate,

Please open a ticket with the admin and ftp credentials. I will check why the quick import doesn’t work. support.vamtam.com

Regards: Vamtam

Hello Vamtam!

I am wondering if there is an update for Studium coming along as WP 3 .5 is available next month.

Would be great to get more social media icons!

Thanks!

Daniel

vamtam

Hi Daniel,

There will be an update soon. We will not include new icons with it , I am afraid :).

What icons do you need, I may help you?

Regards: Nikolay

Default-user

OK, Pinterest and Instagram would be great for the right hand side grey icons.

Cheers,

Daniel

vamtam

Hi Daniel,

You can add additional icons in footer.php – look for .icons-top. Just copy one one of the links and change the href and id attributes. Then add something like this to the custom css area in Vamtam advanced settings:

your-icon-id { background: url(path to the icon image) }

Regards: Nikolay

Why does it say “Cheatin’ uh?” when I try to upload a logo file through the Vamtam settings for the “Studium” theme?? I’ve moved site hosting, done nothing else weird…

vamtam

Hi, are you using the latest theme version?

I’m using 1.2, not sure. Probably not..

vamtam
Hi, You can update your theme following this guide: http://support.vamtam.com/solution/articles/2752-5-steps-to-update-a-theme

Regards: Nikolay

FYI, on my iPad 3 in the demo, all the text is left justified and piled on top of itself. Can’t see a thing. Tried several times leaving and coming back…2 browsers, nope, fubar. If you have email, I can send screenshot. Looks like a nice theme in the images. Too bad.

vamtam

Hi my friend,

I am on a Ipad 3 and I do not see any issues. I checked with browserstack, no issues again.

You can email us at office@vamtam.com

Best Regards: Nikolay Totev

Hello Vamtam,

I have a problem! I’ve upgraded to the latest version of Studium and Wordpress and now my Gallery doesn’t display. Here’s an example: http://www.colombiaecotravel.com/portfolio/bio-hotel-organic-suites-bogota/

Any suggestions?

Thank you!

Daniel

vamtam

Hi Daniel,

No idea yet, why this is happening . Please open a ticket providing admin credentials and I will check on the issue.

Regards: Nikolay Totev

Default-user

Nikolay,

I’m having issues loggin in to Support.Vamtam.com. Can you have someone send me a log in reset?

Thank you!

Daniel

vamtam

Hi Daniel,

You can reset your password here: http://support.vamtam.com/password_resets/new

Regards: Nikolay Totev

the calling of setting options will invite the window does not disappear? please help

vamtam

Hi Mike,

You do not have a “purchase” badge , so I suppose this is not the account you’ve bought the theme from.:)

Regards: Nikolay Totev

by
by
by
by
by
by