381 comments found

Hi Kubasto. Happy New Year! Do you know why the contact form would not work?

http://www.stefanpinto.com/contact-me/
kubasto

Hi,
what exactly is the problem? It looks like there is nothing wrong with it.
Cheers

danalmar Purchased

Hi Kubasto,

Wondering if i can have a copy of the the full PSD file or the full editable PNG for the social media icons, i want to add google+, behance, etc. I will modify the php code myself for the new items.

Thank you

kubasto

Hi,
it’s included to the package you’ve downloaded. Folder: psd / [brigt or dark] / socialmedia.psd
Cheers

danalmar Purchased

Thank you, i was missing those folders. Was looking in to the schemes. Thanks again!

Hello Kubasto, first congrats for your great work. I made some modifications on your theme, and now the ajax loading posts isn’t working anymore, i get no erros on firebug, you can check it here http://tagcom.com.br/testeweb/11.16/blog/.

Thanks !

kubasto

Hi,
Please write the comment from the account you’ve used to buy the theme. I provide support to direct buyers only.
Thanks

tagcom Purchased

Hello Kubasto, first congrats for your great work. I made some modifications on your theme, and now the ajax loading posts isn’t working anymore, i get no erros on firebug, you can check it here http://tagcom.com.br/testeweb/11.16/blog/.

Thanks !

kubasto

Thanks.
First posts load works OK, but when AJAX tries to load another pack and there are no more posts to load it returns “0” value instead of no value at all, which causes an infinite loop.
Did you make any modifications to the functions.php or js files?

Hello! It’s been a while since I’ve played with this theme, and im noticing now that when I edit a picture in a post, its cropped to the size of the browser window the suer has open – thus no scrolling & its shaving off my content rather than overflowing to the next page.

view it here: http://blkdv.com/web-design/web/

kubasto

Please write the comment from the account you’ve used to buy the theme. I provide support to direct buyers only.

stan608 Purchased

Hi kubasto,

I installed WP 3 .3 and I cannot access the theme’s admin panel, is this normal? Cheers Stan

stan608 Purchased

Same for 3.2… I do not understand…

kubasto

Hi,
it’s not normal, of course. You can grant me an access to your admin area if you want me to have a look at this.
Cheers

stan608 Purchased

Hi, Thanks for your answer, Can you send me your email address @ stan608@hotmail.com? I’ll grant you the access, I am going around in circles! See you, Stan

stan608 Purchased

I tried kuba@kubasto.com and it does not work.. do you have an other email address?

kubasto

You can contact mi directly using contact form on my profile page.

hey kubasto …

could you add google+ to the list of social media in the next release?

also, do you have an estimated time frame for that?

kubasto

Hi,
I will. If you are in a hurry, you can contact mi directly using contact form on my profile page and I’ll try to send you it.

Hi Kubasto. Trust you are well. Do you know why the portfolio does not show here: http://www.stefanpinto.com/portfolio/facebookcdiet/

kubasto

Hi,
make sure the image is not to small (min 700×438 px)
Cheers

kubasto-

http://tbhalloffame.org/dev/

Auto arrow scroll menu isn’t working in Google Chrome… any ideas why?

I take that back… it works. Sometimes.

kubasto

Hi,
I don’t know what you mean by “Auto arrow scroll menu”
BTW , very nice site.

Hi, I have loved using this design but have recently tried to change the badges for the post thumbnail. I have changed the text in the psd and made a new sprite. I have changed the text in the functions.php and in the style.css files, but must be missing somewhere else because since renaming them, they dont appear anymore, is there somewhere else I need to change them?

kubasto

Hi,
you have changed proper files, so I suppose you’ve made some mistake in one of them. Please send me them, and I’ll take a look. You can contact me directly using contact form on my profile page.
Cheers

lamessa Purchased

I bought it but it don’t work… everytime I try to install it, it say me that the stylesheet is mising… ca you help me?

Default-user
lamessa Purchased

Thanks, it works… I installed it… but I have a new probleme… when I activate it, It looks like nothing… and it say me “Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser. X” but I’m working on a Mac… with Firefox… If you want to see… www.hypraktiv.ch

Thanks for the help…

kubasto

There is something wrong with your server. It doesn’t show any resources (any files which are part of the theme, e.g: http://www.hypraktiv.ch/wp-content/themes/stuff/style.css ).

Default-user
lamessa Purchased

ok thanks a lot I’m going to see whats wrong…

gavdude Purchased

I’ve not long been working on this theme and have been getting the bare bones sorted. My contact form doesn’t appear to work. I’ve tried sending myself test emails but they don’t come through to my Yahoo account which I’ve set up as the recipient address.

Any ideas? Thanks

Default-user
gavdude Purchased
Here’s my site http://gavinhowell.co.uk/contact/ Thanks
kubasto

Emails are sent from the email address specified in Settings / General / E-mail address. If this email has different domain than the site, server may not allow to send emails then. So make sure they match.
Cheers

Default-user
gavdude Purchased

Brilliant, that’s what it was. Thanks very much Kubasto, you little genius.

gavdude Purchased

Hello again

The text in my portfolio items in both M and XL only display in 1 column, even though I set them to two. The text also flows beyond bottom edge of browser which can’t be got to.

I looked through the entire comments board to find solution but the only two guys who asked similar question hadn’t purchased theme so you hadn’t answered on here.

Site is gavinhowell.co.uk

Thanks

kubasto

Hi,
please read about using read more tag and excerpt at the beginning of the theme documentation.
Cheers

Default-user
gavdude Purchased

Great, thanks Kubasto.

danhama Purchased

Warum brauche die Seiten so viel Zeit um zu laden?

Why need the sides as much time to load?

http://opidum.de
Default-user
danhama Purchased

if I stop the loading it shows me the page but not the iframe

Default-user
danhama Purchased

with FF all works fine

kubasto

I’ve tested your site with 5 browsers (including IE9 ) an all work fine.

Great, great template!

My question before buying is can we set color to each category?

Lets say I want to have “Electornics, Cars, Sport” categories. Would it be possible to color the grids with specific color?

kubasto

Unfortunately no.
Thanks

by
by
by
by
by
by