170 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I made the changes the others suggested to the Core.class file and now I have an error and it won’t let me log onto wordpress to fix anything. How do I change line 229 on core.class back to how it was originally? my website is saharsarshar.com

thanks

ThemeMakers

Please try to use a new (fresh) theme version. Don’t forget to delete the old one and drop the database before installing a fresh theme version.

Default-user

Thanks… the problem is, it won’t let me log onto my godaddy.com wordpress theme website without fixing the prior error. If you can kindly give me the line 229 that links to the old jquery from your website that will help me be able to log onto my wordpress to update the theme… thanks.

ThemeMakers

Simply go to your server via ftp and delete the current theme, it will automatically set a twentyten by default. Then you’ll be able to log into your wordpress admin and upload the new theme version again.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Tamara14 Purchased

Dear Sirs, I bought a templat (style) which should work under a lot of different types like Internet Explorer, Safari, Firefox and so on. Unfortunately it only seems to function under Internet Explorer. Please advise me what to do. I have no use for a template or website that will only work under such a limited programme (meaning only Internet Explorer) Looking forward to hear form you. If possible very soon, as I am starting a business and would like to air my website.

Yours sincerely, Tamara Volles Oude Akerstraat 40 6268 NE Bemelen e-mail: info@stijlvolkleur.nl

ThemeMakers

Please let me know the version or the purchase date of style theme?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Alex,

I did put up the menu, but the content on the pages still does not show. Is there anything else i should try??

ash

ThemeMakers

Did you install the wordpress and the theme from scratch?

Default-user

it’s working fine after a fresh install and the updated theme.. thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nadlo Purchased

How do I update the version? I’m having trouble with my website! Could you help me?

ThemeMakers

Deactivate the old one and then install and activate the new version.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nadlo Purchased

I have a plugin that automatically put on facebook! Only when it is put it sends a link http://www.dudahair.com.br/?p=202, only when it enters the site, it does not open the blog post!

ThemeMakers

It won’t display your direct page as you want because this website has only one page, all the other content loads automatically via ajax when you’re browsing your website.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
SolPal Purchased

hello, is it possible to have a 3rd level menus? what will need to be modified to make this happen?

ThemeMakers

Unfortunately no, you can edit main css file for that.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Tamara14 Purchased

Hello,

It`s about theme: Style Premium Wordpress Theme Version 1.01 Please advise me.

Greetz Tamara

ThemeMakers

Hi Tamara,
We’ve released a new theme version, please try to download it and install. Then please let us know if there is anything wrong.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi mate,

cool theme. having a bit of trouble with it though.

First issue is the pages. i cant get any content to upload into each page, even when using the default page template.

Second when i try to use the gallery page (and anything other then the default page), it takes me to a very wierd feed .

and third is the gallery itself. i upload images into it but i cant seem to get them in to the photo gallery like on the demo.

sorry for all the questions, im used to designing websites not actually coding them.

look forward to your reply. Nathan

ThemeMakers

Hi Nathan,
The reason you can’t see pages content is wp menu setting. Please log in to your wp menus and set up your primary menu, then all the content and gallery pages will show up on your website. Then please let me know how it’s going.
Regards,
Alex

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi ThemeMakers,

Hi have re-downloaded the 1.01 version of this theme to use the autorotate option for the background slider but after putting the checkmark on this options under “THEME OPTIONS – GENERAL ”, my background slider still doesnt autorotate when I reload the webpage (www.jonathanz.com) and I want you opinion in if there´s anything else I should try to make it work. I delete the theme and reload it again via FTP to make it from scratch but nothing yet. Can you tell which files are the main ones that controlls this background image autorotate option so I can reload those files and try again?

ThemeMakers

Hi webztudio,
I’ve just checked that feature and it works fine for me. I just need to be sure if you checked the necessary checkbox as it’s on a screeshot.
Regards,
Alex

Default-user

Hi ThemeMakers,

Thxs for the reply. I did check that option but the slider doesnt rotate automatically. I was using a previous version of the theme, delete the folder, load the new version, saw the new option, check it and nothing. That´s why I´m asking if you can tell me which specific files can I overwrite with the new version that controls the slider so I dont have to delete the whole folder again.

Thxs in advance for any help.

ThemeMakers

Hi webztudio,
Please give it another try. Replace the whole directory named “admin”
Regards,
Alex

Default-user

Hi ThemeMakers,

I did your suggestion and overwrite the whole “admin” folder within the theme with the newer version and it gives me the option, I activate it but the slide still doesnt auto rotate. Any other suggestion of what I can overwrite or change on the theme files?

The PrintScreen url is http://www.jonathanz.com/data/imagenes/slide_autostart_jonathanz_img.jpg

ThemeMakers

I think the problem is in the database, please try to install the new theme version on temporary domain with new database. And if it will not work for you again then please let me know.

Default-user

Hi ThemeMakers,

I try it on another demo website that I have, with the new theme version, and the autoslider works great. So, any suggestions on how can I fix, modify or correct my database on my current website so the autoslide option works when overwritting the theme to the new version?

ThemeMakers

I think the best way is to create a new database for your current website.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Taner-k Purchased

Since i have bought this template i keep getting problems first it was a photo problem not showing in page. now it does not work in firefox and chrome.

I deleted my database and theme completely and reinstalled a fresh database and theme. but still have the same problem in firefox and chrome. :(

ThemeMakers

Can we know what theme version you currently using? Did you install our fresh release? It would be also great if you provide us with a link to your website.
Regards,
Alex

Default-user
Taner-k Purchased

It’s version 1.0 i redownloaded it from the website. i got it working on chrome again but the gallery does not show a thumbnail for he picture i have inserted for the gallery or the portfolio. you can check it out on www.taner-k.nl

ThemeMakers

Hi Taner-k,
To be shown your gallery images you should change permissions to folder /uploads/cache to 777. Then all would be fine.
Regards,
Alex

Default-user
Taner-k Purchased

Making those directories 777 did not work, i even did try to update the timthumb.php to the latest version. somehow this time that did not work. still cannot get the thumbs shown :(

ThemeMakers

Please return the version of timthumb.php as it was in the theme, because it was a little modified. Then please try to change rpermissions to the whole uploads directory.
Regards,
Alex

Default-user
Taner-k Purchased

i’m sadly to say that all this did not work, also the version still saying it’s 1.0 is this correct ? because did read before that there is a 1.0.1 version ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey mate,

Thanks for your reply,

I have tried playing around in the menu settings. Still cant quite grasp it. Wordpress is new to me. KI have played around with the pages and menus but still i get nothing. would it help if i emailed you my admin and temp password?

Thanks again buddy

ThemeMakers

Hi Nathan,
Sure, if you mail me your wp-admin acces, I’ll set the menu for you. But you can do it also by yourself from wp-admin->appearance->menus.
Regards,
Alex

  • Bought between 1 and 9 items
  • France
  • Has been a member for 1-2 years

hi how can i have the last version of theme, i have got currently the 1.0 but i want to get 1.01 and the download link give me 1.0 so how can i do ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I purchased this theme and am having trouble with it every time I log out of my wordpress and then try to get back in it says Fatal error: Call to undefined function wp_get_themes() in /home/rebekahh/public_html/wp-content/themes/style/admin/classes/updater.class.php on line 124 I have uninstalled the theme and uploaded it again, that did not work so I downloaded the theme again and it is still doing this? Please help

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi mate, i tried to do this again. but no luck. also how do i email u? when i get an email from you is says “do not reply”. ill email you ASAP , you will see that i have tried what you said, but i just cant get it it to work.

Thanks Mate

ThemeMakers

Hi nathanauroz,
You can contact us via contact form which is on our profile page.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nicod Purchased

I’ve added some Custom CSS in the Styling section but the theme’s CSS overrides it. Any solutions?

ThemeMakers

Hi nicod,
Please try to override the default ones by using ”!important” at the end of each your style line.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nicod Purchased

Thanks, that worked. I’m running into another problem now which seems to be a bug. When I view the website in Chrome, there is a problem with the titles of the slides on the homepage. My titles should say “Welcome” but only the W and half of the E shows, then the rest is cut off by the slideshow direction controller. I don’t have this problem in Explorer or Firefox. I can send you links if you want to see it.

ThemeMakers

Hi nicod,
Yes, it would be great if we have that links.
Regards,
Alex

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
dbweb Purchased

Hi There,

I purchased the Style WP template. The version that I am using is Style 1.0. The problem that I am having id that the pages I created are not displaying now. They were displaying perfectly before and I have not done touch or edit any of the the content since then. here is the link of the website: http://www.ednarojasactress.com

Please let me know how to fix the problem. Thanks

ThemeMakers

Hi dbweb,
We’ve updated the theme to a new version recently, so you can re-download it and reinstall. Then all would be fine.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nicod Purchased

I think I found a solution to my earlier problem. I changed the slide titles to be longer than one word and I no longer experience the compatibility issue with Chrome. Maybe it has something to do with the code that changes the color of the last word in the title?

ThemeMakers

Hi nicod,
Glad to head that! Yes, there are a script, which changes the first word’s color.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoOsp Purchased

Hi nice Theme, how i aktivate the lightbox for Gallerie

ThemeMakers

Hi GeoOsp,
You just need to take a look at this screencast.
Regards,
Alex

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nicod Purchased

My client wants to speed up the homepage/background slideshow. I’ve tried changing some values in general.js but it doesn’t seem to change anything. Which code should I change?

Thanks.

by
by
by
by
by
by