Discussion on Subway - Responsive Multi-Purpose WordPress Theme

537 comments found

Hi, I just bought this theme and I’m having some trouble installing the WPBakery plugin.

I’d like to register in the support forum but when I use the register button and fill in the fields I get an error saying: Sorry, we don’t have that email address in our system. I am using the e-mail address I’m using on Themeforest.

QODE

HI,

Try with different browser, I know Ticksy had problem with some browser on Mac.

Qode

Default-user

thanks. Only Safari did the trick.

QODE

Yeah, I hope Ticksy developers will fix it, as it causes lot of frustration to our customers :)

This theme is slow, very bloated code, wpbakery sucks. hire a developer.

QODE

Hi,

We can work with you to solve any issue you have. Did you submit ticket? WPBakery is plugin, we didn’t develop it, but it’s very good and stable, not sure what the problem is on your end?

Qode

Hi,

I used a shortcode for a button in a text widget. But the button isn’t clickable. I used this code:

[vc_column width="1/1"][button size="medium" type="no_fill" target="_self" font_style="normal" text="LOREM IPSUM" link="http://url.com/page" color="#018cf5"][/vc_column]

Is this because of the text widget? Or what’s wrong?

Default-user

Hi, strange thing is that I used the same widget on another page and there the button is clickable. I am using this widget in a sidebar on both pages.

Default-user

Never mind, already fixed it. It was the section/row setting. When selecting section the sidebar doesn’t ‘squeeze’ the page.

So, brings me to a next question, when do I use ROW and when do i use SECTION with wpbakery?

QODE

Hi,

Section is when you need to create distinct looking section of the page, add background color to it or so :)

Qode

Lacket Purchased

Please explain. We all know how difficult support is. However, everybody here has paid a premium price for a premium product. Support via the Ticksy system is unchangingly slow, even though there have been uncountable promises of improvement. When Subway was released in October last year it was updated twice in November. Even though there were a large number of request/bug questions there wasn’t another update until February this year, then once more in May (mainly for compatibility with bundled plugins). If you check the comments here there was a comment 24 days ago stating ‘Hi, Yes. We will update all themes in next 2 weeks.’. In fact the only theme that has been updated in the last 3 weeks is Bridge. Looking at this by comparison: It was released in April this year then updated 7 times in April alone. May saw another 7 updates, June saw 8 updates and in July there have been 6 so far. No wonder nothing else gets updated or even looked at because obviously all your efforts are put into Bridge. I paid the same money for Subway as everyone else has for Bridge. Why have we not received the same support? Why can’t you simply swap us all out of the poorly supported Subway and give us a copy of Bridge? – I’m pretty sure you’d have more happy clients than sad. I am a very dissappointed and saddened client who cannot rate you low enough in the poor support and failed promises on this theme.

QODE

Hi,

If you have open tickets, please give me ticket IDs so I can assign them to support team.

Qode

Lacket
Lacket Purchased

It is not a question of open tickets (this time). I have made the request very clear, please explain why one of your Premium Products receives all the support over all your other themes? Bridge has had at least 28 updates and an unquestionable level of support through Ticksy in just 3 months. Subway by comparision has received only 4 updates (2 of which basically only updated bundled plugins) in almost 9 months. With what appears to be page after page of unsolved issues on Ticksy. I am saying this is unfair, please therefore explain.

QODE

Hi,

Yes, it looks unfair, but it’s not our goal, it’s the market that makes one theme sell better than other, so we can continue to upgrade it, as we also have to pay our team, developers, designers, support, bills. We still upgrade all our themes and keep them functional with coming upgrades of WordPress and plugins. We also support all of them.

Qode

Hi, the Subway theme design is gorgeous! However, I can see there are a lot of issues with it, by reading the comments here and working with it the last 2 days.

Visual Composer is outdated too. When will the next theme update be available?

Thanks!

QODE

Hi,

You can report any issue you find to http://qode.ticksy.com/ so we can work on it.

We will update theme probably next week.

Regarding VC, this theme is based on custom version of it, so we will update it when it’s necessary for theme and web site to function properly, as we did it 3 months ago when WP 3.9 was released.

Qode

Default-user

thanks!

saifa Purchased

Hi, I need to update my site with a new page as a gallery with many photos and I would like to do something similar to your page “Construction studio” as a single project but I am not able to do it. Some suggestion, please? Many thanks!

QODE

Hi,

Can you please submit ticket to http://qode.ticksy.com/ and include WP admin access so our support can take a look and help you?

Qode

Hi,

I have a question regarding your WP Theme. When trying to make a “With Sidebar” Page, it is not possible to make a sidebar on the right side (Sidebar 1/3 or 1/4 right), instead when choosing that no sidebar is shown on the page, while when choosing a Sidebar 1/3 or 1/4 left it is shown on the page without any problems. I have tried making a Sample Page Right Sidebar and trying to put Blog as a parent page, never the less the same happens.

For example: I want a Right Side Bar Page for http://www.afpeurope.com/test/blog/ ....

Can you please advice me how can that problem be solved.

QODE
QODE Author

Hi,

Could you submit a ticket on http://qode.ticksy.com/ and past us a link to your site with temp admin access so we could take a closer look?

Qode

Hello, can a slider be used as parallax background?

Default-user

wow!!! i really need this function but i have bought subway theme already! :(

Default-user

So i want to create a floating sidebar menu like this site www.gtbank.com, do you think it is possible with Elision?

QODE
QODE Author

Hi,

You can’t build that kind of menu, but there is side bar menu already integrated there and it is fixed. http://screencast.com/t/A1oA4HP16

Qode

hello qode,

How can i make the side area stay open by default?

QODE
QODE Author

Hi,

There is no option for that. To achieve this, you will have to change js files. You can submit a ticket on http://qode.ticksy.com/ and our support team can point you to right direction.

Qode

amitbote Purchased

This shortcode not working properly.

[vc_parallax]

[vc_parallax_section title=’Section name’ background_image=’32’ height=’400’ position=’center’]

Enter content here

[/vc_parallax_section]

[/vc_parallax]

QODE
QODE Author

Hi,

With what do you have problem? You don’t see parallax section?

Qode

Hi,

I have an opened ticket on the support forum. Can you help me? #264126

Thanks!

QODE
QODE Author

Hi,

Support team will take a look asap.

Qode

Hi, I’m trying to log an issue, but I can’t find my product code. I looked at the “show me” page but it didn’t make it any clearer how to find. I assumed it would be on one of the emails confirming the purchase, but I can’t see it there either. Many thanks

QODE
QODE Author

Hi,

you can find that in your downloads page. Next to our item you can see download button. Clicking on it will show dropdown where second item is License certificate and purchase code. Clicking on it will download text document containing your purchase code. :)

Best Regards

Qode

Default-user

I’m afraid this isn’t right.. On my downloads page there is no “download” button.

QODE
QODE Author

Hi,

we though on your downloads page here on Theme Forest :)

Hover over your username in top right corner of the screen and you will see a dropdown. In this dropdown you will find downloads link.

Best Regards

Qode

leonnee Purchased

Just purchased theme, Having trouble activating it. Parse error: ........ /subway/includes/google-fonts.php on line 1

jcvikl Purchased

hello, great theme on the basis.. but when I installed it with WP 384 works fine, but on WP 3.9.2 I have many problems…

Default-user
jcvikl Purchased

regarding discussion from other buyers I supose we are awaiting upgrade?

QODE
QODE Author

Hi,

That’s right. We have to upgrade the theme to work with new version of WP.

Qode

Hi there, Looking at the home page in the demo there is a full width video background…is it possible to have multiple video backgrounds on one page? Thanks, Paul

QODE
QODE Author

Hi,

Yes it is. You can set multiple sections with video backgrounds.

Qode

Lacket Purchased

We all paid good money for this great looking theme. I think (to be frank and honest) we deserve better support. 3 months ago you told me it would be updated either tomorrow or the day after (3 months ago!) 2 months ago you told someone else it would be in the next two weeks (2 months ago!) Now with further updates of all the elements your theme works with (actually requires to work) it simply will not work any more. I am imploring you to listen to the people who have made your continuing existence possible i.e. your customers and update. WP itself breaks your theme. WPBakery is so out of date the coders of that won’t even help. Layer Slider breaks your theme. Woo Commerce breaks your theme. In other words I cannot update my site, whether for aesthetics or even for security because I cannot use this theme with the updates any more. I have made this comment before and I will make it one more time, update NOW or refund my purchase, or transfer me to your Bridge theme – at least that still works.

With much diminishing respect…

QODE
QODE Author

Hi,

We are updating today theme and update includes latest version of LayerSlider and WooCommerce 2.2 compatibility update. We need more time to provide update of Visual Composer, as Subway is based on custom version of it, which requires re-doing custom work on latest version of plugin. We are sorry for frustration, we will do our best to handle updates quicker in the future :)

Qode

Lacket
Lacket Purchased

Thank you for this – I look forward to the Visual Composer update.

QODE

Thank you for understanding.

Wow! From having a read through some previous comments, it seems there are a lot of issues with this theme! I was going to purchase the theme but after reading the comments I am a little put off.

QODE
QODE Author

Hi,

We are updating theme today, so it’s working fine with latest version of WooCommerce. Usually, updates of plugin doesn’t break compatibility, but for WooCommerce they make changes which require us to make changes to the way it’s integrated with the theme.

Qode

by
by
by
by
by
by