Discussion on Subway - Responsive Multi-Purpose WordPress Theme

549 comments found

hello , how can i put the top menu like in the demo?

SmartConcept

ok i just found forget it ;)

QODE

Thanks for the update :)

Hi I am getting an error as following after the theme is installed.

Parse error: syntax error, unexpected T_VARIABLE in /home/rsinfo/public_html/ETAFM1/wp-content/themes/etafm/includes/google-fonts.php on line 1

Can you please help me out to have a solution? Thank you

Default-user

Hi Thank you so much for the quick reply. That got solved… and now when after I import the demo content, no pages or posts have been listed out. What can be the issue?

QODE

Hey,

Just submit ticket to http://qode.ticksy.com/ and include WP admin access so we can inspect the problem?

Qode

Hi, in the Tutorial, you mention disabling the Woocommerce Css. However, in the Woocommerce, Version 2.1.6, there is no such option. What must be done here?

Thanks for the assistance, Great Theme

QODE

Hey :)

You should go to shop page and chose category there.

Qode

Default-user

I do that..! I create a new side bar, i go to shop page, i select my new side bar, but still it doesn’t display something. Also, in my main menu, i have categories of products, and i want this sidebar with the price filter, to appear in them as well.. Any ideas?

QODE

Hey,

We can take a look if you submit ticket to http://qode.ticksy.com and include WP admin access.

Qode

Pre-purchase question: on the Home page in full-width view, I see an arrow on the right side on the main slide that takes me to the next image. However, in BOXED view (which is what I need) the right-side arrow disappears. Has this been fixed in subsequent versions and does it appear in BOXED view?

Thanks!

QODE

Hey,

It’s just because our slider is set for full width and showing boxed layout is CSS trick for demo site in this case, it doesn’t update slider settings. When you create slider for boxed layout, everything will be okay :)

Qode

xefned Purchased

Great theme, I love it, I love it, I love it.

One very minor thing: the functions.php file in the CHILD folder is missing its closing ?> although it doesn’t seem to cause any error. Just thought I’d let you know.

QODE

Hey,

Thanks a lot :)

Yeah, that’s okay, but thanks :)

Qode

razzc Purchased

Hey guys.

Just wondering if it was possible to have social icons in the header – header.top? :)

Many thanks.

QODE

Hey,

Yes, you can place social icons shortcode there :)

Qode

Could you tell me the code for hiding the LayerSlider on mobile devices?

Your theme is great—definitely recommend!

QODE

Hey,

Thanks a lot :)

Please submit this request to http://qode.ticksy.com/ and include link to your web site so our support can help you :)

Qode

Hi,

Could you tell us how to add in our custom icons on the “Image with Text and Icon”? We have created the icons but don’t see where to add them in on the back-end, we only see where to choose from the list of font awesome icons.

We love the theme!! Thank you!

QODE

Hey,

This theme is based on font-awesome icons. Adding custom icons will require custom CSS work.

Qode

Dear Customers,

please don’t upgrade WordPress to 3.9 until we test the theme with it and until all plugins used with the theme are tested and if needed upgraded to work well with 3.9. We will update theme’s profile when this process is completed (you should check Software Version attribute there).

Qode

Just saw your message not to upgrade – I cant use the visucal composer anymore in the 3.9 upgrade – I do own a copy of visual composer in plugin format- but you have custom work in this one – any idea how long for the update – my host auto updated it.

QODE

Hey,

We need about 7-10 working days to update all our themes. Problem is that Easter holidays are coming, so that’s more delay.

Qode

rayee Purchased

The template is very very very slow! My hosting have asked me to contact you as there is a huge loading time involved. Can you please look into it/

QODE

Hey,

Sure. Please submit ticket to http://qode.ticksy.com and include link to your website so we can take a look.

Qode

rayee
rayee Purchased

Ive submitted it and i hope to get a response.

QODE

Thanks. Our support is working hard to handle lot of tickets came in during Easter holidays.

Hey QODE,

Looks like a great theme, we’re about to purchase it but we understand it’s not yet suitable for WP 3.9, do you have any ETA on this ? We will run it on a fresh instance of WP 3.9 so we need to make sure it will work for us.

Thank you !

QODE

Hey,

We hope to have it updated in next 2-3 days :) For now, you can install it on older version of WP until upgrade is provided.

Qode

Default-user
Bencori Purchased

Thank you, bought the theme I’ll wait for the update :)

QODE

Thanks a lot :)

xefned Purchased

Does anyone know how to make embedded youtube videos stay the same width as the content?

My text columns are around 700px wide, but when let WP oembed the video, it puts it in an iframe with a width of 1060px, and it’s distractingly large.

QODE

Hey,

Please submit ticket to http://qode.ticksy.com/ and include WP admin access so our support can help you.

Qode

Hey Folks,

Just checking to see when the upgrade for 3.9 will be ready?

Cheers G!

QODE

Hey,

We are trying to deliver it before May 1st holidays.

Qode

gregorycooper

Muchas grassy-ass! Thanks :)

Hi, super noob starting out with Subway theme here. Can anyone tell me how I can get started with a boxed layout? Also with a optimal image size I should use for the background image?

Thanks so much!

QODE

Hey,

You can enable boxed layout in Qode > Global Options :) You should start with at least 1920×1080 image.

Qode

Hi, super noob starting out with Subway theme here. Can anyone tell me how I can get started with a boxed layout? Also with a optimal image size I should use for the background image?

Thanks so much!

Default-user

207352

Default-user

207352

QODE

Hi,

Just assigned your ticket to our support :)

Qode

Is there a WP 3.9 update for this theme coming soon? Thx

QODE

Yes. We are working on it. Problem is custom version of Visual Composer we have. It should be ready next week.

Any ETA on the 3.9 fix please? Just purchased before reading the comments and didn’t see that it wasn’t fully compatible yet and have spent the last 30 minutes looking for WP Bakery VC :)

I’m a bit of a noob when it comes to rolling back versions and my host now installs 3.9 by default.

QODE

Hi,

We are working hard on it, but because of 1st of May holidays, we will be able to deliver it next week :) For now, use 3.8.n version of WP )

Qode

Default-user

Thanks, installed 3.8.3 for now and all working great! I think I am an update addict… looking at a box that says “3.9 is available, please update now” is soooo tempting to click :)

DenizT Purchased

Hi, great theme but i cannot use it unless you fix my problem on ticket 193991 on http://qode.ticksy.com/ (Load more on portfolio area)

You are not responding over 3 weeks now and the solution you offered did not help. I dont think there is anything to stop JS work properly as no heavy plugins/features i have used.

Please have a look at http://www.shopalle.com/portfolio_page/debenhams-2/ click on load more on the portfolio area and you will see the same 4 lot is loading each time.

I have provided login details to admin on ticket above. Looking forward to your very urgent response please.

Kind regards

QODE

Hi,

Our support stuff will help you as soon as they can. Here is late pm now, so that’s why you didn’t get your answer. We are answering on all tickets.

Best

Qode

razzc Purchased
Hi. I’ve just bought http://codecanyon.net/item/ultimate-addons-for-visual-composer/6892199?WT.ac=search_thumb&WT.seg_1=search_thumb&WT.z_author=BrainstormForce addon for Visual Composer and it’s not working. Author believes your version of VC needs to be updated. How do we go about doing it?

Thanks. :)

QODE

Hi,

We know :) We are working on that. Update of theme and VC will be ready next week :)

Qode

Default-user
razzc Purchased

Great! Can’t wait. :)

Just something very unusual happening. We are modifying some images in rows and they’re the same images across all pages. What happens is that when we view pages by clicking navigation items such as Home, Services etc, row images don’t load. However, when we refresh the pages, they do! :/

We even tried uploading same images with different names, no joy!

When looked into the media library, we found that a lot of images are sitting ‘unattached’. We thought they might need to be attached to pages. When we click on Attach link, it only allows for the image(s) to be attached to one page (radio buttons).

Any clues?

Thanks for your ongoing support.

PS. Site is on local host.

QODE

Hi,

Please submit ticket to http://qode.ticksy.com/ and include WP admin access so we can take a look. We really need to site on public server so we can understand what’s going on :)

Qode

by
by
by
by
by
by