36 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy

Hi,

I bought this theme and i’m so happy for there. however i found some problems:

1- When i resize the page, the portfolio thumbs doesn’t resize good (i tried this in an Ipad and desktop)

2- The animation of easing script (when the div opens with the single portfolio) takes too long to open… can i change the duration of this?

3- When i go to other page (for example news) and after i want to return to the homepage – portfolio, is not working good, and i always return to contact page, how can i fix this problem?

Thanks!

Regards, Jp.

Default-user

4- Also, how can i traslate all the site in italian? the links of the news and works are in english yet… thanks

Default-user

5- In homepage this error appeared at the top “Fatal error: Theme CSS could not load after 20 sec. Please download the latest theme at http://galleria.io/customer/" Help me please!

ridianur
Hi Jp, thanks for buying :)
here are some answer for you
1.Yes, i notice that. But this is only happen when you resize the windows. It will run normal in any device and when the category is filtered.
2. In that case, its because there is alot files to open(images,video etc) for the single portfolio. Basically it like open a new page but still in the same page. So if you want to make it open faster, make sure you optimize the images, and try to decrease the images/video for it.
3. Try to add this in custom.css
.home-slider {
    max-height: 800px;
}
you can change the 800px with your current slider height.(in desktop view)
4. Unfortunately this theme doesnt support translation.
5. Go to setting and click Slickr Flickr option, and in Galleria Option choose “Galleria not required so do not load the script” on Galleria Version.

hope this help

Default-user

Hi ridianur,

Thanks for the fast reply!

I’m fixed all the points except the first i’m sorry for this point, because my client is not very happy… Is not any solution for this? maybe some css code? ... i don’t know… in ipad when i change the orientation really have problems (and my client looks the website in Ipad)

Thanks Jp.

ridianur
Hi Jp, Maybe you can add fix size to the portfolio thumb. Try to add this into custom css box
.isotope .isotope-item {
    width: 300px !important;
}
Default-user

No, i don’t think so there css code works, because i already change this code in % (i only insert 2 portfolios in 100% of page) ...

Look my site http://www.wage.it/wp-admin

User: wage Pass: wage2006

If you look the homepage, there are only two works (colmar and drunknmunky) with the same width (50%)... if you resize the windows the size of the thumbs change (and there is the error)

Please, i need to fix this problem…

Thanks in advance. Jp.

ridianur
Hi Jp, Try to add this code into script.js in js theme folder
$(window).resize(function(){ $('.portfolio-body').isotope('reLayout'); });
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United Kingdom

pre-sale Question : is this compatible with wp 3.7.1 i.e latest update ?

ridianur

Hi nlvq :)
I have tested it, and it compatible with wp 3.7.1

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United Kingdom
nlvq Purchased

hello, how can i extend the timing for the front page slider.

also the image grid overlay? that is put on the home slider images doesn’t seem to be sized correctly as it is a bit grid pattern like.. fix?

ridianur
Hi nlvq
1. You can change the slider setting in slider-home.js in js folder. find this code
//slider setting
$('.slider').bxSlider({
mode: 'vertical',
pager: false,
auto: true,
pause: 5000,
useCSS: false,
easing: 'jswing',
adaptiveHeight: true,
speed: 1500,
controls: false
}); 
You can set the pause time and speed time (in ms)

2. I dont really understand what you mean by this, could you give me your site link so i can understand the problem?

nlvq
nlvq Purchased

hello I resolved.1 / 2. The tv scan lines that are overlayed the homepage slider image are not correct aspect overlay /03.png(in style.css) [I resolved by using 14.png but making it 40% transparent]

ridianur

Ok great, im glad it resolved :)
Feel free to contact me again if you find some problem.
regards,

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United Kingdom
nlvq Purchased

Hello,

I’d like to lose the red box behind the logo , ideally just make it no fill/transparent.

*edit resolved *

removed background: #e74c3c; from style.css

ridianur

ok great. Im glad you can solved it :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I purchased suganwe theme and I am having problems with the pages not connecting from the home page to all the navigational pages. When I scroll down to the testimonial part of the page- it jumps…

Thanks, Kris

ridianur

Hi Kris :)
Thanks for buying. Can you give the link to your site so i can see the real problem?

Default-user

send me an e-mail at kristinecarney@yahoo.com. I put it in maintenance mode so I will send you info to get into it. Thank you! Kris

ridianur

email sent :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain
Vichejo Purchased

Hello, I think I have the same problem kristinecarney, attempt to bind a portfolio category to a menu and there is no way to display the entries. How I can put on the menu that the whole portfolio out? (something like the news as they come) Thank you very much, a great theme!

ridianur

Hi Vichejo, thanks for buying and your kind words :)
Can you give me a link for your site so i can take a look about this problem?
regards,

Default-user
Vichejo Purchased

Hello, mi web si www.coberture.es

if you click on news (noticias), and you go to read more (leer más), the menu has 2 links to 2 categories of portfolio: web and multimedia, both with 1 job each

otherwise, the source is not well chosen characters with accents.

Thanks

ridianur

Hi there
Try to delete and create new category for portfolio again. Its look like the category only appear 1 for each portfolio item. I cant really sure whats the problem here, since i cant view your post for each item.

For font, try to add this in theme option->Font Setting Section->Heading Title Font

<link href='http://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

hope this help
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello ridianur, how do I create a new portfolio item…?. The Portfolio Item plugin seems to be installed and working, but I can´t see any option to create portfolio items (just portfolio, and portfolio categories).

Thank you

ridianur

hi pludo,
Feel free to message me from my profile page with account that purchased this theme. i will be glad to help you there :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

sugan we… sugan we.. laku nya lur.. mantap.. laris2.. hehehe (y)

ridianur

ahaha. amin lur :)

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 1-2 years
ARAPLA Purchased

I have an issue importing your dummy data…

Failed to import portfolio_category Brand Identity Failed to import portfolio_category Print Design Failed to import portfolio_category Web Design Failed to import Media “1” Failed to import Media “2” Failed to import Media “3” Failed to import Media “4” Failed to import Media “logo” Failed to import Media “1” Failed to import Media “2” Failed to import Media “3” Failed to import Media “1” Failed to import Media “2” Failed to import Media “3” Failed to import Media “4” Failed to import Media “1” Failed to import Media “2” Failed to import Media “3” Failed to import Media “1” Failed to import Media “2” Failed to import Media “8” Failed to import Media “3” Failed to import Media “4” Page “Sample Page” already exists. Failed to import Media “5” Failed to import Media “6” Failed to import Media “7” Failed to import Media “1” Failed to import Media “2” Failed to import Media “3” Page “Homepage” already exists. Post “Hello world!” already exists. Failed to import “Quake”: Invalid post type portfolio Failed to import “The Wolf”: Invalid post type portfolio Failed to import “Dragging Feet”: Invalid post type portfolio Failed to import “Last Forever”: Invalid post type portfolio Failed to import “World Wide”: Invalid post type portfolio Failed to import “Three Grueling”: Invalid post type portfolio Failed to import “Padding Frisk”: Invalid post type portfolio Failed to import “Holding On”: Invalid post type portfolio

ridianur

Hi there,
Its only error because you cant import the images and custom post type. Its due image license. But the data wont be broken. You just need to replace the images with your own and change the post format type.
cheers ;)

Default-user
ARAPLA Purchased

ok thanks for the quick reply. 1. How do I change the post type if it has not been uploaded? in the xml file directly or in the phpMyAdmin? 2. It tells me I need a Suganwe Portfolio Item plugin but this was not provided in the theme and there is no automatic link like in the other plugins.

ridianur

Hi there,
1. You can edit it in your wordpress admin when you edit the post.

2. There weill be notification if you havent installed the plugin. And there is option to install and activate the plugin. Please read the notification when you install this theme for the first time. And If you already remove the notification without installing it, You can install the plugin by yourslef.You can find the plugin files in theme folder/inc/plugins and find “suganwe_plugin.zip” file.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • Norway

Here some of the reccomended/required plugis brake the media uploader and generates and error. I disabled the one I didn´t use in my end product and it helpet ( I belive it is the shortcode plugin )

But don´t the portfoliosection crop the pictures so it fits in the set square? Or is only landscape pictures adviced?

ridianur

Hi mercadomedia :)
THe portfolio images doesnt crop the pictures. It will show the full image size. But you can change that by modifying the code in homepage-fullwidth.php at line 395

<?php the_post_thumbnail('medium'); ?>

and after that you can manually set the width/height for image in medium size in Settings->Media
cheers
Default-user

Sorry, I can´t find that line in the themes fullwith template

ridianur

ok can you email me from my profile page your site and wp admin info?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey there I’m interested in purchasing the theme but just a couple questions before I commit to it.

1. How hard is it to incorporate plugins such as http://codecanyon.net/item/zoomfolio-wordpress-portfolio-plugin/4313341 into the theme?

2. Is it possible to center or change the side the navigation it sitting within the theme?

I am really new to wordpress so I’m slowly treading my way through learning it. Thanks.

ridianur

HI there, 1. Im not sure about this. I never try this premium plugin.
2. Im afraid its impossible without customization
cheers ;)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Any WordPress users having a problem with loading this theme and noticing some options missing? I purchased this theme last year and it works fine on one website. I’m switching domains and installed it on the new domain, and the Customize and Background options do not show up? Which means I can’t load a main web image, nothing. I’ve uninstalled and installed 3 times and get the same result. Any help would be appreciated.

ridianur

Hi vestafresh :)
Try to download the theme again and installed it again. Maybe the current theme that you use now is corrupted.
regards,

Default-user

I’ve installed via Wordpress 4 times already. I’ve even copied the theme onto my server via FTP with NO LUCK WHATSOEVER!!! Is there a plugin that is stopping me from being able to see the Background or Customize options???????

ridianur

No, the required plugin wont remove the ability to customize the wordpress. Is the other theme has this ability?
You can check some solution here http://en.forums.wordpress.com/topic/basic-customize-theme-isnt-working-plz-help?replies=10#post-1140963 and http://en.forums.wordpress.com/topic/basic-customize-theme-isnt-working-plz-help?replies=10#post-1140963

Default-user

Thanks for the above links but that didn’t work either. However, I was able to figure out why the menu not showing the Customize or Background options. The original domain that I used this theme on had WordPress 7 and the theme worked fine, all options showed up. When I got my new domain, this theme didn’t work. I realized that the theme file must not have been corrupted and it must be something within WordPress that wasn’t activated. I thought it was a plugin that was interfering with the theme. But, hey, guess what? It was because the new domain had WordPress 3.3 on it. This is what my web host automatically installs. I’ve since updated to WordPress 3.8 and the Customize and Background options now appear. Hallelujah! Thank you for your help.

ridianur

You’re welcome :) im glad you can find the solution

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i’m really interested in this template.

I just have one question, in the home frame “hello there…” is it possible instead of just pics, to put a reel video?

Best regards Erik!

ridianur

Hi Erik
Its not possible without custom work.
cheers ;)

Default-user

Hi!, I bought your template, and i must say that i’m really happy. I have some questions. Im working out one trouble at a time haha. Right now im trying to understand why “awesome font” is not working properly.

When i go for the list all the icons are named now something like “fa-something” instead of “icon-” i want for example to use vimeo icon.. but its not working like “icon-vimeo” or as “fa-vimeo-squeare” do i need to update something?

I will ask you some more questions in time, but first this one. Sorry i don’t have much experience with wordpress so it may be an easy to solve one.

ridianur

HI there, you can see the fontawesome 3 icon list in here http://www.thinkgeek.com/tools/font-awesome/index.shtml
cheers ;)

Default-user

Amazing!, thank you very much, now i have a new one (I’m so close to finish :))

How can i change the icon in the portfolio section? this is not covered on the tutorial, and since you give the site with some portfolio examples i can’t seem to find where you selected the ICON!

best regs erik

Default-user

Hey, I’ve solved this on my own! :) thank you!

ridianur

Ok great :)

Default-user

3 quick questions

1) is there anyway to set up how many news will people see in the front page? i can’t seem to find that option anywhere.

2) Whenever i post a new portfolio entry, even when the tags are doing the filter properly in the PORTFOLIO ENTRY, you can see all the tags as if it were all selected for the entry. is there a way to solve this? maybe its a common error.

3) last one, when i input the youtube code to put a video in portfolio as stated on the help: ”/embebed/youtubecode” the player is not working right, you don’t have the toolbar for play/pause and volume also, the vimeo code is wrong, is not working!

best regs erik

ridianur
Hi there,
1, No, there is no option for that. The default layout only show 1 big new and 2 standar news. You need to change the loop inside the php files.
2. Try to open single portfolio and replace this code
from
<?php $taxonomy = 'portfolio_category'; $terms = get_terms($taxonomy);  ?>
into
<?php $taxonomy = 'portfolio_category'; $terms = wp_get_post_terms($post->ID,$taxonomy);  ?> 

from
<?php $cats = array();  foreach ( $terms as $term ) { $cats[] =   $term->name ;   } echo implode(' ,', $cats);?>
into
<?php $cats = array();  foreach ( $terms as $term ) { $cats[] =   $term->name ;   } echo implode(', ', $cats);?>

3.I have set the youtube video to be like that. Thats the default layout, you can edit the iframe for youtube in php files if you want the default youtube iframe. And for vimeo here is the sample code: http://player.vimeo.com/video/64078587

cheers ;)

Default-user

Thanks a lot man!!, That 2nd point really fixed the problem!! Im really happy about everything with this template!! There’s one last problem (I HOPE!) with the news section, i dont understand why but it seems the tables are broken down there. Is there anyway I will send you in private our website, maybe by seeing it you know what is going on…

Thank you!!

ridianur
Hi Erik,
I cant see your site link. Its look like its down. About news section, try to add some css for create the news in the same height like this

.span6.white-bg.news-inner {
    min-height: 800px;
}
hope this helps
  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Does anyone on here know how to create a link on the menu, to open as a new page pointing to a pdf? I tried adding it via Menus, Links, and selecting “open as a new window/tab”. Nothing. Any help is appreciated. Thanks.

ridianur

hi there, Try to add “external” class for that menu,

Default-user

Do you mean to check off “open as a new window/tab”? Because there is no “external” class to be seen anywhere in the menu section.

Default-user

After trying to understand all the links you’ve sent me and giving up, I decided to just write the actual word “external” in the CSS Class box and it worked.

ridianur

Thats what i meant before.Im glad you found it :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Is there any way to add additional sections? Or is it completely locked on what pages are there?

ridianur

Hi there,
Unfortunately is not possible without custom works.

  • Bought between 50 and 99 items
  • Germany
  • Has been a member for 3-4 years
xepono Purchased

Hi,

how can I add a page (link to page) in the main navigation menue? The normal way doesn`t work.

thanks mike

ridianur

Hi there, Have you add class “external” in that menu? Take alook at this article for detail explanation about adding class in menu http://sevenspark.com/how-to/how-to-add-a-custom-class-to-a-wordpress-menu-item


cheers ;)

by
by
by
by
by
by