246 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kymedia Purchased
Thanks! In the meantime I did this: body{background: #343434 url("../images/theme/backgrounds/noise-grey.jpg") repeat !important;} in the skin_dark.css file and it works pretty well: http://www.kymedia.com/SS/dark3.html

I’ll try your way to see what works better. Thanks a lot!

MDNW
MDNW Author

Cool :) B

  • Belgium
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Brandon,

I seem to be having a conflict with the images showing from the blog.My website is http://www.sempris.be/ . Do you know what might be causing it?

Thanks Ives

MDNW
MDNW Author

Hi Ives! I’m not seeing any outright “conflicts” there… any chance you could be more specific about the issue you’re facing? Thanks!

B

  • Belgium
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Brandon,

The featured image from the blogpost isn’t showing on the Homepage, as you can see now. There seems to be a problem with the images in the media library. The images there aren’t showing. Therefore i’m using nextgen gallery instead.

I

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
larossa Purchased

Sorry to badger, I posted this question earlier but believe that it may have gotten lost in the fray. Thanks!

“You mentioned in another post that you would provide some augmented CSS for people who are having Mailchimp class name conflicts If that’s true I’d love the help! The Mailchimp signup form submit button will not show, and I’ve tried my best to augment the class names myself. Thanks!”

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I guess my question may have been lost in the comments as well.

I am using tabs and I want to be able to link to individual tabs from another page (from the same page would be an added bonus if possible).

The tabs are working fine by themselves but this linking does not work for whatever reason. This method seemed to work for some others on this discussion page http://luiszuno.com/free-forums/discussion/2/nova-template-linking-to-jquery-tabs/p1 from separate pages (not the same page). But again, that didn’t work for me.

ul class=”tabs”>
  • a href=”#tab1”...
  • a href=”#tab2”...

href=”tabpage.html#tab1”...

I would really appreciate some feedback, either its a problem with a solution or I will have to redesign my webpages. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Brandon,

What lightbox is used in Super Skeleton? Thanks!

DH

MDNW
MDNW Author

prettyPhoto :) B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Brandon,

Do you offer custom HTML /CSS modifications to your templates or is there anyone you would highly recommend?

Thanks, DH

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Check out our site mbsarch.com based on this theme.

I finally made it live.

MDNW
MDNW Author

Very nice! Thanks for sharing Bill! B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

This is probably a silly question… but how do upgrade to version 1.6?

MDNW
MDNW Author

Grab the latest version from your Downloads page here on TF, then upload the new copy of the theme :) You may need to deactivate/delete the old version depending on your overwrite rules on your webhost.

Cheers! B

Default-user

I did this, but it doesn’t seem to be updated. I was looking for the IE patches that were to come out with the updated version. Can you help me locate those? Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Why are the downloaded file and the preview are diffrent? like scroll to top button, social media icons at bottom…

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Great template! Question about Flexislider on index.html page. I have found if one use quite a few images in the slider (in my case 12) that the little tab buttons at the bottom center of the slider, that appear during a rollover, are not centered over the main image in the slider. They are shifted to the right of center. Can you advise on how to fix this, and how to center these please? Thanks in advance.

You can see what I mean here—> http://www.sculpturemobiles.com

  • Bought between 10 and 49 items
  • Colombia
  • Has been a member for 2-3 years
hpp Purchased

The dark-skin menu works fine in Chrome but in IE the hover state becomes white in my pc and also your in your live preview. PLEASE , how can I fix that?

MDNW
MDNW Author

Heya HPP – Try adding this to the custom CSS panel:

.sf-menu > li:hover{
background: black;
}

:) B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When using skin-clean.css, where do I change the colour of the tabs?

I tried to change the colour of the active tab and it made the current tab lose the rounded corners.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

In the 4-column Portfolio, can text be placed under the graphics?

MDNW
MDNW Author

Yup :) B

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Ah, sorry, I’ve just seen that you can!

Thanks for a great theme. Love it. Bought it!

MDNW
MDNW Author

:) B

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Jus like to know something. I’m using smaller images for the flexslider, but need to know how to centre them above the shadow.

Thanks.

MDNW
MDNW Author

Hi Freddo! I’m not sure what you mean by smaller images… do you mean, “shorter”, or “less wide”? A link will help! B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi. I love this theme. Question: How can you get the default layout of portfolio to be in the Hybrid layout, the one with some text under the photo. Right now it always goes to Grid layout. I’m using portfolio-4.html. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey there!!!

First of all thanks for creating such a piece of art.

I realized there is a problem when I tested my website in Safari. In the 4 column portofolio scenario the text under the pictures does not appear at all. Can you please check it out and let me know how to correct it.

http://66.147.244.108/~smokingh/alex/?page_id=10

Thanks.

MDNW
MDNW Author

Heya As! For some reason I can’t actually view that URL … any chance there’s a typo or something blocking me out? B

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

@epicera

I’m using images that are less wide, and I need to centre them above the shadow line.

I can’t give a link as I’m still building the site on my local machine. But the images float to the left, so I need to bring them to the centre. Probably some simple CSS , somewhere!

Thanks

MDNW
MDNW Author

Heya Freddo! Got a link that I can peek at? B

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Italy
EliosArt Purchased

Hello, i’d like to show custom content such as html using prettyphoto, but using the official documentation code doesn’t work. how i can do? Thanks

by
by
by
by
by
by