31 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, please after moving site from local to www I Can’t Access Administrator page. Its showing 404 – Component not found.

Please help

marbol2

Hi,

1. Use “demo” as password and “admin” as username.

2. Check out configuration.php file what is live url of Your site.

Send me url of Your site.

Next question please ask me at: http://support.mariuszboloz.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Can this theme work with joomla 2.5?

marbol2

Hi,

Yes is compatible with Jomla 2.5.x

In qucistartrt package is Joomla 1.7 at this moment but You may update Joomla to 2.5.4 by Extension Manager. It’s easy and automaticly process.

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Meines Purchased

Hi there,

I did follow all you steps, like jos_, updated to 2.5.4 from 1.7.4, update gantry, but when go to Template Manager: Edit Sytle, (Cant not move “off/on” button, drop down menu is behind the layer, e.g under style section, i click on css style “style button” the drop menu is behind the body section? when i open the website, nothing showing on the homepage, only some facebook icon and the flash player (but only shwoing the loading bar with no image) tried to change the css style from 1 to 5, but seems like the same, nothing change?) can you please let me know what is cause this? my php admin table prefix is jos_, and my default template is superb-dedault (master), also not sure why i have siperb module postions, superb – rightcloume..etc what is that for??

marbol2

Hi,

Please send me via email username and password to admin panel of Your website I will check it.

Next question please ask me at: http://support.mariuszboloz.com

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Meines Purchased

It is not working on IE9 ?? anything i should remove

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Meines Purchased

I only working on my local server, so i dont have a website link yet. This is not working on IE. how can i fix it. it work on firefox and chrome)

(when go to Template Manager: Edit Sytle, (Cant not move “off/on” button, drop down menu is behind the layer, e.g under style section, i click on css style “style button” the drop menu is behind the body section? when i open the website, nothing showing on the homepage, only some facebook icon and the flash player (but only shwoing the loading bar with no image) tried to change the css style from 1 to 5, but seems like the same, nothing change?) can you please let me know what is cause this? my php admin table prefix is jos_, and my default template is superb-dedault (master), also not sure why i have siperb module postions, superb – rightcloume..etc what is that for??)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Meines Purchased

Image Show GK – image upload problem on joomla 2.5. Notice: Undefined variable: form_article_tooltip in C:\wamp\www\Jumpshow\modules\mod_image_show_gk4\admin\elements\slidemanager.php on line 87

image upload problem on joomla 2.5. not loading???

marbol2

Hi,

I’m just making update for Superb Template Please send me and email I’ll send You back update files.

Next question please ask me at: http://support.mariuszboloz.com

mariusz

marbol2

I just sent You superb_quickstart_1.2.zip file.

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Meines Purchased

Hi

Thanks for that, but i dont seem like can make the silder working???

is under module manager: default-silder right?? under image setting?? i cant make the image showing on the site??? my image is under localhost?? how can i attached it??/

marbol2

Hi,

In documentation file You can fond instructions about it: “How to install full width slider?”

Yes. It’s default slider > image settongs

Remember that You need paste full url of your images with “http://” Clear also private data of the web browser.

To make sure that the url is ok paste url of the image in web browser You should see the image in the window of the web browser.

Next question please ask me at: http://support.mariuszboloz.com

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

i am having some problems with the header image, seems in google chrome that two images are being callled although i can only see one image as a module on the backend. In the front the correct image appears but in chrome another image sits above it but does not show.

http://www.youthsectorpathways.org/

you can only see the outline of a box/but its trying to find an image.

im viewing on a mac

all other browsers seem fine.

marbol2

Hi,

in all browser I see one big image in a header: home-header-banner.png

next question please ask me at: http://support.mariuszboloz.com

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
youplix Purchased

Hi There, since Joomla 2.5.2 i’ve this error in /administrator/index.php?option=com_templates :

“Fatal error: plgSystemGantry::getMasters() [plgsystemgantry.getmasters]: The script tried to execute a method or access a property of an incomplete object. Please ensure that the class definition “GantryRegistry” of the object you are trying to operate on was loaded before unserialize() gets called or provide a __autoload() function to load the class definition in /homepages/xx/xxxx/xxx/my-site.com/plugins/system/gantry/gantry.php on line 295”

Can you help me? THX !

marbol2

Hi,

Can You update Jomla to latest version 2.5.7 in admin panel of Your website?

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
youplix Purchased

Hi there, Joomla is already in 2.5.7 ….

marbol2

Hi,

Superb works with Joomla 1.6+ so also with Joomla 2.5.7 and 3.0

Joomla in quickstart package isn’t 2.5.7 but You may update it with Joomla Update Manager

Next questiion please ask me at: http://support.marbol2.com

Thanks

Mariusz

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
ejajaz Purchased

Please Help I got this error Fatal error: Call to a member function getDefaults() on a non-object in /modules/mod_roknavmenu/lib/librokmenu/RokMenu.php on line 64 what is wrong?

marbol2

Hi,

Please let me know what is the Joomla version which You’re using.

Please use http://support.marbol2.com

mariusz

by
by
by
by
by
by