61 comments found

For those getting the warning message that refers to theme.php line 40, the issue on hand is the theme is using an outdated and no longer available method of getting the twitter feed.

To fix edit file the theme.php file found in in the supercharged theme functions folder. eg \wp-content\themes\supercharged]functions\theme.php

Change this on line 40 from: $twitterContent = file_get_contents($feed); To: $twitterContent = ''; //file_get_contents($feed);

This is not a fix to show the twitter feed but a quick change to get rid of the message.

by
by
by
by
by
by