14 comments found

Hi Marbol

You have passed Gantry Framework. I think it is better.

Good Luck for selling

marbol2

Hi,

Gantry Framework is really great especially now with Rock Nav menu module for free.

Thanks and good luck with sales for You too

mariusz

Hi, I want ask one question for all your joomla 1.6. Can I use it on Jommla 1.5.23 because I did not made upgrade to 1.6 Big Thnx for answer

marbol2

Hi,

these templates are compatible only with joomla 1.6.x version.

thanks

mariusz

A beautiful Joomla Template! Good luck with your sales!

marbol2

Thanks :)

great work!

marbol2

Thank You :)

Hello, I am interested on purchasing this template but I do have question and not sure if is possible in Joomla 1.6 and your theme. I need need to build a Joomla site and I need each page group to have different color and main menu item will have those color.

So on your theme you have 5 colors and those are the color I am going to be using for each page except the teal color will be blue.

The Dropdown Menu, I want each item different color, perhaps a thick line on the top with color and the dropdown will be either different color or 1 color which is blue with hover dark gray.

Please let me know if this is possible and if you need to customize it, what will be the cost.

Thanks!

marbol2

Hi,

Look this image: http://themeforest.net/theme_previews/307758-superior-business-joomla-template?index=1

This is what You my change in admin panel of this template.

mariusz

Can you get a 1.5 or 1.7 version up, 1.6 is about dead.

Affordable Organic SEO

I am getting some errors with 1.7

marbol2

Hi,

Update will be done in few days

mariusz

Seems that the quickstart isn’t working either, none of the sample data installs.

marbol2

Hi,

When You install quickstart package don’t forget change Table Prefix to “jos_” during installation.

Pleaselook also this video: http://www.screenr.com/9Xps

mariusz

ps. Next question please ask me at: http://support.mariuszboloz.com Posted 4 days ago Report

Hi! Is your template compatible with J! 2.5.x ?

marbol2

Hi,

Yes You may use Superior with Joomla 2.5. In few days I will update quickstart package to joomla 2.5. You may also follow this tutorial it’s easy: http://docs.joomla.org/Upgrading_from_an_existing_version

mariusz

mon2000 Purchased

I get this message as emailed to you XML error: not well-formed (invalid token) at line 13

Why would I be getting this, thanks

Mon

marbol2

Hi,

Please Ulease update Joomla and Gantry Framework to latest version.

Joomla 2.5.1

Gantry Framework 3.2.16

Look also this post: http://blog.rockettheme.com/forum/index.php?f=394&t=154833&p=767939&rb_v=viewtopic

Nex question please ask me at: http://support.mariuszboloz.com

mariusz

mon2000 Purchased

ok that is all sorted now, but no content updates, ie how do I change logo, change colours, nothing updates, please help!

marbol2

Hi,

Look at documentation file please. There’s info how to change logo : “How to change logo?”

How to change Style? – Look at this video: http://www.screenr.com/lc7s

mariusz

mon2000 Purchased

Hi there,

Please help me, I have the latest version of joomla and gantry but every change I make in template manager does not reflect on website, then when I go back to template manager it is still set to original settings.

marbol2

Hi,

Please send me via email username and password to admin panel. i will chck out it.

mariusz

No support anymore? asked for forum user+pw nearly 1 week ago

marbol2

Hi,

Please check e-mail. You have already an account on Support Forum.

mariusz

olivah Purchased

I’m having some problem installing this theme on joomla. Any help?

marbol2

Hi,

Please send me more info what is the problem exactly. Are You installing quickstart package or only template?

Please use http://support.mariuszboloz.com to ask a question.

thanks

mariusz

olivah Purchased

Hi Mariusz,

Actually, I did use your support forum to ask first. You still haven’t replied. I’ve even included screenshots of the issues I’m having.

I tried to follow your guide included with the package. After the first upload/install I get two error messages (please see my posts on the forum)

Thanks, Olivah

marbol2

Hi,

sorry my mistake.

I just sent you answer on Support Forum.

mariusz


by
by
by
by
by
by