427 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Semjon Purchased

Hello,

I bought your theme a while ago and I think it’s just brilliant. It does virtually everything I need except one very specific task.

I want to use a online film distributing tool called distrify (http://distrify.com/). Distrify already provides a Wordpress-Plugin to embed their proprietary video player. But it only works inside blog posts.

What I want to do is to use the distrify-player inside the projects section ideally by extending the YouTube/Vimeo-embed functionality of the Osaka Superior theme.

It is probably too much to ask but can you tell me wether this is possible or not? Here is some information about distrifys embed API: http://distrify.com/oembed

If it is possible is there any chance that I can hire Digital Cavalry to integrate an Distrify embed functionality inside the Superior Osaka theme?

With best regards, Semjon

DigitalCavalry

Hello,

Sorry you had to wait for the answer. We are currently to busy and don’t take any additional jobs, so we won’t be able to help you to much with development. I think it could be possible to combine somehow the Osaka options with the plugin, however it might need some bigger changes. This would need some research, but if you would have any questions in regards to the theme for making these changes let us know and maybe we will be able to help. We will try to look on this more a bit later if we will have some more time.

Default-user
Semjon Purchased

Thanks for your answer. I’ll definitely get back to you as soon as I get the development started.

Best regards, Semjon

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
karinH Purchased

Hi, First of all thank You for this awesome theme. I have several questions: 1. I am using Content Bulider for Page, here I have added a Google-map with destination marker. How would You suggest me to do if I would like to add 3 more destinations with destination markers for the same map? Or do I need to use some plugin? 2. When uploading images to the regular WP-media library I used the resolution 1024×768px since I saw that this resolution was the same res. as of the images that came with the theme and displays nicely in the start-page Basic Image-slider. However the images I have uploaded and added in the Content slider displays unsharpened in slider-mode. Is it better to crop the images to the exact “Viewport “width and height in px from the beginning or is the problem solved in another way? 3. If I want to change the headings of the navigation bar and color, I have learned that I will have to add some properties to the css of the menu ul and li etc. But is it also possible in an easy way to change the colors of the menuheadings so that for example the first menu-heading displays in blue, the second in red and the third in green? Since this is a responsive theme maybe You need to do the alterations in three or more layoutalternative options? Thanks, K

DigitalCavalry

Hello,

1. It is not possible to set more than one marker with the Google Map segment. For this some modification will be needed in the code but it would need some development, or maybe if there is a plugin that allows this, you can use a plugin if it’s compatible.

2. This depends on the slider size and aspect ratio. The viewport option might make the images to look blurry if the images need to be rescalled to the viewport size. I your case, with this size for the images, I think you don’t need to select “Fit images to viewport size” option – this option is also not selected for this example page with the same size of images. And if you will have a full size slider it should look good with the 960 grid resolution CSS mode. But, if you use the hi-res mode, then it might be better to have bigger images if you placed a full width Basic Image Slider segment.

3. I am not sure if you write about the different colors for main menu items or some headings inserted in the mega menu (submenu). But, both things won’t be possible with just an easy change in the code if you write about titles. If you would like a different colors for each main item or heading, you will need to add some new option for color to the menu. Right now it is possible to individually change colors only for Sub-Text or Sub-Content that you can see in the Live Preview below Features, Blog and Projects items (first two have an example for Sub-Text, the last one has a Sub-Content special note with some color set).

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ATOA Purchased

I purchased this theme, and built up my site on a local test server. Now I’m having trouble transferring the site to a live host. Some of the pages show up right, others dont. If I use something like the search and replace plugin to change localhost to the website address it breaks the theme. Do you have any instructions for migrating the site?

DigitalCavalry

Hello,

Did you used the export options for this? I am not sure how your site after importing on server looks, but after the export/import you might still need to adjust some ID values or categories selection because the ID numbers for posts and pages will probably be different.

I think you should be able to export/import the site from localhost using the available export/import options, but like I wrote above some settings that are based on ID numbers might need to be adjusted on the server installation again.

Maybe you can describe a bit more what is not properly displayed or send us a link to the page. You can also contact us via email (using contact form in our TF profile) and maybe send us some screenshots if needed.

Default-user
ATOA Purchased

Thanks for the response! I ended up getting everything transferred successfully.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi, I LOVE this theme and I’m interested in purchasing, but I have a few questions:

1) Is it possible to move the search bar to the center and align the social network icons to the right of it to close up some of that white space in the header? 2) The sliders on the homepage pull in custom content or featured posts? 3) Am I correct in guessing that text content and widgets can be added to any page to create various layout options?

Thank you!

DigitalCavalry

Hello,

Thank you for your interest!

1. I am not sure if I understood this correctly, but I think this would be possible with some easy change in CSS code, so the icons and search will be in one line aligned to the right side and there will be no additional text at the top. In the theme admin panel you can also center the logo and place the search and icons right below it, also in centered position – this might be useful if you have some bigger logo.

2. The Homepage Slider with square thumbnails (Board Slider) works with standard posts and pages and automatically displays a thumbnail from the post/page main image plus optional title and description. The Basic Image Slider is a slider with own slider manager and each slide can be created manually by uploading a slide image, adding some description, link etc.

3. You can have various layouts of pages thanks to Content Builder functionality. You can combine various segments on each page, like for example Sidebar segment with some widgets, Basic Image slider segment, Blog segment,, Contact Form segment, Team segment etc. You can create various layouts and set different sizes for each segment on pages with Content Builder page template. Content Builder can be used for pages, it doesn’t work for posts.

Default-user

Thanks for answering my questions! I really appreciate it! I love the Board slider, but also need a posts slider similar to the style of the image slider. If I add a posts slider plugin, would it be possible to use it via shortcode in the content builder?

DigitalCavalry

Hello,

It should work without problem via the special Text segment for Content Builder – it is one of the segments which you can use to place any text on page, but also shortcodes in the Content Builder. From what I know it worked with some other slider that was not based on post, so I think it should work also in this case.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I’d like to disable the SEO options of the theme as I am using All Pack SEO plugin. Now the posts and pages does not occur with the title on browser. How can I disable theme’s SEO? I checked seo options but nothing changed.

DigitalCavalry

Hello,

You don’t need to disable the theme SEO options if don’t want to use it. The theme options won’t be used if you will not fill the fields and select “Active” option for individual pages. Also in Osaka > General > SEO you just don’t select “Use title” or “Use description” options.

By default theme SEO is disabled, so you just don’t make any changes in the theme SEO options. If the SEO plugin is not working properly, then maybe it needs some additional adjustment or something is wrongly configured in the plugin options.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ATOA Purchased

Does the theme support WooCommerce, or will I have to do some hook magic to get it going?

DigitalCavalry

Hello,

We didn’t tested this currently with the theme so it’s hard to say, but some additional adjustments might be needed for this plugin.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ericbarns Purchased

Could i get your comment on this hosting company reason why your plugin possibly could be causing 1 min.27 sec to load a simple homepage.

fatcow-inc.com response We are definitely able to host all types of plugins, as long as they are installed correctly on the server. In this case, I truly beleive it is a matter of configuring the plugin settings within the php.ini file. If you try this or have tried this and it still does not work, please let me know. There are a number of reasons plugins can slow down a site, and this is the main one.

Regards, Elyse P. Executive Response Manager

DigitalCavalry

Hello,

From your description it looks like this answer is about some non theme plugin? Did you installed some non Osaka plugins? Or something is wrong in this description? There are no plugins in Osaka theme, for galleries functionality NGG plugin needs to be installed, but I think this should cause any problems. If you use any other plugins, you can try to disable the non theme plugins (besides NextGEN Gallery) and check if this helps.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
CffIL Purchased

Hello

Is there a way to embed video(youtube) in the Basic Image slider control? I couldn’t find this feature in any other slider control too. Is there any workaround i can use to implement this?

Regard,Nir

DigitalCavalry

Hello,

No, the Basic Image slider works only with image slides – you can’t embed a video in this slider. Some bigger modification is needed for this kind of functionality, but this would be a serious change because the Basic Image Slider was not designed for video slider functionality.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kaukas Purchased

Quick questions: 1. In Search results – how to change spacing between text excerpt and “Read More” link. (currently seems to much space, would like “Read More” to be next line after text excerpt). 2. In blog post, how to change the heading from H1 to H2 3. How to change font family for any of the shortcodes? I am using dcs_blockquote and default font does not match the rest of the site theme. Would like to have option to change font option for other applicable shortcodes if need be. Can all of the above be changed by customizing css, if yes, let me know the details. Thanks in advance.

DigitalCavalry

Hello,

1. The spacing comes from paragraph margin. If you want to modify this, I think the easiest way would be to add these two properties:

position: relative;
top: -10px;

to these classes in common.css or common_hires.css file in “css” folder:

.blog-post-short-wrapper .bsp-more-link
.page-short-compact-wrapper .bsp-more-link

You can also add new CSS code like this to the same file instead of the instruction above, but I am not sure how this will work for your site:

.blog-post-short-wrapper p, .page-short-compact-wrapper p
{
    margin-bottom:5px;
}

These changes will have effect not only on search page, but also on the blog segment.

2. Open cp_renderer.php file located in cms/php/ folder and search for “wpPostFull” function. Here you will find the h1 tags which you can just edit and that’s all.

3. Search for “blockquote” in common.css or common_hires.css file and you will find the font-family property which you can edit.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello there, Is it possibile to get the demo contetent and layouts? Zhanks

DigitalCavalry

Hello, the demo content plus all the settings are available in the product ZIP file. If you have the first version, just redownload the ZIP file and you will find the sample files inside. In the Videos section on the Live Preview for Superior Osaka theme you will find instruction how to use these sample files to recreate (almost) all the demo settings and layouts.

Default-user

I can download the following files from the themeforest: Main File(s) Installable WordPress file License Certificate

The 1st one (Superior Osaka) contains a folder called “sample content” with thrre files: osaka_cms_settings_22-December-2012.zip osaka_menu_main_menu_id_2_22-December-2012.zip osakawptheme.wordpress.2012-12-22.xml I imported all the three as described at the osakawptheme.wordpress.2012-12-22.xml, after the CMS and the menus, but still an empty page.

DigitalCavalry

Hello,

Do you see any errors information when you check your site now? Did you saw any errors while importing the sample content? Also, did you set page with Homepage template as “A Static Page: Front Page” in Settings > Reading? Maybe you can send us a link to your site or even access to WP admin (using contact form in our Theme Forest profile) and I will take a look on this.

You can also make a small test and try to create just a Homepage like it is presented in the other “How to start” Video – without sample content import – just to check if the Homepage will be displayed properly and the site will work fine.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
CffIL Purchased

Hello again:)

I created some posts with a right sidebar and associated them to a specific category. Then went to Osaka->Sidebars->Choose default sidebar for individual categories, and then chose the sidebar i wanted for this category . As a result i got this exception: “No sidebar defined or selected for this page/post. Please go to theme general options and create sidebar – section Osaka > General > Sidebars. Then go to (WordPress) Appearance > Widget section – here you can add some widget to created sidebar. Set default sidebar in theme general options or assign invidual sidebar to given page or post in Custom Page/Post Settings. More about using sidebars and widgets you will find also in PDF User Guide.dc_theme”

What is wrong? am i missing something?

Thanks! Nir

P.S: when i go individually to a post in Post Common Settings section and choose the sidebar i works fine.

DigitalCavalry

Hello,

Are you sure you selected the correct side sidebar for the category – maybe for example the page has left sidebar layout and you selected right sidebar only. I am not sure what might be wrong, because when I test this on our test site, I selected a specific sidebar for some category archive page and it works fine.

Maybe you write about sidebar for post page, not archive category page. The categories option that you use, currently works for the archive categories pages, not for single posts pages from some category. So if you for example click on the Category name link and move to the category archive page you will see the sidebar. For each post you can select an individual sidebar in Posts section, so you can for example decide that for each post from this category you will select some specific sidebar, but it must be done for each post in Post Settings.

Default-user
CffIL Purchased

Yes. that was the problem. it is in the level of archive category and not a default sidebar for a single post associated with a category.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dredre Purchased

Hello. The default text size in the Body of each page displays text size bigger than the SideBar Widget Text. How can I get the font size of the Body to be the same size as the default Widget Text size?

DigitalCavalry

Hello, I sent you an email response about this part. This should help.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Is WPML (Wordpress Multi Language) compatible?

DigitalCavalry

Hello,

From what I know from one client the theme is compatible with WPML if the standard WordPress menu option is used (not the Mega Menu that you can see in the Live Preview), but I am not 100% sure at this moment, because we curerntly didn’t tested the theme with WPML on our own. The standard WordPress menu option can be used in the theme and it allows you to build standard submenus.

It looks like the theme is compatible with the WPML besides the Pro Menu system, but I think we will look on this more soon so maybe it will be fully compatible after the next update – but I can’t promise this now in regards to the mega menu compatibility because I am not sure if it will be possible at this stage.

Thank you for your interest!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

amazing theme, first one Ive ever bought that does EVERYTHING.

Can you tell me please, how I would change the font characteristics of the sidebar text and the main menu? I cant find it in the css files anywhere?

Thanks,

Dan

DigitalCavalry

Hello,

Thank you! I am not sure which menu element you want to edit. But if this is for example the main item in Osaka Menu System, then you can modify the values in this element:

#dc-primary-theme-menu > li

It must be done in the right CSS file from “css” folder – the file used on your site depending on your CSS mode setting in Osaka > General > Theme Core > BASIC SETTINGS (if you use hi-res CSS mode, then you need to make this change in common_hires.css).

---------------------

In regards to the sidebar, if you write about standard text that is placed in the DC Text widget you can also modify this in the same CSS file.

If you want for example increase the sidebar font size, you will need to do this for each widget that uses own font-size setting. For example, search for this class:

.dc-widget-heading .plain-text

in common_hires.css file and change the font size to let’s say 14px like it is set for body.

This should help, but let us know if you will need some more details about some specific modification in regards to the menu or sidebar.

Default-user

thank you, I will see how I get on and let you know. Primarily, it was the DC_Pages and DC_Category widgets I wanted to change as the font is a little small.

Amazing template btw!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
CffIL Purchased

Hello,

The content of my site is in hebrew. When i’m trying to send the contact form, fields come in gibberish :? ???? ?? ????? ?????? (such subject) and body: × ×ž× ×¡ לי ×œ× i guess i need to change the charset somewhere. can u help me where or what do?

Thank, Nir

DigitalCavalry

Hello,

Yes, you will need to change the charset in sendmessage.php file located in “php” folder and this should resolve this.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Activated the “Enable authorization in contact forms” in the theme core section. http://o7.no/16g5Fai

When I include it in my contact form, it is showing as a broken image.http://o7.no/16g5Pyo

URL: http://omegadeltaphi.com/contact

DigitalCavalry

Hello,

Looks like it might be caused by some other problem with non theme plugin. I see some error on your site with plugin event-espresso-free and I think this might be related. You can check this first by deactivating this plugin and see if this helps. If not, you can also deactivate all the non theme plugins besides “NGG” and then check the result. Maybe this event-espresso plugin was not installed properly and is braking something.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I have just purchased your theme. I’m very frustrated as I am trying to mimic the Block functionality as displayed on the Live Preview.

However, nothing is showing. The space is being account for. Meaning I placed the Blockquote above and below where I placed the Block Slider and there is a gap between them where the Block Slider is suppose to be showing.

Suggestions

DigitalCavalry

Hello, I am not sure which part you want to reproduce. You write about the Board Slider? Do you have some posts created with main image that will display in this Board Slider?

If you will still have problem with this, maybe you can send us an email using contact form in our Theme Forest profile with an access to your WP admin plus a bit more details about the page where the problem exist and I will take a look on this.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Semjon Purchased

Hi,

I’ve got a quick question.

Is it possible to change the thickness of the line underneath the main menu?

Best regards, Semjon

DigitalCavalry

Hi, yes, it is possible. The long line underneath the whole menu comes from line.png image located in img/menu/ folder inside the theme and you will need to modify this image (change height).

The selected item line can be modified in the CSS code – in the common.css (or common_hires.css if HiRes CSS mode is used) file located in “css” folder search for this element:

#dc-primary-theme-menu > li.top-current > a > div

You will find here border-bottom property and you can just modify the thickness value for the currently selected item.

Default-user
Semjon Purchased

Hi,

thanks for your quick reply. I managed to change the thickness for the currently selected item.

Unfortunately changing the line.png diddn’t quite do what I expected. The grey line got thicker but when I select a menu item it turns back to the 1px value and the currently selected indicator seems to be attached underneath instead of replacing the bit of the grey line.

So everything not selected has a 3px grey line beneath it and the selected item has a 1px grey line plus a 3px black line. What did I miss?

One more question popped up: I have a page-link as first item of my menu and a custom-url-link as last item. Both items always show the currently selected indicator line. Why? I’d like to fix that (you can take a look here: http://allizzwell.de/wordpress/).

Also I wanted to say that your support is really awesome. Thank you so much for your help and patience.

Best regards, Semjon

DigitalCavalry

Hello,

We will try to take a closer look on this thickness modification a bit later to check how this looks. I think it should be possible to change it with just some simple changes, so I should be able to help you a bit more.

In regards to the page link, I am not sure because the link point to the different path and I think both shouldn’t be selected like this. Is it possible you can send us access to your WP admin on email (using contact from in our Theme Forest profile) and we will take a look on this?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi DC,

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Great theme buy the way. I’m having trouble importing your sample menu to the theme for some reason. It says error when trying to unzip it. Any solutions to the issue ? Thanks in advance

DigitalCavalry

Hello, you have this problem only with importing the menu? Did you tried also to import the CMS settings and it worked properly? If yes, it might be related to your server settings for max_input_vars in php.ini.

On your server in php.ini file, you can check the value for parameter max_input_vars is set to value around 1000 and you will need to change this parameter value to lets say: max_input_vars = 5000. You should be able to do this on your own in server settings or ask your host about this change. If this default settings is the problem, after the changes it should work fine.

by
by
by
by
by
by