440 comments found

Is this theme not compatible with the Jetpack comment system? For whatever reason, it doesn’t show up when using Superior Osaka :/

jacobdietz

So after some noodling around, I was able to get the new comments system to show up, but comments aren’t working. It appears that the hang up is the theme’s default captcha which is causing the comments to be rejected, though I’m not seeing a way to turn this off.

DigitalCavalry

Hello, we didn’t tested this plugin and I am not sure if this helps, but you can disable the authorization for comments in section Superior Osaka > General > Theme Core > Basic Settings > Forms Authorization. You will find here option “Enable authorization for comment form”.

jacobdietz

Thank you, I was looking everywhere but in the basic settings, but that did the trick.

Question: Cannot figure this out. On my search archive pages, the layout of the post looks like this: http://411report.com/category/dictionary/ with the date, author etc.. on the right. How can I get it to look like the other posts like here: http://411report.com/reports/ The info is on top.

Thanks

Mike

DigitalCavalry

Hello,

The archive pages display posts in the layout that is set individually in post settings. Looks like you didn’t changed the post layout for these two posts that I can see at this moment on this archive page. By default “Normal” layout for post is selected. When you edit a post you can choose one of two layouts for posts – Normal and Compact – in section Post Settings > Miscellaneous Settings. You can just change the display layout of these posts individually in Post Settings > Miscellaneous and this should help.

Its very strange why you don’t make any updates, its almost one year after the first release. Why you don’t add some new shortcodes or woocomerce compatibility…

DigitalCavalry

Hello, we will have an update ready soon to Superior Osaka. In regards to new shortcodes or woocommerce we will see if it will be possible in future.

I want to purchase this, but I am also curious about updates.

DigitalCavalry

Hello,

Yes, we will have next update for the Superior Osaka ready soon. Thank you for your interest!

<- Checks everyday for the update.

Hi

I`d like to know if it is possible to make projects page map, like in Prestige (category page map)?

BTW – great theme again!

Ed

DigitalCavalry

Hello,

At this moment, in Superior Osaka there is not Category Page Map feature available that will work in the same way like the template from Prestige theme.

Thank you!

_neit_ Purchased

Greetings. What is new in the updates. If not a secret. Good luck

DigitalCavalry

Hello, a full list of changes will be posted after the update is released. It will include fixes and small improvements. Thanks!

Hello,

We have been using your theme since it was available (only a few days after).

We need to add a (workpress standard) feature image to the project post_type input screen. Where to change the theme’s code for that to happen?

This is something critical for our website, especially after we intalled a great google maps plugin, Progress Map, that only accepts wordpress based feature images and not Osaka Responsive’s thumbnsail images.

Thanks in adavance,

Luis Costa Portugal

DigitalCavalry

Hello,

You can add option Featured Image to projects posts with a small modification in the code. For this open file cp_customposts.php located inside folder /cms/php/ and search for text “createProjectPosts”. With the second find you will get to function code in which you have to make just a small change in one line.

Find here this line:

'supports' => Array('title', 'editor', 'custom-fields', 'excerpt', 'comments'),

and add ‘thumbnail’ value at the end, so this line will look like this:

'supports' => Array('title', 'editor', 'custom-fields', 'excerpt', 'comments', 'thumbnail'),

Now you will find option Featured Image on the right when you edit a project post.

Hi

My site suddenly went down and stopped working at all. I was able to log in and figured out that when i disable NGG plugin, site works again, but without NGG features – all galleries are gone…

What to do? Please help!

Ed

Default-user

NGG was the ONLY plugin installed and activated and nothing was changed. I read somewhere that latest NGG causes something “bad” to sql data… Everything works now with 3.7.1 and NGG 1.9.13 – any later one crashed everything..

Thanks, Ed

DigitalCavalry

Maybe it is something related to server settings and latest NGG version, but hard to say where might be the problem because I didn’t notices any problem with latest NGG, WP 3.7.1 and Superior Osaka theme.

Did you saw any errors with the latest NGG? Some error information was displayed on site or in the console?

Default-user

No, no errors at all.

Update on the new update??

DigitalCavalry

Yes, I can now say we have the next update ready. It should be available to download in day or two, after we will get all the files together and the review process completes. We will post more detailed information when the new version will be available.

MichaelKJordan

:) Hope to see the responsive removed :)

DigitalCavalry

Yes, there will be new CSS mode available with this update – high resolution fixed (no responsive). I think this is what you need :)

_neit_ Purchased

We all look forward to updates

DigitalCavalry

Yes, update was released yesterday and all details are now available on item description page.

Default-user
_neit_ Purchased

Hello. Sorry for the bad English. Thanks for the update. This is a great theme. I have a question. Is it possible to make three columns in the header. As here, only the opportunity to use the area on the left and right.

http://healthline.me/

Image: http://healthline.me/header.png

DigitalCavalry

Hello, I just sent you some information about header 3 column layout modification on email.

Unfortunately, this theme update so rare :(

DigitalCavalry

Hello, a new update was released for Superior Osaka theme yesterday. You can see the details about this update in item description.

Dobrodukh

Thank you. Have already downloaded :)

Thanks for the update! It’s been too long! :-)

The included documentation still says v1.1, will this be updated?

DigitalCavalry

Hello,

As for the documentation – the v1.1 in the PDF says only about documentation file version (it is not related to theme version). But I see it can be misleading, so maybe we will need to change this note in the docs.

The update does not show up in envato toolkit.

DigitalCavalry

Hello, yes, the theme is not yet integrated with Envato toolkit. We will work on this. Thank you for pointing out.

kaukas Purchased

Hi, In new version 1.2 Pagination for Recent Post Stream segment does not work. Pagination appears, but when clicking on page numbers it is not advancing to selected page, but stays on the same page (#1 in my case). Any suggestions? Thanks.

Default-user
kaukas Purchased

After Update 1.2.1 pagination option seems to be gone from both Builder settings and page preview (I was able to see pagination it just didn’t work before).

DigitalCavalry

I am not sure, but looks like something was not updated properly. Did you uploaded the update file by file (from the update list) or replaced the whole theme on server? You can check again the update instruction list if all listed files are replaced on your server or just replace full theme folder with new version (if you didn’t made any modifications on your own).

Default-user
kaukas Purchased

Re-uploaded update files and worked like a charm. Thank you.

_neit_ Purchased

Hello. I have exactly this error as the kaukas. In new version 1.2 Pagination for Recent Post Stream segment does not work. Pagination appears, but when clicking on page numbers it is not advancing to selected page, but stays on the same page (#1 in my case). Any suggestions? Thanks.

Site: http://healthline.me/

DigitalCavalry

Hello,

Thank you for the link and additional information. In regards to pagination – looks like we found where is the problem. Some small change in the code is needed. We will upload today additional update for Osaka with this fix included.

Default-user
_neit_ Purchased

Thank you very much. Replaced the cp_renderer.php file and everything is ok. Good Luck. Best theme.

DigitalCavalry

Great it worked. Thank you for the information.

kaukas Purchased

Regarding custom CSS option added to 1.2 > General > Miscellaneous. Just wanted to clarify: is that custom css for the Theme only, or will it affect all the non-theme (3rd party) plugins and widgets we will install as well? From my quick test it seems that it is only for the Theme customization and does not work on 3rd party plugins/widgets. Before you added custom CSS to 1.2, I successfully used plugin “My Sustom CSS” for everything on the website, and was hoping to deactivate it with introduction of Theme/native option.

DigitalCavalry

Yes, currently this option work for theme customization. But, you should be able to make this option work also for plugins with a small change in the code. Open header.php file and make a small modification here. Cut this line from the code:

GetDCCPI()->getIGeneral()->customCSS();

and paste it right below this line:

wp_head();
kaukas Purchased

Was wondering if anybody has problem with posting to Facebook posts from Osaka themed website. For example if I copy link from any other webpage on internet and try to post it to Facebook, it would give me small dialog box for selecting an image from the article (that would appear on Facebook post). Not so from Osaka themed website. Instead it shows cropped site logo and no other photos from the article. No matter what article you try to link to Facebook, only cropped part of the sites logo would show. Not sure if it is theme related.

DigitalCavalry

Hello,

Yes, we have checked this with the same result and looks like some change is needed in the code. We should have a solution for this with next update. Thanks for information.

Default-user
kaukas Purchased

As a temporary work-around (re jjunlimited message below) you can use All in one SEO plugin and enable it’s “Social Meta” option. I was tinkering with the options and was able to select Featured Image as a default for FB posting.

DigitalCavalry

Yes, it works after enabling Social option because it adds the OGP to the head. We will try to add some changes with the next update, so the plugin won’t be needed for this. Thanks for information.

I agree with kaukas. From DigitalCavalry previous two themes: I will try to post a story with an image onto Facebook, and the only image is my logo. I would have to disable any “NextGEN Gallery” content and post it manually through Wordpress. If it was the top Post Image, I would have to select “Custom content, without default render” and post the image manually.

Do you know how soon the “Facebook post” update will come or are we talking about another year. :(

Great work on updating the new theme. I will now be purchasing it.

DigitalCavalry

Hello, yes, we will look on this and we should have a solution soon. Also, the updates should be now released much faster for our themes, so it definitely won’t take that long :) Thanks!

kaukas Purchased

Issue with Recent Post Stream segment pagination came back. After I applied latest update file by file as per your instructions it was working perfectly. Today I noticed it is again not advancing as I click on 2,3,4… pages (it is staying on 1). The only thing I did prior – I changed on that page slider images and included additional categories, but not sure if it is related. Thanks in advance.

DigitalCavalry

Hello,

I am not sure what can be wrong but you can first check if it is not related to some non theme plugin by deactivating all the non theme plugins. If it helps then you can bring back plugins one by one to see which one was causing the problem.

You can also reupload full theme again on server to be sure that it isn’t something in the files on server.

If this won’t help, maybe you can send us access to your WP admin (via email using contact form located in our Theme Forest profile) and I will take a look on this.

by
by
by
by
by
by