428 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
franwess Purchased

Hi there,

I am trying to achieve the layout as per this page on your demo without any success—http://digitalcavalry.com/themeforest/live/wp/osaka/homepage/homepage-big-slogan/

Is it possible that you can assist? My image as inserted is cut off (image size is roughly 500×654 px)

Any help will be greatly appreciated

Regards

Francois Wessels

DigitalCavalry

Hello,

You build your page with the Content Builder? This page on our Live Preview was created with Content Builder (you select “Content Builder” template for page and then you can make use of the Content Builder options below the page content editor and common settings).

At the top, first you have two 1/2 segments: Image and Heading. For Image segment you just upload the image and set other options if needed. For Heading segment you just place the title, plus optional subtitle and adjust other segment settings like for example font size (in our example the font size is set to 94/94 for the title and 50/52 for the subtitle).

Then below you have other segments set to full width size: Line Divider, Services, Tip, and WGT-Member – setup with the options in Content Builder.

This should help, but let us know if you will have any question to this part.

Default-user
franwess Purchased

Hi there, thank you very much for the reply! I was trying with image boxes and the main image attached to the post so I think this is why I got a different result. I have tried the way you described and it works perfectly :)

Kind regards

Francois Wessels

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi

I have a client who wants a website comprising entirely dark colours.

How are background, menu, font colours and background images changed in the Osaka theme? Would any of these colour or background changes be over written if the theme is updated?

Thanks

Pete

DigitalCavalry

Hello,

All the colors are defined in the CSS files and some colors for fonts you can change directly in the theme options. If you want to make a bigger modification to a completely dark theme, I think it would be possible with a child theme and you won’t lose any of these changes after the update, but it might need some work.

It is possible we will make some small changes in theme CSS file with future updates, but we don’t plan anything for colors modification. Maybe also it will be possible to add a dark version later, but can’t promise this at this moment.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
OhCanada Purchased

@Franwess

Make sure you checked “[ ] Display image in original size” at the bottom of the image content builder section for the image. It will then be automatically resized (fixed ratio) to the column width.

Cheers, OhC

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

This is a very cool theme. Caught my attention.

Question: Is there a shortcode for tabs? This is important for me. Thanks.

DigitalCavalry

Hello,

Thank you! No, I think one or two clients already asked about tabs and we will try to add this with some future update. But at this moment there is no shortcode for this.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ifitfitz Purchased

Within a page within content builder, I have attempted to put in an image. I have it set to 1/4, and the image is actually 113px x 58px. However, despite having the box checked for “display image in original size” it seems to be stretching and distorting the image.

It seems like it is stretching it to 176×90.

Is there something else I am missing?

Thanks!

DigitalCavalry

I think it should work fine just like this, but I would need to take a look on this in the CMS settings. Do you have any other option selected for this Image segment in “Other settings” bottom part? Maybe you can send us access to your WP admin (using contact form in our Theme Forest profile) and I will check this?

Default-user
ifitfitz Purchased

Nothing else is selected. I just sent you the access via the contact form. Thanks!

Default-user
ifitfitz Purchased

Thanks DigitalCavalry for the quick response for support.

FYI: DC proposed an immediate fix for the challenge I was seeing above and are looking into ways to address it for the longer term as well.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 2-3 years
nopnop Purchased

Hi ! first : thanks for your great theme, I’ve jut buy it :) ! second : happy new year ! third : my problem : Is it possible to have a thumb like that :

http://www.seefield.fr/thumb1.png instead of : http://www.seefield.fr/thumb2.png

I want the thumb to repesct the original size of the picture, and not crop them

any idea ?

thank you

DigitalCavalry

Hello,

I think you can achieve this by using the Gallery segment with “Use Viewport” option disabled – the images will have only the same width on the page so the layout will look a bit different than on your example image, but they will have the original proportions.

When you will have a gallery created in NextGEN Gallery plugin, you create a page with “Content Builder” template. Then insert Gallery segment into the Content Builder and in Gallery segment settings turn off “Use Viewport” option, plus choose other settings if needed like the number of columns, images per page or what information about image you want to display.

Thank you and Happy New Year!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Bocoka Purchased

Hi, I purcgased the Superior Osaka and I would like to use the pro menu system, but I do not found any descripton abiut it. The video on Youtube has bad resolution.

DigitalCavalry

Hello,

Thank you for your purchase!

The videos are in 720p, but maybe the options and names are not always so sharp even in this resolution. But, as for the pro menu system – to use this go to Osaka > Menu section and create new menu. After this you can add some new page or manual links to this menu, change its position, or use advanced options available for each item.

Advanced options are available after you click on the “Show options” icon and then below after you click on the “magnifying glass” icon.

Then it is important to select this menu you want to use in section Osaka > General > Theme core – right at the top for option Theme primary menu. Plus of course option “Use WordPress menu as primary navigation” must be turned off (it is disabled by default).

This should help, but let us know if you will have any more questions to the menu part.

Default-user
Bocoka Purchased

Thanks your rapid answer, I ‘d like to know where can I set the second menu line will be horizontal in Pro Menu ?

DigitalCavalry

You want just to create a sub item or you mean some mega menu layout? Maybe you can describe this a bit more or maybe there is an example for this on our Live Preview demo and you can point us to this?

Default-user
Bocoka Purchased

I would like similar things as your feature menu point. You have three horizontal submenu point (shortcode… selected… megamenu…) and their have some vertical submenus but I can make only vertical submenus. sorry for my English

DigitalCavalry

Hello,

To see how our example menu is constructed, you can also import a menu settings saved in the sample data files (there is an option available for Export/Import in section Osaka > Menu, and the sample menu file is available in the main ZIP). This might be also some help if needed, but here is a bit more info about how to use this type of construction in the Pro Menu:

- For this you need to use the Mega Menu option. First, you create a main item with some name and in individual options select “Display as mega menu” for this main item.

- Then as first-level sub-items to this main item, you create lets say 3 items with some names: “Shortcode”, “Features”, “Details”.

- Next, below each of this first-level sub-item you add some second-level subitems. In the mega menu only the second-level subitems will be displayed – the first-level subitems will work only as helpers.

- For each item you can also use other options to change the item into a fancy heading or a sub-content note.

---------

This should help, but let us know if you will have any questions to this.

Default-user
Bocoka Purchased

Thanks very much, I UNDERSTOOD :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

General Features:

Layout boxed or stretched style or only boxed ?

DigitalCavalry

At this moment only Boxed layout is available.

Default-user

when the stretched style ?

DigitalCavalry

Maybe with some future update, but can’t promise this at this moment.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
westdael Purchased

Is it possible to place a contact form in a sidebar as a widget?

DigitalCavalry

No, there is no sidebar widget for contact form – only a contact data widget. Contact from can be placed only with Contact segment in Content Builder, so it can be different size, but not on sidebar.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
frifoto Purchased

Hi I’m trying to install. I already have wordpress on my own server, so this a switch of themes. I log in and change to Osaka theme. There is a warning line coming up:

Warning: mkdir() [function.mkdir]: No such file or directory in /home/mysite/public_html/ny/wp-content/themes/Osaka/cms/php/cp_classes.php on line 3257

I can see in ftp-client that the file is there. What is wrong?

php 5.3.8, latest wordpress version.

Lars

DigitalCavalry

I see you already resolved this. Thanks for the information.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
frifoto Purchased

Forget my last question, I updated the plugins. Now next step: I can’t get a logo to work (yes I’m reading your guide). I use a straight jpg-logo and set the size (90×58). If I choose “Display logo debug frame”, I can see the frame, but no logo. What to do? Lars

DigitalCavalry

Hello,

did you selected option “Use logo height” in the Logo dimensions section? If yes, maybe it is because the logo image is higher and only a small white part of the original image is displayed. If the logo image has different proportions than 90×58 (for example 90×190), than it will cut some part of the image and it might look like there is no logo image displayed. I just tested it and the options work fine with JPG image, so maybe this is the problem. Let us know if this won’t help.

Default-user
frifoto Purchased

I did all that. Now I find that if I manually change the “Link url” in the window that pop ups when inserting an logo-file and put the photo in a folder and copy the path to that folder into “link url”, the logo shows. Must be an error somewhere in my settings maybe?

DigitalCavalry

Hello, just to be sure, did you tried to insert the logo image like this? Click on the Load Image, then Select some image to upload and after this click on the “Insert into Post” button at the bottom – and it didn’t worked? That’s weird, but maybe it is something with the WordPress installation settings. I can also take a look on this in your admin panel if you can send us the access data (on email using the contact form in our Theme Forest profile).

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kaukas Purchased

Hi. How to add line (or graphic) separating the posts rows in “Latest Post Stream” segment (I have 2 column layout)? Thank you.

DigitalCavalry

Hello,

To create a line separator for the Latest Post Stream (Box Layout) the easiest way would be to add small change in the CSS. You can add two new classes that will modify the clear separators for this segment. In CSS files located in “css” folder first search for this class:

.dc-recent-posts-list-box-seg
{
}

and then right below this class add this new code:

.dc-recent-posts-list-box-seg .dc-clear-both
{
    height: 40px;
    border-top: 1px solid #EEE;
}  

.dc-recent-posts-list-box-seg .dc-clear-both:first-child, .dc-recent-posts-list-box-seg .dc-clear-both:last-child
{
    height: 1px;
    border-top: 0px solid #EEE;
}

I just tested it and the solution should work fine. You can also change the color value for the border, or replace border properties with some background-image separators if needed.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
deltab Purchased

I have switched my blog to use this theme, and noticed that the images in a blog post are not responsive but the ‘image’ at the top is.

So, when the display size is reduced, only the top image is scaled down to fit the boxed area, whilst all other images in the blog post remain full size and go off the screen to the right.

What do I do to make all images in a blog post scale like the top ‘image’ ?

DigitalCavalry

Hello,

Yes, other clients already pointed this out and we will add a small change for this with the next small update real soon. This you can also change on your own in the code if you don’t want to wait – if needed here is the instruction:

- open CSS files located in “css” folder and search for this class:

.blog-post-full-wrapper .bpf-content

- and right below the ending } bracket – insert this new CSS part for image:

.blog-post-full-wrapper .bpf-content img {
        max-width: 100%;
        height: auto;
    }

And that’s all.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
breg Purchased

Good work! Can’t find how to edit content segments (used in content builder)? I have to translate “Latest News”. And of cause: what about localizations? :)

DigitalCavalry

Hello,

Thank you! In regards to the segments – you can edit segment settings by clicking on the edit button located in the left-top corner of each segment. After clicking on this button, you will see the segment options below all the Content Builder inserted segments.

You probably ask about the “Latest News” title that is defined as a Segment Header (for each segment you will find some basic settings to define padding or segment header). To edit this Segment Header, first you click on Edit button in the top-left corner of the segment. Then below the Content Builder, on the right top click on Segment Settings to display additional options and then click on Segment Header button to use individual segment header options. Here you can define segment title and subtitle or decide about some other additional header settings.

In regards to the localizations – the Osaka theme is translation ready and the *.po files are included. Maybe in future we will also be able to add some various ready language versions.

Default-user
breg Purchased

Thank you! I’m blind :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Bocoka Purchased

Hello, I made a mega-menu from my pages but if I put a new-item to my mega-menu I got error: 500 Server Error

A misconfiguration on the server caused a hiccup. Check the server logs, fix the problem, then try again. URL: http://munkastanacsok.iteracio.hu/wp-admin/admin.php?page=dc-menu-opt

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 1-2 years

While this is a feature rich theme with plenty of good ideas it is missing one important feature: a customs css section. I hope this will be added asap otherwise i have again spent money for a theme i cant use.

DigitalCavalry

Hello,

Yes, I hope we will be able to add this option with an update soon. This option was in plans for the first release version, so I think it will be possible. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
frifoto Purchased

Where do I find the place to put text you have above the social media icons?

DigitalCavalry

Hello,

For this go to section Osaka > General > Miscellaneous. In subsection HEADER EXTRA INFORMATION TABLE you will find option to add new entries for this header part.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Bocoka Purchased

Hello, I made a mega-menu from my pages but if I put a new-item to my mega-menu I got error: 500 Server Error. Maybe there are conflict your test-menu (called main-menu) and my ne menu (called osaka-menu)?

DigitalCavalry

Hello,

Looks like it is related to server settings. Probably on your server in php.ini file parameter max_input_vars is set to value around 1000 and you will need to change this parameter value to lets say: max_input_vars = 5000. You should be able to do this on your own in server settings or ask your host about this change. After this it should work fine.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi! I use your Innovation+Science 2 and Prestige – Ultimate WordPress Theme. It’ very good work!

I have one question for this theme: I’ts possible use only wordpress standart menu? I use Privat Content plugin for menu. This plugin work only on standard meny.

Thank you ! Nick

DigitalCavalry

Hello, thank you! If you ask about Superior Osaka theme, for the main navigation you can use Osaka Pro Menu system (with mega menu and some advanced settings) or you can choose to use standard WordPress menu for the main navigation.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
westdael Purchased

I am having a problem with the Osaka menu builder. It will not allow me to add for than 28 total items to the main menu. Whenever I try to add a 29th it gives me a #500 server error and says there is a minconfiguration on the server.

DigitalCavalry

Hello, Looks like it is related to server settings. Probably on your server in php.ini file parameter max_input_vars is set to value around 1000 and you will need to change this parameter value to lets say: max_input_vars = 5000. You should be able to do this on your own in server settings or ask your host about this change. After this it should work fine.

Default-user
westdael Purchased

Okay thank you for your quick reply. I’ll give that a try.

Default-user
westdael Purchased

That didn’t work to fix the problem. I changed the value to 5000 and the problem persists. Any other ideas?

DigitalCavalry

Just in case, are you sure the line is not commented in the php.ini file – maybe you changed only the value, but the directive is not used? Sometimes it is commented/hidden. Also, I think this is not the problem, but maybe it is not allowed to change this on your server and the directive is not used because of this – you can ask your host about this. You can also try to change it to lets say 3000.

Did you tested it by trying to add a new menu item? As for the error, is there something more, can you send us a full error information?

Default-user
westdael Purchased

Okay I finally figured it out. The file my host generated was messing it up. All better. Thank you!!

DigitalCavalry

Thanks for the information!

by
by
by
by
by
by