436 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, When I try to insert an image in a post, while I am at it, I get an option to choose the image size (between thumbnail, medium, large and fullsize). Say I selected medium and inserted the image in the post. However, the image which is finally being displayed on my post page is of the original size (full size). I have tried this umpteen times! What could the problem be? Or do I have to upload an image in the media library after editing such that the uploaded media is of the desired picture attributes which I need on my post? thanks.

DigitalCavalry

Hello,

You write about inserting an image into post content? I just tested it and looks like it works fine. I inserted an image with the Add Media option into the post, before clicking on “Insert…” I selected medium size and the image is displayed in this medium size on post page. I tried this with an image existing in the Media Library and also by uploading a new image after clicking on Add Media – works fine in both cases.

Maybe you are doing something different. If you will still have this problem you can also send us access to your WP admin (using contact form in our TF profile) and I will take a look.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Also, I am not being able to create a menu with more than 28 pages / custom notes. But I see your sample menu has far more number of pages. Is there a limitation on the number of pages that we can have in the menu? Thanks.

DigitalCavalry

This problem is most probably related to server settings. On your server in php.ini file there might be parameter max_input_vars set to value around 1000 or there is no parameter max_input_vars at all. You will need to change this parameter value to lets say: max_input_vars = 5000 (or if there is no parameter, then you can just try to add it). This should be possible to do on your server with the php.ini file or you will need to ask your host about this change.

After this it should work fine.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

This is a really great theme. For those of us who don’t use WordPress, would you consider releasing this theme in the HTML only format?

DigitalCavalry

Hello, thank you! Maybe if we will have some more time in future it will change, but at this moment we don’t plan HTML version of this theme.

Default-user

Your HTML themes were some of the biggest sellers (Innovation & Science, particularly). You could easily sell over a thousand copies of the HTML-only version. This theme is so rich and gorgeous, that there aren’t that many competitors out there. It’s responsive too, which adds to its appeal.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, I have a question: Is it possible to just use the blog module on other templates? The grid especially. I just need a nice way to organize my blog.

DigitalCavalry

Hello,

I am not sure what you meant by “other templates” and the “grid”, but if you write about page template – In Superior Osaka you don’t have page templates for each page. You can use here Default or Content Builder page template. On Content Builder page template you can use any segment composition, so you can mix Blog segment with other segment on page.

If you will have any more questions about this let us know and maybe you can also give us some more details. Thank you for your interest!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deltab Purchased

On my home page, the ALT tags for the thumbnails are not being generated correctly.

Recent blogs and Board slider.

When the images are initially displayed, there is no ALT tag e.g. alt=””, but when you hover over the image, the new version does have the ALT tag. e.g. alt=”photos of xxxx”.

I have also checked the generated source, and it confirms this – in Firefox.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deltab Purchased

In addition to the ALT bug above, if I use a standard ‘featured image’ in Wordpress, the ALT tag is completely ignored. If I use the Load Image in the OSAKA content section, then the above error happens with the first displayed image.

DigitalCavalry

Hello, we need to look on this. Probably we didn’t added this functionality for featured image, but only for theme main image option. We should have this ready for the coming update.

  • Has been a member for 2-3 years
  • Italy
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Exclusive Author

Can I display also my Projects in a Board Slider instead of only posts and pages?

DigitalCavalry

Hello,

No, Board Slider can display only standard Posts and Pages. We have this on the list, so if possible we will add this functionality for Projects/Board Slider with an update.

stefanoginella

Great, thanks! Do you have any roadmap for future updates or you don’t know yet when/if it will be released?

DigitalCavalry

At this moment I can’t give you any precise date for the next update, but I hope it is soon ready.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Semjon Purchased

Hi, I need help with the blog-segment in the content-builder template.

I want to adjust the excerpt length which is displayed in the blog-posts-list. Right now the blog-segment just shows all the content of my posts which is really inconvenient and turns the »read more« into a bad joke.

I tried to use the recent-post-stream-segment instead. But it doesn’t feature pagination which I wanted to use.

I am missing something or is there no option to display just an post-excerpt instead of the whole post? I also looked in the theme’s general settings. There’s a section called »blog short posts settings« but no options to actually display »short posts«.

Your advise would be highly appreciated.

DigitalCavalry

Hello,

Did you added excerpts for these posts? To get an excerpt for post you need to add some excerpt text for “Excerpt” field when you edit a post – this excerpt field is located at the bottom when you edit a post. If you don’t see this field, it might be hidden by default on your WordPress installation – you can enable it in Screen Options at the top). This should help.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Very versatile template my friend! Thank you.

How go it get it to work with: http://wordpress.org/extend/plugins/strx-magic-floating-sidebar-maker/

I have been trying to figure it out. I would like for my side bar to float down with the #content area.

Can you help me find the sidebar selector?

Regards.

DigitalCavalry

Hello, hard to say what is needed for this plugin to make it work like expected, but you will find sidebar divs with classes like:

dc-right-sidebar
dc-left-sidebar

Maybe it also needs some additional adjustment because of the theme or plugin construction.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

I was also trying to get the template to work with Q2W3 Fixed Widget (Sticky Widget):

http://wordpress.org/extend/plugins/q2w3-fixed-widget/

But this didnt work either. I have done a find research and found out that the Widgets on the sidebar have no unique IDs attribute.

Is it possible to add to add IDs attributes for the widgets.

Regards.

DigitalCavalry

ID attributes are not assigned to widgets. For this you will need to modify the PHP code in file cp_widgets (located in cms/php/ folder).

HpnotikQrew

I tried using the #dc-right-sidebar div but its not working. I was thinking maybe that’s because it not exactly in the single.php file.

Can you help me out with this properly. I’m not a pro at php and wouldn’t want to mess around with the theme by myself.

If you need a log-in credential for my website, no prob.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deltab Purchased

Is there a simple edit to code so that when I create a ‘blog’ page within the content builder, those blog posts do not show an ‘excerpt’ ? I would like it just to show the image, date, etc, and the text ‘read more’. This has been identified as an SEO problem, as it creates duplicate page content.

DigitalCavalry

Hello,

Currently there is no option to disable excerpt, but we will try to add with an update a new option that will allow you to turn off excerpt for posts (displayed by “Blog” segment).

In this case, some solution for might be to add excerpt for posts using the Excerpt field when you edit a post, but then disable it from display manually with this small modification:

Open common CSS file located in “css” folder (you can do this chnage in all file or in one common file from this folder – depends on what mode you use in Osaka > General > Theme core). Then search for this class:

.blog-post-short-wrapper .bps-content .bps-left

and add a new code right below:

.blog-post-short-wrapper .bps-content .bps-left > p { display:none; }

Again, search now for this class:

.blog-post-short-compact-wrapper .bps-content .bps-left

and add this new code right below:

.blog-post-short-compact-wrapper .bps-content .bps-left > p { display:none; }

It should work for your needs, but with this solution you might still need to add excerpts for posts and they just won’t be displayed.

Default-user
deltab Purchased

Thank-you, that worked. As you probably know, if I simply remove the excerpt text, the full post is always displayed, which does look like a bug. So, the excerpt text is a mandatory field in this theme.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great looking theme, awesome mega menus! I have one question before purchase… I require a mega menu to open from each item of the initial first drop down. Hope that makes sense. Can this theme do that? Greatly appreciated, J.

DigitalCavalry

Hello,

I am not sure if I understood this correctly, but for each main item you can have any type of submenu that is presented in the Live Preview demo – you can also customize it in some way with additional options. But all submenus will start from the point where a main item is located – you can only decide to turn it to left or right side of this item.

If you want a mega menu for each item that is full width and/or starts from the left side of the page (like the submenu for first item “Home”) – this is currently not possible.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deltab Purchased

I can’t remember if I reported this problem before, excuse me if I have. I cannot make the Image segment in the Content builder display in original size using the ‘display image in original size’ tick box. The image always displays super big, I’m using 1152 hires, so it enlarges my 900px image.

The viewport works if I insert padding, but padding when the screensize is reduced when responsive looks bad (big white margins).

If this is a bug, please include a way to centre the image when displaying a smaller image. Thanks.

DigitalCavalry

Hello,

Yes, looks like it is a small problem in the theme CSS. I have this on our list for next update, so I think your or someone else already reported this. It is a small change and I sent you an email with a simple fix instruction in case you need this right away. Of course it will be also included in the update.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deltab Purchased

I have got around the above problem with the Image segment, by using the Image Slider instead, but only using one image, and setting the ‘maximum width’ field.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Great theme!!! 2 questions for you!!! Any idea for make a faq page with accordion style shortcode. how we can easy find the longitude and lantitude parameters for google map shortcode. Thanks a lot.

DigitalCavalry

Hello,

At this moment there are no shortcodes for accordion in the theme included. We have this on the list, so I hope we will be able to add this with an update soon.

In regards to Latitude and Longitude parameters, you will find this as a part of the HTML link that can be taken on Google Maps (link option) – in the HTML link code there is parameter “ll” with two values. This is how it looks for example:

...ll=34.693738,135.502165...

- first is Latitude, second is Longitude

You can also find it in other way in the web, with some help sites like this one for example.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I don’t want to purchase until the next update. Any timeframe on the update? What features and fixes are currently planned?

Do we have to deactivate or uninstall any PlugIns or Widgets coming from Innovation+Science2? Like we had to do with Prestige to Innovation+Science2.

DigitalCavalry

Hello, the update should be ready soon but I can’t give you any specific date. There is a long list of features for future updates, but I am not sure which one will get to the next update. But of course all the fixes for issues that we found or were reported will be included.

As for the switch from IS2 to Osaka, no, there won’t be the need for this additional step related to the plugins – in IS2 and Osaka there are no separate plugins that need the installation known from Prestige theme.

Thank you again for your interest! We want to bring this update as soon as possible – we are working currently on a few theme updates simultaneously and it takes a bit longer than expected.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

am i wrong, i can’t find any tab, toggle, accordion, price table shortcodes… any idea???

DigitalCavalry

Yes, like I mentioned in my answer to previous comment, at this moment there are no shortcodes for tabs, toggles or accordion in the theme included. We have this on the list, so I hope we will be able to add this with an update soon.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Spain
yoly73 Purchased

Congratulations on your great work. It is a very complete theme! I am a new user and do not speak English very well (I use google translator) but I hope you understand me a little :-). First I created a page and then I uploaded two images to create a basic slider but I can only see a photo and the slider does not work. Can you help me? Greetings from Spain. http://www.seriesquemeponen.com/

DigitalCavalry

Hello,

I think you already resolved the problem, because when I look on your site there are two slides working in sliding mode.

But, I also see one other thing – you have here two slides in different size – aspect ratio. By default, the size of slider is determined by the first slide so you can change the order of these slides just by drag and drop slides. After this, the second slide will be cut in this case, so I am not sure if this is what you want. The other solution would be to make some modification so these two images have the same aspect ratio / size – maybe by adding some additional color area for the smaller slide etc.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Indonesia
bmanojel Purchased

Hi,

I got some serious trouble in some pages. Something wrong with content builder setting. It’s not working, the status is off, i can’t edit it.

Can you help me please?

http://www.samersub.com/wp-content/uploads/2013/02/Screen-Shot-2013-02-09-at-10.01.15-AM.png

DigitalCavalry

Hello,

Was it working correctly for you earlier, or you have this problem from the start? You can’t turn On/Off these segments? Looks like some bug, but not sure what might be casing this. Do you have any non Osaka plugins activated on this WP installation? If yes, you can turn them off and check if the problem still exist, maybe some non theme plugin is causing this. Also, do you see any error information?

If this won’t help, you can also redonload the ZIP file from TF and upload again all theme files on server, maybe some theme file is corrupted on your installation.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
rodrm Purchased

Amazing theme, congratulations one of the best out there. Two quick questions, is it possible ot change the footer background color? And how can I change the Favicon, I know I have seen this option but I can´t find it anymore and it´s driving me crazy to know it´s there. Thanks and keep up the good work.

DigitalCavalry

Hello,

In regards to background color for footer, this can be changed only with some small modification of the CSS code. You will need to edit CSS file located in “css” folder (you can make this change in all files located there, or just in one that is used on your site – depends on display mode set in Osaka > General > Theme core). After you will open one of the common.css files, search for this class ”.dc-footer-wrapper” and change the background-color value. However, with this change, some other CSS modification might be needed for widgets displayed on footer – depends what color value you will set.

Option for Favicon you will find in section: Osaka > General > Miscellaneous.

Thank you!

by
by
by
by
by
by