97 comments found

Thanks for your great work. We’re purchased Suppose theme and installed. When we use Rating Widget on comments, rating thumbs didn’t work. The developer of Rating Widget says we must use comment_text() function. But we didn’t find this function in comments.php. How can we fix this problem ? Plugin works correctly with other themes.

Here’s the plugin : http://wordpress.org/extend/plugins/rating-widget/ Conversation : http://wordpress.org/support/topic/thumbs-ratings-are-not-showing-in-comments?replies=6

Our website : http://is.bordobt.com

Thanks.

Smartik

Hello. There is a special file for comment design:

TemplateDir -> functions/comment-list.php

Open it and and edit line 29: Change get_comment_text() to comment_text()

This should do the trick.

Let me know if all is OK. Thank you. :)

Default-user

Great ! It works ! :) Thanks for your support. I appreciate your help.

Smartik

Glad to hear that. ;) Make sure to inform plugin author that you fixed it.

Hello!

I’ve been using your theme for a few months now and I am very happy with it. I recently found a bug that I can’t seem to figure out, and I’m hoping you can help me. When I open the site in Chrome in OSX, I notice that the tabs appear below the header bar and are unreadable. I think it’s an error with the #nav CSS tag, but I can’t figure out the problem beyond that. To help you trace the problem, I’ve uploaded a screenshot here: http://imgur.com/hRQvdXK

Any ideas what I can do to fix it?

Thanks!

Smartik

Maybe you have too many menu items in this row. Just try to disable one to see if this fix the problem. If not then I ask you to send me a temporary login and password to your website with administrator rights. Please use contact form on my profile: http://themeforest.net/user/Smartik#from

Hello,

How can I do to remove the lightbox and the iframe funtion at the “Latest Portfolio Items” slide. I want to go a new page when I click an image.

Thanks.

Smartik

Ohh, just noticed that an option for this is not available. I will add one for sure but not too soon. So, now for you, the best solution would be to edit the code. This should take less than a minute.

Open includes folder and there find template-home-portfolio.php and open it in your favorite html editor.

On line 142 you should have this:
<a href="<?php echo $new_custom_lightbox_url; ?>" class="lightbox" title="<?php the_title(); ?>">

change it with this:

<a href="<?php the_permalink(); ?>" title="<?php the_title(); ?>">

Make sure you removed class="lightbox"

Regards.

JorgeBotia

Hi Thank you very much for your answer, But it didn’t work, when I clicked the image I got the same image in other page.

What I did was to erase in the same line 142

class="lightbox"

and in the line 120 i erased
?lightbox[iframe]=true&lightbox[width]=80p&lightbox[height]=80p
And then it worked perfect!
Thanks and I hope this could work for somebody else.

Hello, it’s possible to add self hosted (mp4) videos to a page or post on this theme?

Thank you, Vitor

Smartik
Sorry, but not. It has video support only for Youtube, Vimeo, Metacafe, DailyMotion. Check this page. http://www.smartik-themes.com/themeforest/wordpress/suppose/?page_id=165
afanwebs Purchased

Hi, only just started using the portfolio for this theme.

I have a slight problem when I want to use a slider instead of featured images. When I click the ‘Choose Image’ button and select an image from my Media Library, nothing happens.

Is there still support for this theme?

Smartik

I have tested it and it works on my enviroment. I work to an update now, it should be available until the end of this week, and this update include modifications for metaboxes as well.

Hope this is not a big problem.

Updated: version 2.0

Hi I’m having issues with the portfolio. I set the filters, but once I click on them, some don’t work. In other words, all the pictures are shown when “all” is selected, but once I choose a specific category, the picture does not appear.

Thanks in advance for the help.

Default-user

ok, I’ll send you an email, thanks!

Default-user

Hi! Did you get my email? Any luck with that? Thanks!

Smartik

Got it I’m looking into it now.

Updated: version 2.0.1

afanwebs Purchased

Hi, Is there any way to upgrade this theme without losing all the theme options?

Smartik

To upgrade from 2.0 to 2.0.1 replace all files from ‘includes’ folder and style.css(optional, you just need to to change the version from it.). So you don’t have to worry about theme options.

To upgrade from 1.0.3 to 2.0 you must replace the entire theme(all files).

Please let me know if I can be of any further help. Thank you.

Hi, I´m very interested in this Theme. Could you please tell me if i can use Left SideBar as accordion like this image—> http://www.uptodatedesign.de/Bilder/sidebar.jpg and Could i use for each Page different Sidebar (widget)? Thanks

Smartik

An accordion like this is not included in this theme, but if you have a widget that can do this, then it is compatible with the sidebar areas from this theme. And, yes, you can have a custom sidebar for every page you publish.

afanwebs Purchased

Is this theme compatible with WP 3.6?

Hello!

I have been using this theme for about a year now on my website, http://cicville.org/, and it works great! Unfortunately, I just upgraded to wordpress v3.8 and all of a sudden my menu does not work. Chrome’s developer console says: “Uncaught The jQuery version that was loaded is too old. Lightbox Evolution requires jQuery 1.3+ ” the error is coming from /wp-content/themes/supposewp/js/plugins.js?ver=3.8 , but the version of JQuery that it is loading is 1.10.

Is this an issue that is solved in your update from this summer? If so, how do I download the latest code?

Thank you!

Default-user

Wow thank you for the quick reply! We are looking forward to the update!

Smartik

You’ll have to login in the account you purchased the theme in order to get the update. I think you know this. ;)

Default-user

I just downloaded the version of scripts.js from v 2.0 and that did not solve the problem. Any idea when the latest update will be coming?

WP 3.8 Compatibilty?

Hi, there appears to be a problem with the captcha verification code on the contact form.

Smartik

It works on my installs. Tested on two different servers and on my local computer, and does not seem to have this problem. Anyways, set the WP_DEBUG to false if it is set to true.

Default-user

WP_DEBUG is set to false.

I’ve installed the Contact Form 7 and Really Simple Captcha plugins and the captcha code works fine using those. When I use firebug to inspect the captcha, i get an error ‘Could Not Load Image’ for image.php.

Default-user

We’ve managed to get this working by commenting out this line in contact/image.php: /header(“(anti-spam-content-type:) image/png”);/ Not sure why this wasn’t working.

Updated: version 2.1

Fixed Wordpress 3.8+ compatibility issues.

WP 3.9 compatibility?

Default-user

any plans?

Smartik

Are there any problems in WP 3.9? Looks OK for on my installation. But I’ll make sure to test everything. Let me know if something does not work in wp 3.9, so I can add it to the list of know bugs and fix them in the next update.

Default-user

Okay i’ve just upgraded and everything appears to work okay.

The demo page seems not to work :(

Smartik

I know. The demo site was on a different server and I lost all data from it. Unfortunatelly I have not created another demo.

by
by
by
by
by
by