Discussion on Supremacy - Premium Joomla Template

Twincore

Twincore supports this item

Supported

40 comments found.

Goodmorning, what a suburb theme, compliments for that!

Quickinstall is not working though i tried that twice.

Regards matthijs

PS installation process went oke, when i look on my server ftp everything is there but i think the sql file is not complete or something like that, in the backend i do not see the supremacy template, nor the modules or plugins etc…

Hi formad,

please you need read the Help documentation : Quickstart package installation. Make attention on step 4 !! (Database).

Of course we have extra check it all again and all work properly.

Best Regards,

Twincore

Hi Twincore,

That’s clear, sorry for the inconvenience.

Beste Regards, Matthijs

Hi formad,

it’s ok, we glad you can install the theme.

Best Regards,

Twincore

simple, bold and beautiful …

that’s really a good job bro…good luck with the sale

Hi Erwin schro,

thank you bro, good luck for you too.

Salam dari Bali,

Twincore

Hi Twincore,

very big compliment for this very nice template!!!

I installed it like in the help documentation with joomla 1.7.3 . Installimng went fine. After i installed jQuery++ Integrator for joomla 1.6 and did like in the helpfile i get following message in IE8 :

stack overflow at line: 181

and this window appers allways again, if i click exit window…

I would be very happy if you would help me finding a solution.

With kind regards

Jo

Hi Jo,

thank you :) we appreciate it.

Please check your email, regarding your question.

Best regards,

Twincore

Nice theme but Quickinstallation is not working. Did everything like in the Help-Files.

The Live-Site shows only a blank screen (no content). It seems that jaextension-manager is broken. Tried to reinstall it – no success. Error: Error building Admin Menus

Any ideas?

Hi Geri1104,

thank you :)

Please read the Help documentation : Quickstart package installation. Make attention on step 4 !! (Database).

Best regards,

Twincore

Thx Twincore, I did rename the database prefix to jos_ didnĀ“t help anyway…

Shows a blank screen

Hi Geri1104,

please re-download again the package from themforest, maybe there is something missing while you downloaded the package.

Best regards,

Twincore

Hi, great theme. i have installed the quickstarter package. When I try change the profile to the amber colour the CSS colours change, but the large banner stays the default green colour.

Any way to fix this?

Chris

Hi Chrish2,

Please send us again your question to http://themeforest.net/user/Twincore

Best regards,

Twincore

Nice theme! How do I get the search box in the mainmenu?

Hi Dab3ni,

thank you :)

We have replay to your email, please see your email.

Best Regards,

Twincore

Hi,

The logo just disappear ! I don’t know how … can you help me. All is ok in the template.css.

www.cleverdoor.fr

Thank you very much !

Hi Cleverdoor,

we have see your site and the Logo is show in your site. By the way nice site :)

Best Regards,

Twincore

Hi,

I don’t know how it’s possible but it show by himself… awesome. Nice site, thanks to… you !!! honestly, amazing work on it.

I want to create a version iphone and the iphone can detect this version by clicking on the link www.cleverdoor.fr. Do you have a suggestion for me? The T3 framework make a strange version on iphone that’s why i want to change it.

Sincerely,

cleverdoor

Hi Cleverdoor,

thank you :)

We don’t develop this template for iphone and mobile version. You can find out in Joomlart website http://www.joomlart.com/

Best Regards,

Twincore

Hi Just a quick question before buying it I do not see any full width pages, will it be possible to have it and if yes how easy is to do it? Thanks

Hi abentivoglio,

a full width pages, you mean like this http://supremacy.twincores.com/page/joomla/2011-06-21-09-49-00/single-article

If you have experience about joomla basic, that easy to customize it.

Best regards,

Twincore

Hi Twincore Thanks for your reply 1. That is exactly what I was asking ( sorry I did not notice it) 2. Got no experience with joomla,( but I do like your theme) is that going to be a problem to create the full width page? 3. Is there a plugin compatible with your theme I can use to have a sortable gallery?

Thanks again

Hi Abentivoglio,

you will not get problem to create the full width page if you know basic joomla :) Now many links about joomla tutorial in internet, you can search it. Or you can get video joomla tutorial in youtube/ vimeo http://www.youtube.com/watch?v=lqT6r_ELzZk

About a sortable gallery, we don’t develop it in supremacy template. But you can use tabs module from Gavick to show the gallery (without sortable).

Best regards,

Twincore

I have two questions please just follow the link :)

==> http://www.cleverdoor.fr/help.png

Also can you tell me how can i fire the “index.php” in my website address please, i’m a new joomla user and architecture is a bit different from the wordpress so… i shit !

Thanks and happy new year !

CLEVERDOOR

Hi Cleverdoor,

happy new year :)

Please send your question again http://themeforest.net/user/Twincore , we will guide you how to fix it.

Best Regards,

Twincore

The boardcode in the forum is not functioning correctly?

Can you let me know what plugin is causing this confliction please.

Many thanks

Hi d311boy,

please send your question again http://themeforest.net/user/Twincore , we will guide you how to fix it.

Best Regards,

Twincore

Hi – Just purchased this theme – downloaded it 3 times on my MAC and once on PC – the ZIP archive is invalid and cannot unzip. Could you check on this please and let me know when to download again. Thanks, John

Hi Jdeacon,

we have try downloaded the file and unzip the item, all was run properly. Please unzip the file not in any folder, but direct on drive c: or d: or any drive you have. We zipped the file with winrar .

To get Support, please contact us to http://themeforest.net/user/Twincore

Best Regards,

Twincore

i’m also experiencing the “stack overflow at line:181” issue in IE. please assist!! my email is brettj1st@gmail.com

Hi adlab01,

we have replied to your email, please see your emaill :)

To get Support, please contact us to http://themeforest.net/user/Twincore Best regards,

Twincore

The boardcode in the forum is not functioning correctly? Can you let me know what plugin is causing this confliction please http://www.seslikaradeniz.com/

Hi Seslikaradeniz,

did you purchased the template ?

Best Regards,

Twincore

do you have a list of module class suffixes you use with this template? It’s not in the documentation. Thanks.

Hi Joomlagraphic,

yes, you can find it in help documentation section “sources and credit”.

Best Regards,

Twincore

Hi, can I simply change this black header on a lighter? Is it just change jpg / png?

Hi NetSiz,

you can edit some css code in template.css :)

Best Regards,

Twincore

Hi Twincore :D I have a problem with the slider ” Tabs GK4ver. 1.1” i set the css in the tabs menu and i see the other options, but the options “Animation” and the ” Interface” Do not change any options, and the “Buttons prev/next” does not work, Thanks for you Help!

Hi Fater,

if you allow us, can you send us the user login for your joomla site? , so we can see what’s happen.

And please send it to http://themeforest.net/user/Twincore , with your problem description or question.

Best Regards,

Twincore

by
by
by
by
by
by