39 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

My development site is www.highschoolpreneur.com. How do I get the search bar in the nav menu? Also, I have tried getting the Position Module to look like you have here http://supremacy.twincores.com/page/position/module, but the description text is not showing up. Do I need to add some extra CSS ? Thanks in advance…

Twincore

Hi Joshcorbelli,

please send your question to http://themeforest.net/user/Twincore to get support.

btw. Nice site :) good luck

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Sent via the form on your profile page. Thanks.

Twincore

Hi Joshcorbelli,

we have replay to your email, please see your email :)

Best Regards,

Twincore

  • Exclusive Author
  • Referred between 10 and 49 users
  • Has been a member for 4-5 years
  • Bought between 1 and 9 items
  • Europe
  • Sold between 5 000 and 10 000 dollars
oleolson Purchased

Hi, installation failed because sample data installing error: Table ‘supremacay.s8o9t_zoo_version’ doesn’t exist SQL =- - Dumping data for table `s8o9t_zoo_version`— INSERT INTO `s8o9t_zoo_version` (`version`) VALUES (‘2.5.8’)

Please help. Thanks.

Twincore

Hi oleolson,

please send it again to http://themeforest.net/user/Twincore We will help you.

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I purchased the Supremacy theme. I have put the login module in the main navigation and it works fine. But what I want is to have unregistered users be directed to a login page. How do you do that? You can see the development site at www.developingmysite.com/done/

PS. I also sent an email and a personal message. Thanks in advance,

Josh

Twincore

Hi Josh,

we don’t really understand about your question. But you can read the tutorial about joomla’s user management here http://docs.joomla.org/User_Management , we hope that can help you.

Btw. Nice website :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I keep receiving this error when installing sample data:

ERROR Some errors occurred while populating the database: Variable ‘character_set_client’ can’t be set to the value of ‘NULL’ SQL =/*!40101 SET CHARACTER _SET_CLIENT=@OLD_CHARACTER_SET_CLIENT */

Twincore

Hi Urbanique,

we reply to to your email, please take a look.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ephf Purchased

I’m also getting the “stack overflow in line 181” error, only with Internet Explorer. Please help!

Twincore

Hi Ephf,

please send your question to http://themeforest.net/user/Twincore .

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I have a problem with DJ ImageSlider – topslider position because it does not work, I checked with the other template and work there. This page goldenweb.pl. Maybe I do not have anything installed because I did not use because Quickstart_Package V 1 .0 after installing it was not a component in the Navigate Components> DJ ImageSlider.

Please help. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I managed to solve the problem of conflict script after installing System – jQuery + + Integrator by tushev.org

Best Regards

Twincore

Hi Goldenweb,

we are so sorry can’t help you before, because we have heavy problem with our internet connection. And we are happy that the problem is solved and btw. nice site.

Best Regards,

Twincores

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
rigid Purchased

What’s the easiest way to get JV Slide to autoplay? Thanks!

Twincore

Hi Rigid,

this JV Slide module don’t have that option.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, successfully installed the JCE editor 2.2.7.2, but it does not work probably is a conflict, I tried to install other editors, it does not work.

Please help. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi! how to get rid of the Cpanel on the top right corner of the screen?? Thanks!

Twincore

Hi Metaosmose2,

please send your question to http://themeforest.net/user/Twincore to get support.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! I’m not sure I understand but I think that is about it: Extensions-Template Manager- supremacy site-PROFILES

Best Regards

Goldenweb

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! I found myself the solution! (JCE editor didn’t work) I went to “Extensions” – “Plug-in Manager” – check the “Editor – TinyMCE” – “Basic Options” – “Functionality” changed “EXTENDED”.

Best Regards Goldenweb

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mrsteevj Purchased

Hi there, having trouble install the 2.5 quickinstallation. Same issuse as oleolson : ” Hi, installation failed because sample data installing error: Table ‘supremacay.s8o9t_zoo_version’ doesn’t exist SQL =- – Dumping data for table `s8o9t_zoo_version`— INSERT INTO `s8o9t_zoo_version` (`version`) VALUES (‘2.5.8’) “

I have messaged you for support via the themeforest email. No reply yet.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mrsteevj Purchased

4 Days and still no reply for support, can I get some support please ?

Twincore

Hi Mrsteevj,

we replay to your e-mail, please check your e-mail :)

Best Regards,

Twincore

mrsteevj
mrsteevj Purchased

Hi again, I have sent another support question. Regarding jvslide not being able to order images and associated links and widgetkit not working with the theme ( the alternative i turned to ).

mrsteevj
mrsteevj Purchased

Thank-you for the reply but the help file that you sent does correlate to the extension used by your template. ( and I already sought that file for assistance with no solution found in there ) I send you another support request email.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
squil Purchased

Hi! I have joomla 2.5.11 and can not upgrate Tamplate to V.1.1 joomla write: “-1 – ?????????? ??????. ??????????? ?? ???????” if translaet : “1 Have error. Can’t copy”

I installing Tamplate v.1.1 from tmp dir from localhost (denwer), from system panel.

Whats wrong!?

Thanks

Twincore

Hi Squil,

we replay to your e-mail, please check your e-mail :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
CIAO CON EXPLORER http://themeforest.net/item/supremacy-premium-joomla-template/full_screen_preview/841824 IL MODULO JV Translate SI VEDE ANCHE IN FONDO LA PAGINA
Twincore

Hi Letizia1968,

we have issue with hosting and the demo site is down. Can you please explain more about your problem to http://themeforest.net/user/Twincore , it is better with screenshot.

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
HELLO WITH EXPLORER http://themeforest.net/item/supremacy-premium-joomla-template/full_screen_preview/841824 THE FORM JV Translate YOU SEE ALSO AT THE BOTTOM OF THE PAGE
Twincore

Hi Letizia1968,

we have issue with hosting and the demo site is down. Can you please explain more about your problem to http://themeforest.net/user/Twincore , it is better with screenshot.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi .. dose this template support RTL ? and responsive ? and support joomla 3 ? thanx

Twincore

Hi 99-sign,

Supremacy template support RTL, but it is not responsive and not support joomla 3 yet :)

Best regards,

Twincore

by
by
by
by
by
by