245 comments found

gilhart Purchased

Are there any plans to update this site theme for Wordpress 3.8? Right now my site menu and slider don’t work.

redfactory

Hi,

I just checked our demo to be sure, but the theme actually does support WP 3.8.1. I’ll update the info for this theme right away. Since it doesn’t seem to work for you, could you please share the link to your website so I can take a look?

Cheers :)

Default-user
gilhart Purchased

Sorry but the response time was talking to long so I moved on. I purchased a woo theme.

redfactory

Sorry to hear that! If you ever want to use our theme again and have any questions you know where to find us :)

Good luck with your website!

mbimage Purchased

Is there any plans to make this theme responsive? I’ve been using this theme for a few years now but will have to find another theme if it’s not updated soon….

redfactory

Hi,

I’m sorry but we don’t have any plans to make this theme responsive. If you want a modern responsive theme I could recommend our The Company theme. It’s a full responsive theme and has some nice features I’m sure you’ll like :)

http://themeforest.net/item/the-company-responsive-multipurpose-theme/7438138

Cheers!

Are you 3,9 compatible?

redfactory

Hi,

I am not, but the theme is ;) Let me know if you have any further questions!

Cheers!

mbimage Purchased

hi, is it possible to have a full width image box on the home page of this theme, say about 920×200px that links to another page/gallery.

psun Purchased

This template has been a nightmare.

It broke when I upgraded to Wordpress 4.0 despite the ‘software version Wordpress 4.0’ claim on the main page.

The ‘documentation’ is nothing but a pdf with this link inside: http://redfactory.nl/themes/swerve/documentation/ that takes you to: http://www.redfactory.nl/our-themes/

So basically… there is no documentation. I requested it two months ago… still no response in their support forum. TWO MONTHS! Not even an acknowledgement.

The widget column will not appear on any of the posts… no matter what setting you choose.

The header gallery will not go away even if there is no gallery or feature image designated. So there is a big empty space with a magnifying glass above any post with no specified image.

This is the most buggey template I have ever worked with on themeforest and the most HORRIBLE support I have dealt with… ever.

SAVE YOUR MONEY… this template is a waste of time and energy.

by
by
by
by
by
by