246 comments found

AnkitaDG Purchased

Is there a detailed documentation for this somewhere? I can’t seem to find any. Thanks.

vegaspro Purchased

Go to http://bit.ly/10FySVj and you can see the Pagination at the bottom does not work. If you click Page 2, 3 or 4 it just reloads the home page.

Is this a bug? Whats the fix?

I posted on the support forums but there is no support there. What is going on?

redfactory

Hi,

I’ve just replied to your question here: http://support.redfactory.nl/forums/topic/pagination-not-working-in-swerve/

I’ll keep you posted!

Cheers :)

MAcegg Purchased

In fact I want my money back. REDFACTORY, if you bother to read this please contact me to issue a refund and compensation for such terrible customer service. My client has not paid me and I want to recoup my loss form you.

redfactory

Hi,

I’m sorry that you’re displeased with our theme. You’re right about our support, and I will make sure to answer all the questions. I’ve flagged the other comments here since they’re duplicates. If you want a refund you can always contact envato support and ask for it.

Again, sorry to hear you have such a bad experience with our theme. A lot of other people seem to like it a lot. Hopefully my answers on our support forum will help you a bit :)

Cheers!

redfactory

I’ve just uploaded an update for this theme that should fix the pagination issue when the blog is used for the frontpage, and a tagline margin issue when a static page is selected for the frontpage. It should be online here on themeforest in a couple of hours :)

Cheers!

Default-user
MAcegg Purchased

I am not displeased with the theme, although there are some issues I need help with, I am just unhappy with the support. On your website there are literally pages of unanswered questions. The whole Wordpress / themeforest scene only works so well as it is open source and everyone seems to help everyone else. You need to reply to questions or else no one will buy your products.

How can I contact you about a couple of other issues i need help with?

I’m considering purchasing Swerve but I’m hesitating because it is not responsive. Can I use a plugin to support mobile devices? Any recommendation?

denyell Purchased

HI there – I have 2 issues – I would like to change the color of the black bar in the header and footer – where do I do that?

And also I cannot seem to get the gallery to work correctly. I tried attaching a gallery – but no luck all I see are links and no images.

Please help! http://chabotdesigns.com/test1/

I have (2) questions on the support board. I see there are many that haven’t been answered and I see on here there are some w/ no response as well. Please check out my two questions on the support forum, thank you.

Not sure if this question has been asked before but the image slider & drop down menu is no longer working on my site.

http://www.berlinklassik.ca

Any help would be greatly appreciated!

Default-user
does this sound like the fix? https://dev.twitter.com/discussions/10808
Default-user
// Register widget function rf_twitter_widget() { register_widget( 'rf_twitter_widget' ); } add_action( 'widgets_init', 'rf_twitter_widget' ); // Widget class class rf_twitter_widget extends WP_Widget { function rf_twitter_widget() { $widget_ops = array( 'classname' => 'rf_twitter_widget', 'description' => 'A widget that displays the latest tweet of a user.'); $control_ops = array( 'width' => 200, 'height' => 250, 'id_base' => 'rf_twitter_widget' ); $this->WP_Widget( 'rf_twitter_widget', 'Custom Twitter Widget', $widget_ops, $control_ops ); } function widget( $args, $instance ) { global $wpdb; extract( $args ); // Our variables from the widget settings $title_markup = apply_filters('widget_title', $instance['title'] ); $title = $instance['title']; $username = str_replace('@','',$instance['username']); ?><script type="text/javascript"> $(document).ready(function(){ $(".rf_twitter_widget.username-<?php echo $username; ?> .tweet:not(.active)").each(function(){ $(this).tweet({ username: "<?php echo $username; ?>", join_text: null, avatar_size: null, count: 1, auto_join_text_default: "", auto_join_text_ed: "", auto_join_text_ing: "", auto_join_text_reply: "", auto_join_text_url: "", loading_text: "loading tweets..." }).addClass('active'); }); }); </script><?php // Before widget (defined by themes) echo $before_widget; // Display the widget title if one was input (before and after defined by themes) echo $before_title . $title_markup . $after_title; // Display a containing div echo ' follow on Twitter…. ’; // After widget (defined by themes) echo $after_widget; } function update( $new_instance, $old_instance ) { $instance = $old_instance; /* Strip tags to remove HTML (important for text inputs). / $instance[‘title’] = strip_tags( $new_instance[‘title’] ); / No need to strip tags / $instance[‘username’] = $new_instance[‘username’]; return $instance; } function form( $instance ) { / Set up some default widget settings. */ $defaults = array(); $instance = wp_parse_args( (array) $instance, $defaults ); ?>

<label for=”<?php echo $this->get_field_id( ‘title’ ); ?>”>Title:</label> <input class=”widefat” id=”<?php echo $this->get_field_id( ‘title’ ); ?>” name=”<?php echo $this->get_field_name( ‘title’ ); ?>” value=”<?php echo $instance[‘title’]; ?>” />

<label for=”<?php echo $this->get_field_id( ‘username’ ); ?>”>Username:</label> <input class=”widefat” id=”<?php echo $this->get_field_id( ‘username’ ); ?>” name=”<?php echo $this->get_field_name( ‘username’ ); ?>” value=”<?php echo $instance[‘username’]; ?>” />

<?php } } ?>
redfactory

Hi,

No that’s not the fix for this problem. It would mean that it shouldn’t work on our demo as well. That’s why I asked for your login details so I can take a look ;)

Cheers!

check your support forum PLEASE!!!!!!!!!!! How do you adjust the footer code to add a second line of information? Won’t allow for child theme, foooter code gets destroyed, do I have to actually change the main footer file? (Which is absurd). PLease advise – I have had this question up for over a month now!

redfactory

Hi,

I’m on vacation right now, but when I get back next wednesday I’ll make sure your questions will be answered! A month is way too long indeed.

Cheers!

Default-user
wegoecono Purchased

and still nothing. no response. a month and 18 days. Really? Ridiculous. I have since figured out how to fix my own issues since it’s been about 2 months. That said: You have NO place to put in Google Analytics in your backend / admin panel. I had to create a child theme because of the issues with the them. However, moving the header.php file into the child theme is causing the theme to break and I don’t want to add it to the main header.php file. PLEASE, TODAY, RIGHT NOW, ANSWER THIS QUESTION ON EFFECTIVELY ADDING GA TO THE SITE WHERE THERE IS NO “CUSTOM CSS” BOX AND YOUR THEME DOES NOT PLAY NICELY IN CHILD THEME MODE. PLEASE AND THANK YOU AGAIN AND AGAIN AND AGAIN, 48+ DAYS OVER.

Hi, The latest tweet widget has suddenly stopped working and just says “loading tweets” is there any way to fix this?

I just noticed that the twitter feed doesn’t load on your demo either anymore?!?

redfactory

Hi,

Twitter has changed the way we can access tweets, so we need to modify the widget in order for it to work again. I’ll let you know as soon as I have an update for this :)

Cheers!

wegoecono Purchased

NICE TO SEE YOU ANSWERED A QUESTION FROM 7 DAYS AGO BUT HAVE NEGLECTED ONES FROM ALMOST 2 MONTHS. PLEASE SEE ABOVE AND PERHAPS CHECK INTO YOUR “SUPPORT FORUM”. I NEED ASSISTANCE AND HAVE FOR ALMOST 2 MONTHS. THANK YOU. (And yes, caps were necessary)

wegoecono Purchased

still checking in on needed answers.

Link for documentation is invalid!!

I have just purchased this template but I haven’t any documentation… I need documentation about shortcodes for example

redfactory

Hi,

Thanks for letting us know! I’ll set it back up for you first thing tomorrow morning!

Cheers :)

redfactory

Hi,

The documentation is back up, but I’ll need to remake the images. I’ll let you know when it’s finished. http://www.redfactory.nl/themes/swerve/documentation/

The shortcodes are documented seperately on this page: http://www.redfactory.nl/themes/swerve/about/shortcodes/

Hope this helps :)

behappyco Purchased

Hello,

We are using Swerve 1.3, after upgrading to Wordpress 3.6 the filter in the portfolio has stopped working.

Can you provide a fix?

Thanks,

redfactory

Hi,

We’ve fixed this in the latest version of the theme, but you can fix it in version 1.3 as well by opening the functions.php file in the theme folder and commenting out two lines regarding jquery. Change it so that it looks like this: http://cl.ly/image/3w2C1b2q0r2b

That should solve the issue :)

Cheers!

Default-user
behappyco Purchased

Fixed! Thank you!

redfactory

You’re welcome :)

behappyco Purchased

Anything about Sweve and Worpdress 3.6 issues?

redfactory

Just replied to your previous comment :)

DGworks Purchased

Hi on this link http://www.redfactory.nl/themes/switcher/?theme=swerve Down the bottom of the page PURCHASE THIS ITEM button How do I link it to where I want it to go. I am linking that button to another page for clients to purchase products. (This is on the home page on a side widget) Please get back to me soon. Also on the header am I able to change it to any colour. Your theme seems quite restrictive. I was trying to find your support page for this theme.

LOVE this theme, just one portfolio question. Is there an option for multiple portfolio’s or a way to link to just one skill/type of work. I need to separate my illustration work from my pattern design work. You can see how my portfolio is set up here – I have one like that filters my illo work and a separate link to my pattern work: http://brandipowell.com/ is that possible with this theme? Thank you – Brandi

Default-user

One more question – are the portfolio items separate post type from the blog posts? I was looking over your site and the “categories” widget on your blog page seem to show both portfolio items & blog items in the same widget.

Hello RedFactory, I saw that the template is arrived at version v1.6 (april 15th, 2013) I bought an older version last year. How can I download the latest version? in the list in the Downloads My Account ThemeForest, if I click on Swerve: Clean Portfolio Wordpress Theme I always download the 1.0. Can you give me a link to download the 1.6?

thanks

Grlpants Purchased

Shortcodes do not work.. jesus christ what a terrible template. No support. No assistance. Little to no documentation. I’m spending WAY too much time on this site than I should be but I have no choice since the client INSISTS on using this utterly craptastic theme.

Terrible terrible terrible.

Is there a quick easy way to swap out the menu on mobile/iPad with an actual mobile menu?

The drop downs in the menu only seem to appear the first time you click on the main menu item. If you try to access them again, they then stop working/showing up and you are only able to access the main tab navigation.

Any advice?

by
by
by
by
by
by