391 comments found

visinno Purchased

Should I update to Visual Composer 4.4.2 now? Thanks, Krina

Default-user
visinno Purchased

Hi, I found the problem but not how to fix it. .wpb_single_image .vc_single_image-wrapper { display: inline-block; } the “inline-block” needs to go away. I tried to put it in the VC>css on the page but that did not work. Where do I fix this? Thanks, Krina

Default-user
visinno Purchased

I fixed it by making it inline not inline-block in the vc<css on each page. I hope this continues to work. I hope updates in the future don’t cause troubles.

DeliciousThemes

That`s great. As long as your solution works, keep it like so. Thanks!

Hello, I have another quick question for you. I’ve recently started changing my photo gallery pages from the Portfolio Template over to the Default Template using the VC Media Grid and Mason Media Grid. My problem is that the media grids take much longer to load than the templates did. I’m using mostly the same size and number of images. Is this a problem with VC or am I doing something wrong?

Also, I don’t require the load-in animation, so if that’s causing the delay any snippet to turn it off would be acceptable.


Many thanks, Bill

www.billmorganmedia.com

Default-user

Sorry… links didn’t appear. An example of what I’m talking about can be seen at: http://www.billmorganmedia.com/photography-2/ and http://www.billmorganmedia.com/photography-2/real-estate-architecture/

DeliciousThemes

Hi,

That`s how these Visual Composer elements work.The ease of working with them comes with a price too: you don`t have too much control over the performance of the items. I suggest you use images optimized for the web so that the widgets load faster. There are plenty of web tools for that; an example would be https://kraken.io/

Thank you!

Hi there,

I’m using rev slider 4.6.5

I’m having difficulties to show my rev slider on my page. It nevers shows up and I have a console error: “Uncaught SyntaxError: Unexpected token ]”

I’ve tried to play with all the options under the troubleshooting section of the slider setting but the error still shows up and slider doesnt appear on my page.

What should I do ?

Maxime

DeliciousThemes

Hi,

You need to put the slider`s JavaScript files into the footer of the website: http://awesomescreenshot.com/0dd4i06h21

That should do it!

Thanks!

IronTemplates

Hello

I’ve tried it. doesnt work.

The website is: http://www.tiffany-macquart.com/

Thanks,

Maxime

DeliciousThemes

I took a look at the website and it seems that there`s the Lush theme active. Let me know when you can switch it to Sympathique.

Thanks!

Hi, Rev Slider stopped working suddenly. I have the correct setting on ‘Troubleshooting’ section. I created 2nd and 3rd sliders and added them in to different pages, but non of the pages displays the sliders. Strangely when I added slider to ‘footer’, then slider shows up in ‘footer’. Please help. www.muthuharaaustraliasydney.com/home/ has a slider just below the menu.

DeliciousThemes

Hi,

Try to put the slider`s JS files into the footer: http://awesomescreenshot.com/02d4ix5e64

That should fix the problem!

Thanks!

Default-user

Thanks very much sir. It worked nicely.

phiinoy Purchased

HI,

Bought this this a year ago but was not able to use because client opted to use another one. Anyway, now that we found this appropriate for our new website, but encountered some problems on the spacing

SO, how can I fix the position of the Slider? Because it’s a bit lower than what’s in the Homepage Ageny template which I am trying to duplicate. There’s a space in between the slider and the bottom of the Menu. Also, the text are not showing on it.

Here’s the link to it… http://amihannaturals.com/wordpress/?page_id=574.

also, link to the Homepage Agency template: http://amihannaturals.com/wordpress/?preview=true&preview_id=282&preview_nonce=065480546b

How hope you can assist me how I can go about this problem.

Thanks,

Phiinoy

Default-user
phiinoy Purchased

Sent you already message to your profile contact form. Thanks…

Default-user
phiinoy Purchased

Hi, please check my email… haven’t got reply yet from my previous queries… Please reply.

phiinoy

DeliciousThemes

Hi,

Apologize for my delayed reply. I took care of the issue and now things should be fine.

Thanks!

Hi Is it possible to pull the Top Menu to the left (more towards the logo) which will push the ‘search’ icon up and eliminate the 2nd row. www.axt.net.au/11aa_test. Some white space left in between the logo and Menu. I added ul#mainnav li a { padding: 0 10px !important; } to the Theme Options but it did not help. Thanks.

DeliciousThemes

I took a look at the page source and couldn`t find the code, which means that it has not been added yet. You can add it directly to the style.css file of the child theme.

Thank you!

Default-user

That worked nicely when copied in to style.css. I forgot to mention that I removed the code from Theme Options when it did not work before. Out of interest, is there a way to remove the Custom Logo and center-align the Top Menu bar?

DeliciousThemes

Sure, you can remove the logo and center the nav:

#header .one-fourth {
    display: none;
}
#header .three-fourth {
    width: 100%;
}

html #navigation {
    float: none;
    text-align: center;
}

#navigation nav ul > li {
    float: none !important;
    display: inline-block; 
}

#navigation nav ul {
    text-align: center;
}

Thank you!

Hi, I have a problem with one of your plugin the theme ” Sympathique ” . The Revolution Slider plugin does not work in the sense that the panel operates all, I create the slide and then inserting it into the page you want nothing comes out . The page instead of the slide I get the blank page you tell me how to solve this problem . I ‘m using wordpress 4.1.1 and the theme of version 1.6 .

Sincerely Yours Fabio

DeliciousThemes

Hi,

I want to let you know that I managed to solve the problem.

Thank you!

Default-user

I can explain what was the problem with revolution slider ?? ‘Cause I want to solve it in another site where I used the theme sympatique thus solve the problem also . Thank You Sincerely Yours Fabio

DeliciousThemes

Hi,

I simply set the JavaScript scripts to be put in footer. You can do it from Global Settings: http://awesomescreenshot.com/0074lanvb2

Thanks!

Hi A new popup window open, when a link / submenu is clicked with http://googleframe.net/tijaq.cgi?18. My website is www.axt.com.au. Also Trend Micro gives an error when opening the website now.

Could this be a malware or similar attack? Please advice to rectify this issue. Thank you.

DeliciousThemes

Hi,

You`re might experience some sort of attack. Please check out the homepage for any weird content and also the theme options fields and WordPress widgets.

Thanks!

Default-user

Appreciate your response. I checked but nothing suspicious can be found. Now it does not happen all the time, but a few people including me still experience this specially when we click www.axt.com.au/Rocklabs. I checked that page too but no strange stuff.

Hi!

Do you know how to move the text boxes from Visual Composer beneath the photo grid in a “Gallery Page”?

This is the webpage I am referring to: http://www.arrowheadgcwny.com/portfolio-grid

I need the text on the page to be beneath the photos.

Thank you in advance for your help!

DeliciousThemes

Hi,

That`s how the content is displayed in a gallery page. To reverse the order, you have to edit a theme file. Open sympathique/template-gallery.php and locate:

<?php the_content(); ?>

Move the code right between:

</ul> 

</section>

Thanks!

apoboul Purchased

Hi! How can I update my revolution slider? The plugin author says that I should ask it from my theme’s author…

Thanks!

DeliciousThemes

Hi,

Please contact me via my profile contact form so we can speak more about this issue.

Thank you!

Default-user
apoboul Purchased

Thanks! Already did! :)

Hi I would like to set some rows to full width but it seems that this option has been disabled on visual composer. Is there anyway to do this within sympathique? thanks

DeliciousThemes

Hi,

The rows should be fullwidth by default, if your page template is set to Homepage. If the page template is just “Default Template”, the content will be displayed aligned to container.

Thanks!

by
by
by
by
by
by