181 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I am having issues getting the page to load properly on almost every PC I’ve tried. The far right side of the webpage keeps getting cutoff and it won’t let me scroll to the right. I’ve tried it in Chrome and IE 7 on two different PCs. Is there a way to change the default width of this theme? Thanks.

moutheme

Hello,

What resolution are you using ?

Let us know.

Best Regards!

Default-user

1024×768 and 1366×768 Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hi, can you please let me know how we can change the size of the video on a portfolio item? We are trying to reduce the size of the video so that it does not show a black band at the top and at the bottom. The videos are being pulled from Vimeo http://realestate.bux180.com/blog/item/awaken-past-clients/ Thanks

Default-user

Anyone there? Would appreciate your response to my question. Thank you!

moutheme

Hello,

Please try to add this line into Theme Options > Styling > Custom Css Box

iframe{width:70% !important;}

Click on save.

Let us know.

Best Regards!

Default-user

Thanks so much!

Default-user

This does not really work for what I want but thanks anyway.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mfergun Purchased

Hi I use this theme and qTranslate plugin. When I work at System Page Builder I cant use multiple language specification. For example in plain text element I try to use like ”<!-:TR->My Text<-:en->My Text<!-:->” but result display is “My TextMy Text”. How can I use multilangual option?
Thanks Theme is great :)

moutheme

Hello,

You have to use this shortcodes [:en]english[:es]Spanish.

Let us know.

Best Regards!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
31M Purchased

‘Latest from Blog’ Article-Text disapeares in Firefox

There’s no response in the support-forum, so I try it here again:

1. ‘Latest from Blog’ Article-Text disapeares in Firefox/Chrome. I can see the images but headlines and teaser-texts are not displayed.

2. My section background image does not end at the section end.

moutheme

Hello,

I gave you a response on the support page.

Best Regards!

  • Belgium
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Hi, another question. I use a flexslider in my website, In which file can I change the speed of changing slides? Thx!

moutheme

Hello,

You have to change the file main.js and there you will find this line:


    $('.flexslider').each(function(){ 
        var $s = $(this);
        $s.flexslider({
            slideshowSpeed: 6000,
            animationSpeed: 800,

Change the values 6000 and 800.

Let us know.

Best Regards!

greenlife

Thanks, works perfect! Other question, can I change source code so that the icons on “Services Creative” are clickable as well when there’s a link?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
marcgv Purchased

Hi! I insert a Services Small on a Page Builder, edited with title, icon = yes, predefined icon = no and add a image on ‘Upload Your Image’ field. But the image don´t show on page. The code behind is this one: This code don´t work. I tried on a single html page too. Can you help me? On this link, http://exatacombustao.com.br/?page_id=929 see on ‘Segurança’. The image is there but not appear. Thanks and congrats for this template. Is the most complete one I have ever used.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
wbsgo Purchased

Hello!

Although I’ve imported all the dummy data successfully, every time I try to setting up an element in a layout, it shows the error «Content not found» instead of the element’s options.

How can I solve this issue?

Thanks.

Default-user
wbsgo Purchased

can anyone ask the question, please?

moutheme

Hello,

Have you installed any third party plugin ?

Please try to install a create an new installation with a blank db and retry.

Let us know.

Best Regards!

Default-user
wbsgo Purchased

Hi!

of course I’ve installed third party plugins. In a new installation scenario it works works right.

Unfortunately, purge the database doesn’t seem to be the best option. I don’t want to lose all the information because of the theme.

Any idea about what is happening?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
FGUIJO Purchased

Hi, I yesterday I buy a new server, and when I change all the files and the database to the new machine, the homepage of my SYSTEM template reverts to default, and the page layout on the system page builder isnt correct (Is the one from the test data).

How can I move the settings of my homepage from the old server ( I already moved all the files and the database.)

Thanks

Default-user
FGUIJO Purchased

Ah, Important, the URL has changed.

moutheme

Hello,

Please try to change all the old paths with the new one.

Also the path need to be changed into the db.

I recommend you to use wp db migrate plugin.

Let us know.

Best Regards!

Default-user
FGUIJO Purchased

Thanks, I use the plugin and all went fine. Thanks a lot.

  • Belgium
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Can I change source code so that the icons on “Services Creative” are clickable as well when there’s a link?

moutheme

Hello,

Yes you have only to edit the file generate_dynamic_template.php file and there find the function service_creative().

Let us know if you want further help.

Best Regards!

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Interested in the theme. 1) Your support response looks a bit slow. 2) Does your page builder has all the theme’s elements/features integrated into?

moutheme

Hello,

We give support through moutheme.ticksy.com and yes our page builder has all themes elements integrated.

Let us know.

Best Regards!

Default-user

10 days is a verrrrrrrrrrrrrrrrry long time to get back to a potential buyer.

moutheme

We are sorry for the delay, we are working on a new theme will be in TF this week :) hope u like it

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I’m not getting support over at http://moutheme.ticksy.com/ Some message about verifying purchase code for validation, but I can already sign in, and there is no where to “validate”. So, I’ll try my luck with the question here …
Moving to Quare from System ?
I have a System theme, and have been setting up WooCommerce, but WooCommerce pages are not displaying nicely with the theme. Quare looks better suited to my needs given the WooCommerce integration, but I have two questions regarding such a move:
1) Will the pages that I’ve already created (both ones created with the page builder, and the WooCommerce pages that I’ve modified by adding products to) have the Quare theme automatically applied to them? (I don’t want to import dummy data to start this process again).
2) Can I change the headings font on the Quare theme? (I much prefer the System theme headings font). If both of these things can be done easily enough, I’ll gladly purchase the Quare theme.
Excellent themes by the way. They are very clean and uncluttered!
Kind Regards,
Paul.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
FGUIJO Purchased

Hi, where’s stored or where i chan change the text “You are here:” that is in the breadcrumb?

Thanks.

moutheme

Hello,

You can change it by editing page.php file.

Best Regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to limit access to the theme-options page to specific user roles?

moutheme

Hello,

No sorry isn’t possible.

Best Regards!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Am unable to edit ‘Section End’ element in page builder. Modal window appears completely collapsed as a horizontal line. I’ve tried this in Chrome & FF, no luck. Please advise.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
chazel Purchased

How does one get the testimonials to look like those on the minimalist home page, with the floating box and stars showing? I assume it is a shortcode, but not sure of the additional parameters. Not in the documentation as i can find. THANKS

moutheme

Hello,

This is an element that you can add with page builder. The element name its Simple Testimonial.

The testimonials item can be added in the Left Menu Testimonials.

Best Regards!

Default-user
chazel Purchased

that is the only way? what it i wanted to add that style to a rotating testimonial, as an example? a shortcode perhaps? if so, what are the parameters?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The theme is available in HTML version?

Default-user

I want to buy the template

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Spain

I want to buy the template, but I’m not sure about this: It is compatible with version 3.8 of wordpress? He has not updated since August when the version was 3.6.1, you’ll continue to update the template?

I hope your answer thank you

moutheme

Hello,

Sure we will update the theme.

Theme doesn’t have issue with the latest version.

Best Regards!

  • Has been a member for 2-3 years
  • Bought between 100 and 499 items
  • Russian Federation
ogaryov Purchased

Hello!

Function division blog into separate pages with posts not working. In this website (http://novimex.ru/readit/) – 6 posts. Positions on each page starts again: http://novimex.ru/readit/, http://novimex.ru/readit/page/2/, http://novimex.ru/readit/page/3/ ... Need help to fix this bug.

I can create test website for you.

Thanks!

Igor Ogaryov

moutheme

Hello,

Sorry please open a ticket on our support page: support.moutheme.com

We will try to help.

You can also send to us your wp credentials with an email and we will take a look what cause this issue.

Let us know.

Best Regards!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Page builder is not showing the options for me- just a blank page. AFter creating a new dynamic page in Page Builder and then clicking on it to start adding in Elements- I can’t do anything as the page is just BLANK- but “Dynamic TEmplate Page Layout” and “Add ELements” don’t show up – so there are no options to do anything. I’m just stuck with a blank page.

moutheme

Hello,

Please have you noticed any error?

Have you installed any third-party plugin that can conflict with the theme.

Let us know.

Please write the questions with the account you have purchased the theme.

Best Regards!

  • United States
  • Exclusive Author
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great job! Looks amazing.

by
by
by
by
by
by