55 comments found

I purchase this template approx. 4 months ago. How do I implement the updated template files without completely overwriting my existing site? I sent an email through your profile page last week and still have received no response.

Nevide

At the moment my email doesn’t work. Can i see your website? there are just few code lines to overwrite or add.

Nevide

The Wordpress version is released and you can buy it here.

http://themeforest.net/item/talia-responsive-one-page-wordpress-theme/7123394

thanks for your response. the site is located at http://stagigroup.com

Nevide

Brilliant website! What exactly isn’t working for you?

Nevide

The Wordpress version is released and you can buy it here.

http://themeforest.net/item/talia-responsive-one-page-wordpress-theme/7123394

I built my website and realized the pageslide function doesnt work on the default. Could you guide me on getting it to work? My website is

http://www.spartanstartup.com
Default-user

I’m still waiting on this

Nevide

Im sorry i just still didn’t understood. In your portfolio, images are linking to websites. If you wannt to have portflio page instead of external url, you need to check documentation.

Nevide

The Wordpress version is released and you can buy it here.

http://themeforest.net/item/talia-responsive-one-page-wordpress-theme/7123394
aribibi Purchased

How can we get the video in the portfolio responsive too? and vimeo’s player doesn’t stop when you close the portfolio’s page… any idea? thanks

Nevide

Hmm that’s weird. Let me check

aribibi Purchased

another question, Is it easy to add some form of spam protection for the contact form? I got some problems with my hosting company…

Nevide

Oh im sorry but i have no experience in that :(

aribibi Purchased

Hi and when you find a portfolio item on bing or google the page is completely dismantled and there is a problem with character encoding

=> The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

Default-user
aribibi Purchased

I blocked the access to the portfolio but what is more important are the 2 problems with the videos.

Nevide

videos? Sorry can you clearify this a little?

Default-user
aribibi Purchased

2 comments before this one,( How can we get the video in the portfolio responsive too? and vimeo’s player doesn’t stop when you close the portfolio’s page… any idea? thanks)

Greetings,

We have just recently purchased this template and the contact form doesn’t seem to work. We have already changed the email address that will receive the inquiries on the website. Looking forward to your immediate reply.

Best Regards, Shailesh Devnani

Default-user

Email sent

Default-user

any updates on the support?

hi guys, is the wordpress version coming back? yesterday it was still possible to buy.. little bit sad – was happy that i found such a great theme – and would like to buy it.. cheers !

Nevide

I am sorry i have no idea. Actually i have totally no contact with WordPress version author. Im sorry about that.

Where did the Wordpress version go? It’s one of the few WP themes on here that has a filterable masonry portfolio with all different size thumbnails and nice interface.

Nevide

I am sorry i have no idea. Actually i have totally no contact with WordPress version author. Im sorry about that.

Where is the wordpress version? I was supposed to just purchase that one and I already deposited some credits.

Nevide

I am sorry i have no idea. Actually i have totally no contact with WordPress version author. Im sorry about that.

When switching between landscape and portrait mode the portfolio section goes off centre and hugs the right side of the screen. This also happen when I view a portfolio item.

Sections disappear or get cut off in the theme. I am using Firefox v28.0 in Mac. I also get the same issue when I am using safari or chrome. This is obviously a bug.

SpyroPress

Also Please add the sub-Men in the theme

kadel27 Purchased
Hello, Ive just purchased the theme, love it! But when I put the whole HTML folder on the web, there is no contact form, sections with bg image are missing, it is not loaded corectly on iphone5… Am I doing something wrong? http://q.korn.cz

When I open your sample Talia page on Iphone5, everything is fine…

Thank You, K.

by
by
by
by
by
by