26 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy
polxxx Purchased

Hi Keenan, ...my method doesn’t work :confusedsad: ... Unfortunately it was just an impression. Wait for a resolutive solution, in the meantime I duplicate your K2 items. thanks paolo

maskeenan

So, after installing the latest version, the problem still persists, huh..??

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
3scholars Purchased

In J2.5.9 receive an error when I activate the site: JHtml: :jquery not supported. File not found.

And I’m told to download new content: New version available! Download Warp Theme Framework 6.4.0

Please advise.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • South Africa
akavector Purchased

Can i create a level 3 dropdown? cant find a config for it, changed the css, but it doesn’t seem to work?

maskeenan

Hello Michael,

Thanks for your post. your post has been tried to be answered here http://themesoul.com/support/forum/talpos/5004-level-3-dropdown.html#5006 hope it will solve your problem.

Regards, Keenan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Y2kMale Purchased

Hi, Thanks for a great Template. i am having a problem with Chrome not displaying my Pro Forms forms? It works on all other browsers. I have checked my Pro Forms on other sites in Chrome and they are fine. Just in this Talpos template they do not show. They appear for a brief moment then disappear. Any assistance will be greatly appreciated. :-(

maskeenan

Hello Y2kMale,

Thank you very much for your trust to purchase my templates. it would be good if you enclosed your url. you could please PM me here for more advice http://themeforest.net/user/maskeenan

Regards,
Keenan

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

i want this site multilanguage. However the multilanguage module isn’t working in any position. Hope you can help!

Thanks in advance!

maskeenan

Hello Bouwer,

Thank you very much for your trust to purchase my templates. I’m so sorry for my late reply. About your question, you need to place your language module to a proper available position, please see the available position here http://joomla.themesoul.com/talpos/?tp=1 you need to also check the modules’s menu assignment. Good luck.

And if you need more advice, please PM me here http://themeforest.net/user/maskeenan

Regards,
Keenan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
YogurF Purchased

I really like your template. But do not get it to work the portfolio section. What type of item have to assign the menu button? Why not show the items I am indicating? How do I get it to work? A greeting.

maskeenan

Hello Yog,

I thank you very much for your trust to purchase my templates, please check your inbox, I’ve replied your email.

Regards,
Keenan

by
by
by
by
by
by