48 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

my videos are not posted properly when adding link and selecting video service (YouTube or Vimeo) my links work by copying from the input form and pasting in browser, so it isnt the URLS. any idea?

an error occurred please try again later – YouTube

sorry there was a problem loading this video. – Vimeo

thanks

josweb

Sorry I cant see that you have purchased the theme?

Default-user

weird, you’re right it doesnt have it next to my handle… how could I fix this? It is in my accounts downloads

josweb

Have you purchased the WP theme?

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Russian Federation

Does it support IE8? I have an error on demo in IE8. It says

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; Tablet PC 2.0) Thu, 3 Oct 2013 10:44:51 UTC

HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917) Line: 0 Symbol: 0 Code: 0 URI: http://www.spiralpixelthemes.co.uk/tango/orange/index.html

josweb

It’s running ok on my IE8, sorry but I don’t know what error – KB927917 is.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
theme_j Purchased

Hello,

Difficult question : I purchased this theme + layerslider http://codecanyon.net/item/layerslider-responsive-wordpress-slider-plugin-/1362246

The text of their slider is not centered in your theme, and this is what they answered to me :

As far as I see, your theme does not resize your site correctly at some cases, and this could be the problem.

My website : http://bit.ly/1dZ8UDU

The problem, the 1st time the slides appear text is centered, then the 2nd time and next it’s not : http://img843.imageshack.us/img843/9338/7zff.jpg

Thanks !

josweb

Hi, I could hardly recognize your site as my Tango theme! I haven’t used LayerSlider before so I can’t really help you out. However, the theme resizes using Bootstrap so this should be fine. Does LayerSlider give you any options to center the text via css or can you add this to the headings?

Default-user
theme_j Purchased

If you cannot regnize it means I did a good work :-) Okay, so nothing to declare on your side … Thanks for answer

josweb

You certainly did! :) Sorry that I can’t help you any further.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

JosWeb, I know IE has its issues, your footer menu displays correctly in all but IE 8-10, even your TF sample page. Any fixes for this? I’ve found Tango to be a template to edit and get up. Thanks for your great work. Rick

josweb

Hi, it looks ok on my IE? What’s the issue?

rickdery

Josweb, in FF, Opera, Chrome the menu displays horizontal, in IE 8-10 it displays vertically. I typically remove the tool tips and background of the footer; could this be causing it? I have IE10 loaded and use BrowsEmAll to test the older ones. Rick

josweb

Hi you said that it was also happening in my demo? I’ve just checked it on Browsertack and it’s fine. Do you have it online so I can see?

rickdery
Here is one link: http://www.brookstonelandscape.com/ and another: http://www.ortonvillechamber.com/

Thanks for your help

josweb

They’re both fine, just checked on – XP, Windows7 & 8. IE 8, 9, 10….

rickdery

Josweb, this is strange, I tested on Browserstack ie 10,9,8 on win 7 and all is well. Yet I run on my win 7 ie10 and is incorrect…

josweb

I dont know! IE10 is the best of all IE’s browsers. I have IE8 & 9 on my Pc and it’s fine there too. The only issue for the menu to display vertically as you said is that “inline-block” is not being recognized. However that’s being used for the main menu so if that’s horizontal so should be the footer menu.

rickdery

Changed to compatibility mode in IE10 and all is well… Thanks for pointing me in the right direction.

josweb

Phewwweee, good to know. Don’t forget to rate it :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Hi Josweb,

I just realized my form submission isn’t working. I haven’t changed anything since completing the website, and I’m not a heavy PHP user, so I can’t find anything out of place. Any ideas?

josweb

Hi, if anything this could be a server issue. The form works and has recently been checked by myself and my developer.

javelincircle

Okay. I’ll look into that. Thanks.

josweb

Hang on, I remembered your site so went to take a look. This isn’t because it’s not sending. It’s not calling the script. I can take a look for you if you want to contact me through my profile page.

javelincircle

Okay. Will do. Hold.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there Do i need pay every month if i buy this theme?

josweb

No you pay once for the use of creating one website.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hiya Josweb, I’ve just started playing with ‘Tango’ and think I’ll go with the alternate index page. I’ve been trying to remove the oversized quotation marks from the welcome div but they seem to be tied somehow to the navigation buttons on the Elastaslide slider (which disappear when I mess with the welcome div). I’m guessing this snippit has something to do with it… i class=”icon-quote-left icon-2x pull-left hue” ...but I can’t find it in the css file or anywhere to have a play with the parameters. Can you help? ...thanks, Bob

josweb

Yes you would just remove the icon as you’ve shown in your snippet.

Default-user

Hi again, I found that the troubles I was having (unrelated things stopping working after editing something) was due to Kompozer altering bits of code all by itself…perhaps it can’t cope with newer code …anyway, I’ve switched to Notebook++, as you recommend, and no problems. One unrelated thing, I’ve noticed that the slideshow (on portfolio page) runs though all images in play mode, even if you’re only viewing one category of images. It is possible for it to just play through the category you’ve been looking at? ...thanks, Bob

josweb

I’m pretty sure you could give each category a new prettyPhoto setting. So for example, data-rel=”prettyPhoto[portfolio1] could be category one, data-rel=”prettyPhoto[portfolio2], category2 and so on.

Default-user

Thanks for that. It sort’a works …the only problem is that it doesn’t then play all images when you’re viewing all images (just the the category of the image you where viewing when you started the slideshow) ...not really an issue, I’ll just have to decide which option’s best …I still seriously rate this template just the same :o)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hiya Josweb, Got my site up and am very happy with it… robertlewisart.co.uk One thing I’d like to alter, but I’m struggling to figure out how. When the screen size drops below 767px the bottom border on the header/menu disappears. I’d like it to stay there until the screen drops to below 480px …can you help? ...thanks.

josweb

Hi, you would remove the header css in your media queries (bottom of theme.css): e.g @media (max-width: 979px) { > .header {border-bottom:0px none; }

Default-user

Loverly! ...thanks for the uber-quick reply.

by
by
by
by
by
by