52 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When you resize the home window with video slide, for a small (bot not too small) size, the video disappear. How can this be fixed? I compared with other themes with full widht video in home and the others are working fine.

I tested with Mac/Chrome

Default-user

PS: I was testing the demo in your site

TDGR

Hi,

the demo is in 1.0 version and does not include fitvid script that solves this issue. I’ll updated asap.

Thank you for the comment TDGR

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Another question… I know is not included themes for jomsocial and virtuemart, BUT i will install these two extensions. Will the theme work fine with it?

TDGR

Hi,

to be honest I haven’t tested the template with virtuemart and jomsocial extensions so I cannot give you a straight answer.

Thank you TDGR

Default-user

But be honest again: if you have to guess, will do you think will have any big problems?

TDGR

I think that you will not have any big problems. But if you do I’m here to help you.

Also Revolution Slider is included in the package for free.

Thank you

Default-user

We are in a group of three, each one has voted for a different theme. So we were now measuring the support response time to see wich one will be the winner… maybe is a coincidende that you are now online, but you are by far the fastest pre-sale responses

TDGR

thank you very much for your comment :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Another question: in the description is written that the unite revolution slider is $25. Isn’t it included with the theme?

TDGR

Revolution Slider is included in the package for free.

  • Netherlands
  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
Woeler Purchased

Hi, how do I change the color of the button on the homepage, the send button on the contactform and the back to top button?

thx

TDGR

Hi Woeler please contact me through the contact form of my profile page so I can explain you briefly.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Normee Purchased

Hi there, I sent an email. I purchased and can’t get the map to show up on my contact page.. Thanks. Would also like to know how to get the address beside the contact form. Thanks

TDGR

Hi Normee, I have answered you in your email. If you have a problem I will resend it. Thanks for the contact

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there, I ‘ve seen your demo template and I really liked it! In my computer it is really responsive, I was changing my browser’s window’s size and it worked fine. Then I tried it to my 4,5’’ smartphone and it was nothing like it should be! The width was OK, but there was a big problem with the hight. I was not able to scroll down the screen, so I was seeing only the place of the page that was fitted in my phone’s screen! Also, the full page slider was not working at all. Is it something known to you? Thank you..

TDGR

Hi, thank you for the comment. Can you send me more information cause I haven’t notice an issue like this. Also did you remove themeforest frame? You can contact me for detailend and faster responce through my profile contact form. Regards

  • Has been a member for 0-1 years

hi – i like this theme. Is it possible to keep the background image visible at all times, and have semi-transparent pages open in front of it? Can these pages be a smaller size than the background image? Can they be each of a different colour? Many thanks.

TDGR

Hi. With a little customization I believe you can achieve what you ask , this template it’s fully customizable and of course I’m here if you need my help.. Thank you very much for your comment!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi TDGR team! Great template (if I have not said already!) – do you have a ZIP with individual updates from your releases on 13/02? Many Thanks 8-) DK

TDGR

Thank you very much demokaras! No, but I can send you via email :)

Default-user

Excellent! Thanks TDGR, look forward to receiving. Have a good one!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kodimis Purchased

I recently purchased this template and I think it’s cool, nice and fast! But the real reason for my positive comments is TDGR himself! I contacted him several times for some minor issues and always responed to me with a solve.. Do you want to know the maximum response time?? ONE HOUR!!! I ‘ve never seen something like that… Thanks man..

TDGR

Thank you so much for your comment!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Netherlands

Hi, does the menu support Mega menu? Or at least multi-column and menu icons before text?

Thanks!

TDGR

Hi rj8Media,

you can use mega menu or other menu as an extension.

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi TDGR, im trying to get the video slider just like the demo one but i cant do it, can you help me with this,

Thanks!

TDGR

Hi sebastian-mind please contact me through the contact form of my profile page so I can help you via email

  • Netherlands
  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
Woeler Purchased

Hey,

Great template, but when I use the quote module the photo behind the quote doesn’t show in full size.

It looks like this http://gyazo.com/c7b91cda4b210332b816a144098129de

TDGR

Hi Woeler,

can you send me a link through the contact form. As I see you may have to enable “parallax” in admin panel, layout settings.

Regards, TDGR

Woeler
Woeler Purchased

Alright, I sent you a message.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ceewee Purchased

Hello. Great Template! I love it. But I got some problems. I insert the shortcode for the Team [figure] but instead of the social Icons on mouseover I only see the Sourcecode. As it is shown in the documentation PDF the Links are places between ] here [/figure] Why this won´t work…?

TDGR

Hi ceewee,

Maybe you should use code mirror editor but contact me through the form of my profile page so I can explain you better via email .

Thank you, TDGR

Default-user
ceewee Purchased

Thanx for the MEGAFAST Answer!! I did it and guess what: It works ;-)

TDGR

Thank you for the contact!

Regards, TDGR

  • Has been a member for 0-1 years

I have not yet purchased this template but I wanted to comment on how wonderful the author is to communicate with. He’s willing to help and it really makes a difference in our decision to buy this.. Which we will do today!!

TDGR

Thank you so much!

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

The permissions seem all messed up on the files in quickstart. Am getting either blank screens or Internal Server Errors. Also there is a _MACX folder with what appears to be a duplicate of the site.

EG: I had to type in /installation/ otherwise it was blank and didn’t progress.

and now, when I try logging into the Admin area, it’s just a blank page and I’m not logged in as if I refresh it asks me to log in again.

AND

I tried installing Joomla and then just installing the template and get this

http://www.dreamwelder.com/

Warning: include(admin/options.php) [function.include]: failed to open stream: No such file or directory in /home/dreamw/public_html/templates/td_creative/index.php on line 65

Warning: include() [function.include]: Failed opening ‘admin/options.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/dreamw/public_html/templates/td_creative/index.php on line 65

I am looking at my database, at not everything is there. EG: the content table has no rows at all.

Do you have a version that is not so messed up?

EDIT: Think I might have figured it out. DUDE, your SQL is f-d up. You have table names hard coded.

TDGR

I’m working on it! Thank you for reporting this. It’s Quickstart v1.9.4 issue. Regards

TDGR

Fixed

  • Has been a member for 0-1 years

For the record Envision Design is working with me on my site.. We were hitting a NUMBER of server errors that had nothing to do with the template. After hours and hours of battles, we got to the point where we could begin to install the actual theme. And we ran into some issues as stated above. Since then we’ve gotten up and running, and the Theme performs even better than I expected. Any little bumps have been met with a fast response. So don’t take the above comment too seriously, we were so tired I guess we snapped a little. I will try to take the both down when I am able, but did not want to give anyone the wrong impression. I cannot recommend this theme or the support you get with it highly enough.

TDGR

Thank you Arther01!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
  • Spain
Rodanet Purchased

Hi,

when open the site in a smartphone the logo and menu appears in wrong position. is superimposed over the slideshow, when I scroll down then placed in its right place. that it can be?

thanks

TDGR

Hi,

Rodanet could you contact me through my profile? I’ll help you from there.

Regards, TDGR

  • Exclusive Author
  • Has been a member for 0-1 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars

wow, You started in themeforest perfectly. I wish that you are one of best sellers. Good luck

TDGR

Thank you very much! Best wishes :)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Italy
  • Sold between 1 and 100 dollars

Hi TGDR, i installed properly the template and was following the documentation pdf and when you say: “Now you need to upload and install all the extensions from the “Extensions” folder” in the template package i can’t see an Extensions folder, am i missing something or could it be the Assets folder? Thanksin advance and sorry for the stupid question :D

TDGR

Hi,

it’s my fault. I mean assets folder!

Kind regards, TDGR

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Italy
  • Sold between 1 and 100 dollars

Hi TGR i am having some issue with the accordion shortcode. I copied the source code from the documentation pdf and pasted to code mirror editor in a new single article but i just can see the source code in the rendered browser window. Any suggestion please? Thanksssss

TDGR

Hi, can you contact me through my profile form so I can assist you better via email? Thank you!

isopropanol

yes contacting you right now, thanks!

isopropanol

sent you an email

by
by
by
by
by
by