42 comments found

Djud Purchased

Hi, I have problem using Modul Login in front end. When I try to login it gives “Request unsuccessful: error” message. What to do? Url: www.morcic.hr

Demente_Design

Hi, the url requested is invalid because it has two question marks, where the second should be an ampersand. Are you using the standard login module and nothing else?

Default-user
Djud Purchased

Yes, just the standard module. How to change that question mark?!

Demente_Design

Hi, sorry fopr the delay. There is a bug in the login link script. Please send us an email from our profile page so we can send you the fix directly.

Djud Purchased

Hi,

I have two more issues:

1. The main menu is shifted from the top of the screen, so it overlaps important header background. In Firefox everything is alright, but problem occur in IE and Chrome. See: http://morcic.hr

2. There is no icon or it is wrong link to it (http://media/com_dementemenu/images/eye.png). When I put some picture, in otherwise great Demente Menu, there is just the text, without icon. There is an eye.png icon among the files but I’m not sure if it is on the right place (I mean I haven’t moved it). The associated picture pops up properly. Example: http://morcic.hr/index.php/djeca

Demente_Design

Hi,

1-The menu should not overlap the logo but in this case the logo leaves enough room. It can be solved with two lines of CSS. 2-It seems to be a bug with the language URLs but there’s an easy fix.

Please send us an email so we can send you modified files directly.

by
by
by
by
by
by